[Question] Need help [MWCS doesnt work] menu

Shout-Out

User Tag List

Results 1 to 4 of 4
  1. #1
    Hiselor's Avatar Contributor
    Reputation
    83
    Join Date
    Mar 2007
    Posts
    339
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    [Question] Need help [MWCS doesnt work]

    Hi , i need help ,i downloadet Mywarcraftstudio and open the .exe file.
    Then cames a Error :
    "Error to create Render device!
    Please Install the Graphic card driver providet by its hardware vendor.M$´s driver is poor for OpenGL."

    What should i do ?
    Please help me , i want to change modelz!
    +rep for help


    [Question] Need help [MWCS doesnt work]
  2. #2
    schlumpf's Avatar Retired Noggit Developer

    Reputation
    755
    Join Date
    Nov 2006
    Posts
    2,759
    Thanks G/R
    0/3
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Need help [MWCS doesnt work]

    Vista? Meeh ..

    Originally Posted by zmutfx View Post
    Best to try the following:

    Open the file MyWarCraftStudio.xml from the Cnfg Directory.

    and change the following line

    Code:
    <RenderEngine API="OpenGL"/>
    to

    Code:
    <RenderEngine API="DirectX"/>

    Originally Posted by iccy View Post
    Alright, I have had the problem and decided to share it with others with out having to go through the trouble...

    If you are having an error coming up saying-
    -------------------------------------------------------------------------------
    ""Sorry, Error to create render device!
    Please install the graphic card driver provided by its hardware
    Vendor.
    M$'s driver is poor for OpenGL"
    -------------------------------------------------------------------------------
    I have fixed it :O

    File ---------------------------> MyWarCraftStudio_0.10.6337.7z - FileFront.com


    Hope you find it useful

    EDIT- If you are getting this message -
    -------------------------------------------------------------------------------------------
    This application has failed to start because d2dx9_30.dll was not found.
    Re-installing this application may fix this problem
    -------------------------------------------------------------------------------------------
    You can get it at DLL-files.com - d3dx9_30.dll, free download

  3. #3
    Hiselor's Avatar Contributor
    Reputation
    83
    Join Date
    Mar 2007
    Posts
    339
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Need help [MWCS doesnt work]

    lolz, i <3 you xD
    thanks for help..
    I


  4. #4
    bkk2090's Avatar Member
    Reputation
    9
    Join Date
    Jan 2008
    Posts
    57
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thank i had this same problem but this fix worked.

Similar Threads

  1. [Question] Need help with my sig (work in progress)
    By Qup in forum Art & Graphic Design
    Replies: 1
    Last Post: 04-02-2008, 10:11 PM
  2. [Question] Need help, please answer!
    By zerolimite in forum WoW ME Questions and Requests
    Replies: 1
    Last Post: 10-01-2007, 11:38 PM
  3. [Question] Need help quickly!1
    By cptplanet in forum WoW ME Questions and Requests
    Replies: 1
    Last Post: 10-01-2007, 11:14 PM
  4. [Question] Need help with Editing...
    By Gerudion in forum WoW ME Questions and Requests
    Replies: 9
    Last Post: 10-01-2007, 07:38 PM
  5. Glider - Question (Need help!)
    By John Krayton in forum World of Warcraft General
    Replies: 4
    Last Post: 08-15-2007, 03:28 PM
All times are GMT -5. The time now is 12:14 AM. Powered by vBulletin® Version 4.2.3
Copyright © 2024 vBulletin Solutions, Inc. All rights reserved. User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2024 DragonByte Technologies Ltd.
Digital Point modules: Sphinx-based search