Freezing at loading screen, *Solution!!* menu

User Tag List

Page 1 of 2 12 LastLast
Results 1 to 15 of 17
  1. #1
    FunnyTimes's Avatar Private
    Reputation
    4
    Join Date
    Nov 2008
    Posts
    7
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Freezing at loading screen, *Solution!!*

    So just like many of you I've had this problem and it would happen to me about 20 times a day depending on how much I hearth/change zones.

    One "solution" blizz recommends is deleting the cache, WTF, and interface folders then restart your comp and relog. Only bad thing is you lose all your key binds and all your personal settings get set to default. Naturally, I didn't not want to do this and waited for more info on the problem.

    While scanning the official wow forums I came across another fix by flushing your DNS. A very easy thing to do that doesn't reset any of your settings and best of all IT WORKED!... So far *knocks on wood*.

    If you're like me you avoid the official wow site as much as possible because it's just impossible to avoid the same threads popping up and every support thread is filled with "this is happenin to me too" comments without any real good solutions. Plus the long loadig times from so many people being on at once. So I have copied the steps for you!

    - Go to Start then Run and type the word "cmd" (without quotation marks) in the Run box. A DOS window should open on screen.
    - Type: "ipconfig /release" (without quotation marks) in the DOS window.
    - Wait a few seconds for a reply that the IP address has been released.
    - Type: "ipconfig /renew" (without quotation marks) in the DOS window.
    - Wait a few seconds for a reply that the IP address has been re-established.
    - Type: "ipconfig /flushdns" (without quotation marks) in the DOS window.
    - Close the DOS window and attempt to make a connection.

    Try that, it worked for me and I really hope it can work for you guys too!

    These ads disappear when you log in.

  2. #2
    7itanium's Avatar Banned
    Reputation
    706
    Join Date
    Jul 2008
    Posts
    1,838
    Thanks G/R
    0/1
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I dont understand how a different IP address would stop a loading screen error, unless you were IP banned which retail WoW doesnt do.

    I have a feeling this problem is going to persist and its a problem with your client or an addon

  3. #3
    InternetExplorer's Avatar Contributor
    Reputation
    136
    Join Date
    Sep 2007
    Posts
    420
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I guess it happens because of an outdated or an error in your addon files.
    because when i play wow whitout addons it works fine but when i enable addons it get slower and sometime it get stuck like you said in this thread
    and ye like 7itanium said how can ip change resolve this problem?

  4. #4
    sharpes123's Avatar Active Member

    Reputation
    16
    Join Date
    Sep 2008
    Posts
    206
    Thanks G/R
    1/1
    Trade Feedback
    4 (100%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I just hit ALT + F4 then restart wow and login perfectly fine.
    Has worked every time for about 12 times.

  5. #5
    Faulen's Avatar Contributor
    Reputation
    193
    Join Date
    Mar 2008
    Posts
    260
    Thanks G/R
    0/0
    Trade Feedback
    1 (100%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Originally Posted by pRornxxx View Post
    I guess it happens because of an outdated or an error in your addon files.
    because when i play wow whitout addons it works fine but when i enable addons it get slower and sometime it get stuck like you said in this thread
    and ye like 7itanium said how can ip change resolve this problem?
    Yeah this is actually completely true. Its the outdated lua in your addons or something which isnt allowing your game to comepletely load.
    So my suggestion is just delete your previous versions before updating them.

    edit: this is why Blizz suggests you to delete your interface because thats where your addons are..

  6. #6
    Gritho's Avatar Private
    Reputation
    1
    Join Date
    Nov 2009
    Posts
    4
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Did this and ~10 minutes later the first time I tried to log in.. I got stuck on loading screen.

  7. #7
    mgscs's Avatar Contributor
    Reputation
    101
    Join Date
    Aug 2006
    Posts
    405
    Thanks G/R
    1/3
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    @ From mm o champion. Might be you there aswell but highly doubt it
    Let's put a smile on that face.

  8. #8
    Unholyshaman's Avatar ★ Elder ★
    Reputation
    1515
    Join Date
    Jun 2007
    Posts
    2,827
    Thanks G/R
    20/19
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Originally Posted by FunnyTimes View Post
    One "solution" blizz recommends is deleting the cache, WTF, and interface folders then restart your comp and relog. Only bad thing is you lose all your key binds and all your personal settings get set to default. Naturally, I didn't not want to do this and waited for more info on the problem.
    Most of the time (*not always*) but most of the time Blizzard know what they are talking about. Also if the stuck loading screen really is caused by corrupted files in your wtf/cache/interface folders then flushing your DNS will have absolutely NO effect. You need to look at common sense here.

    It's like... you have a boat and the problem is that there is a hole in your boat.
    Your boat manufacturer tells you that you need to patch the hole in your boat.
    You are too lazy to do it, so your solution is to get a more powerful motor? It just doesn't make sense and you aren't 100% what you are talking about.


    Slow/stuck loading screens can also be causes by not enough RAM available or your computer has a very high CPU usage (aka your pc is crap). If you have unstable internet and your internet trips (as in switches on and then off again) or cuts out completely for a little while then you will also get stuck at the loading screen for a long time.

  9. #9
    ~OddBall~'s Avatar Contributor
    Reputation
    207
    Join Date
    Jan 2008
    Posts
    1,150
    Thanks G/R
    4/4
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I had the same problem as you, looked at the threads in tech support on wow forum, one person suggested flush dns, I tried it worked first shot, no problem since. Tonnes of people posted after that also stating it worked.

    There were a few however that said it didn't work, but then they tried renewing their IP and a few other commands before flushing their dns and it worked. So yes this is a viable solution
    https://www.mmowned.com/forums/world-of-warcraft/guides/278302-selecting-bot-you.html - SELECTING THE BOT FOR YOU

    PHWOOOOAAAAAR - Parog was here. <3 <----Wtf's a Parog?

  10. #10
    shaman666's Avatar Contributor
    Reputation
    172
    Join Date
    Jun 2007
    Posts
    154
    Thanks G/R
    1/1
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    the addon causing this problem is probably gearscore, from what I read, the version that was supported on 3.3.2 was causing this problem
    just update it (or remove it completely and stop being an gs whore) and it will be fixed

    my brother had the same problem and never happened again when he removed the addon

  11. #11
    Maisteri's Avatar That spoiler guy
    Reputation
    441
    Join Date
    Aug 2007
    Posts
    894
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I have all my addons up to date but im still getting frozen on the login screen.

    But if I only enable Addon Control Panel and then enable other addons I have in-game then do /reload it doesnt freeze. But usually then when i go to some random HC or something similar.. BAM!

  12. #12
    InternetExplorer's Avatar Contributor
    Reputation
    136
    Join Date
    Sep 2007
    Posts
    420
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Originally Posted by shaman666 View Post
    the addon causing this problem is probably gearscore,

    not.

    Because this thing happens to me and i dont have gearscore

  13. #13
    Zungate's Avatar Member
    Reputation
    2
    Join Date
    Oct 2007
    Posts
    6
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    This doesn't work. At least not for me.
    Neither does repair.exe - loading without addons or anything else suggested on the net.

  14. #14
    Khalts's Avatar Knight
    Reputation
    49
    Join Date
    Apr 2007
    Posts
    222
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I solved my problem downloading CCcleaner and scaning them deleting those temporary files. Them i told it to fix my register errors and restarted the PC. Never had that issue again. . . you guys should try ;]
    CCleaner - Download
    :wave:
    "Grant me the serenity to accept the things I cannot change, the courage to change the things I can, and the wisdom to know the difference."



  15. #15
    Remus's Avatar Banned

    Reputation
    402
    Join Date
    Nov 2007
    Posts
    1,698
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Do it.. It works; proofs: _insert picture here #1_

    12 hours later; still no problem _reinsert the picture_


    the sarcasm aside; no joke it did.

Page 1 of 2 12 LastLast

Similar Threads

  1. [Question] Loading Screen freezes after fully loaded, How Do I fix this?
    By hiroyuki in forum WoW EMU Questions & Requests
    Replies: 1
    Last Post: 02-13-2009, 10:16 AM
  2. Redone Loading Screens and Login Screen
    By Muatmessmoko in forum World of Warcraft Model Editing
    Replies: 16
    Last Post: 08-11-2007, 12:38 PM
  3. replace loading screen images request
    By Jaeden in forum WoW ME Questions and Requests
    Replies: 2
    Last Post: 07-13-2007, 08:13 PM
  4. old titlescreen/load screens
    By ahrim in forum WoW ME Questions and Requests
    Replies: 1
    Last Post: 06-11-2007, 01:02 PM
  5. loading screen
    By azamuki in forum WoW ME Questions and Requests
    Replies: 0
    Last Post: 05-17-2007, 04:34 PM
All times are GMT -5. The time now is 10:21 AM. Powered by vBulletin® Version 4.2.3
Copyright © 2021 vBulletin Solutions, Inc. All rights reserved. User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
Digital Point modules: Sphinx-based search