Really Strange bug; DC in barrens and end up in Arathi with Barrens mobs. menu

Shout-Out

User Tag List

Results 1 to 1 of 1
  1. #1
    Freaka's Avatar Member
    Reputation
    10
    Join Date
    Aug 2006
    Posts
    44
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Really Strange bug; DC in barrens and end up in Arathi with Barrens mobs.

    I was going to the Barrens to fish Deviate fish for Savory Delights, when my comp dc'd. I logged back in and my character was in Arathi Highlands. I was saying to myself "wth?". Then I realized there were Barrens monsters above me, in the air. And all the Arathi Highland monsters were missing, what's more, when I who'd myself it said barrens... Kinda weird bug... anyone have an idea as to how it happened?

    Images:
    ImageShack - Hosting :: arathibarrens1od3.jpg
    ImageShack - Hosting :: arathibarrens2gb4.jpg
    ImageShack - Hosting :: arathibarrens3hb7.jpg
    ImageShack - Hosting :: arathibarrens4qh7.jpg
    ImageShack - Hosting :: arathibarrens5ca9.jpg
    ImageShack - Hosting :: arathibarrens6pk3.jpg
    ImageShack - Hosting :: arathibarrens7iv9.jpg
    ImageShack - Hosting :: arathibarrens8za4.jpg


    You can check my char on armory if you don't believe its real... don't care about name being here as I did nothing wrong .


    Note: Yes I think I vaguely remember seeing something like this posted before... still I forgot what it was exactly.

    Final note: As I'm writing this I'm running around 'Eastern Kingdoms' to see what else I can find.

    Really Strange bug; DC in barrens and end up in Arathi with Barrens mobs.

Similar Threads

  1. [Bot] Strange "bugs" with CTM (gotoXY and looting)
    By reliasn in forum WoW Memory Editing
    Replies: 5
    Last Post: 08-27-2012, 06:17 PM
  2. *HELP* ArcEmu Core strange bug ?
    By thegame240 in forum WoW EMU Questions & Requests
    Replies: 15
    Last Post: 10-22-2008, 09:34 AM
  3. [Help] Strange Bug
    By Madara Uchiha in forum World of Warcraft Emulator Servers
    Replies: 1
    Last Post: 04-20-2008, 02:09 AM
  4. Strange bugs on my first server
    By Troke in forum World of Warcraft Emulator Servers
    Replies: 3
    Last Post: 03-01-2008, 05:34 PM
  5. [Help] Need help with navicat.. Strange bug :(
    By Ellenor in forum World of Warcraft Emulator Servers
    Replies: 5
    Last Post: 02-18-2008, 02:44 PM
All times are GMT -5. The time now is 05:09 AM. Powered by vBulletin® Version 4.2.3
Copyright © 2024 vBulletin Solutions, Inc. All rights reserved. User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2024 DragonByte Technologies Ltd.
Digital Point modules: Sphinx-based search