Results 1 to 5 of 5
  1. #1
    Master Sergeant handofoberon's Avatar
    Reputation
    7
    Join Date
    Nov 2006
    Posts
    102
    Thanks G/R
    0/0
    CoreCoins
    0
    Trade Feedback
    0 (0%)

    ArcEmu world errors

    Whenever I start up my arcemu-world it starts up but with a bunch of errors as you can see on the pic. Also when I try to create a character in game I automatically get disconnected. Any help appreciated.



    Also Herleybob said "you dont have a server_setting table. and mailbox_insert_queue table." But I dont really know what to do with this information.
    Nubbzorz 4 Li4e =D

  2. #2
    Moderator Harry

    CoreCoins User Authenticator enabled stoneharry's Avatar
    Reputation
    1489
    Join Date
    Sep 2007
    Posts
    4,302
    Thanks G/R
    69/68
    CoreCoins
    690720
    Trade Feedback
    0 (0%)
    Did you apply SQL updates?
    (When you compile a server there is a folder called SQL, go into that, utilities, and use the updater).

  3. #3
    Master Sergeant handofoberon's Avatar
    Reputation
    7
    Join Date
    Nov 2006
    Posts
    102
    Thanks G/R
    0/0
    CoreCoins
    0
    Trade Feedback
    0 (0%)
    Both the repacks ive used dont have any update.

    This is what I have:

    ban_accounts_with_space
    exploited_items
    find_same_ip_accounts
    use_it_if_you_applied_rev115_changeset
    Nubbzorz 4 Li4e =D

  4. #4
    Legendary Reflection's Avatar
    Reputation
    781
    Join Date
    Mar 2008
    Posts
    3,377
    Thanks G/R
    1/0
    CoreCoins
    82
    Trade Feedback
    0 (0%)
    You might have specified the wrong character database in the config files. Hence the "Table 'logon.characters' doesn't exist". Or you might just be using a bad database.

    Freelance Digital Artist
    https://reflectionartwork.deviantart.com
    You did not desert me
    My brothers in arms


  5. #5
    Master Sergeant handofoberon's Avatar
    Reputation
    7
    Join Date
    Nov 2006
    Posts
    102
    Thanks G/R
    0/0
    CoreCoins
    0
    Trade Feedback
    0 (0%)
    Im using the squire-DB SQl and then I tried with whydb. What would I specify as the char database. I put logon.

    Ok i changed it t osquiredb_world and i dont get that error anymore but whenever i try to log in arcemu-logonserver says logon.accounts doesnt exist

    also in world i get a bunch of thing that say like unknown column spell id

    Also I made an account in squiredb_world and I set my realmlist to 127.0.0.1 but it still says that I enter wrong information. What am I doing wrong?
    Last edited by handofoberon; 12-02-2009 at 10:06 PM.
    Nubbzorz 4 Li4e =D

 

 

Similar Threads

  1. [ArcEmu] Arcemu-world Error with Screenshot
    By Supah in forum WoW EMU Questions & Requests
    Replies: 8
    Last Post: 07-23-2010, 02:18 PM
  2. Arcemu-World Error! Please Help.
    By xroflmaox in forum WoW EMU Questions & Requests
    Replies: 3
    Last Post: 06-26-2009, 07:34 AM
  3. Arcemu-world Error plz help
    By nicktuck6 in forum WoW EMU Questions & Requests
    Replies: 1
    Last Post: 04-10-2009, 07:13 PM
  4. Arcemu-world error
    By syrtan in forum WoW EMU Questions & Requests
    Replies: 7
    Last Post: 04-05-2009, 09:13 PM
  5. ArcEMU-World Error?
    By Neth'zul in forum WoW EMU Questions & Requests
    Replies: 11
    Last Post: 01-21-2009, 07:52 PM
All times are GMT -5. The time now is 07:22 AM. Powered by vBulletin® Version 4.2.3
Copyright © 2017 vBulletin Solutions, Inc. All rights reserved. Digital Point modules: Sphinx-based search