Results 1 to 1 of 1
  1. #1
    Member oriisking's Avatar
    Join Date
    Aug 2016
    Thanks G/R
    Trade Feedback
    0 (0%)

    Weird issue while sniping

    Hello guys how are you?
    ​I just tried to snipe a Pokemon and suddenly a "This device OS, or software is not compatible with Pokemon GO" message just popped up. Anyone knows the issue? What does that mean? -----Got it solved, it caused by the new safetynet update, needed to use temporary till a new magisk version.
    And another non-related question, If i catch a pokemon in a specific area, can I stay in that arena and spin pokestops etc, or I have to log out?
    And lets say I wanna snipe a pokemon, he has low cp so I decide not to catch him. Can I snipe another pokemon in another coordinates or I have to wait another 2 hours?
    Thanks in advance guys, sorry for the ignorance.
    Last edited by oriisking; 07-16-2017 at 08:36 PM.



Similar Threads

  1. Weird issues calling CastSpellByID
    By hypnodok in forum WoW Memory Editing
    Replies: 17
    Last Post: 12-13-2008, 08:35 PM
  2. [Weird Issue]Custom Town
    By Leadx in forum WoW EMU Questions & Requests
    Replies: 4
    Last Post: 10-19-2008, 02:53 PM
  3. Most weird issue ever.. EVER. No srsly.. Look at it oO
    By b!atch in forum World of Warcraft Emulator Servers
    Replies: 18
    Last Post: 04-11-2008, 03:01 PM
  4. [Help] Weird issue with vendors
    By hideko in forum World of Warcraft Emulator Servers
    Replies: 10
    Last Post: 03-27-2008, 08:13 PM
All times are GMT -5. The time now is 11:18 PM. Powered by vBulletin® Version 4.2.3
Copyright © 2018 vBulletin Solutions, Inc. All rights reserved. Digital Point modules: Sphinx-based search