Compiling for the first time ~ LIBEAY32.dll Error menu

User Tag List

Results 1 to 7 of 7
  1. #1
    foxmulder135's Avatar Member
    Reputation
    1
    Join Date
    Apr 2009
    Posts
    8
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Compiling for the first time ~ LIBEAY32.dll Error

    I was working on trying to compile my own server today and I followed about four different guides, but none of them seem to have worked. Everything was going normally and I can get up to the point where mySQL is running, all of the databases look good, and the server should be ready to start up. When I go to start the logonserver.exe though, I get a "This application has failed to start because LIBEAY32.dll was not found."

    I'm not sure why I'm getting that though, I moved that file to my System 32 folder just like the guides told me to.

    Any idea what might be going wrong with it?

    Thanks.

    These ads disappear when you log in.

  2. #2
    Algorithm's Avatar Member
    Reputation
    175
    Join Date
    Mar 2008
    Posts
    395
    Thanks G/R
    0/1
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Originally Posted by foxmulder135 View Post
    I was working on trying to compile my own server today and I followed about four different guides, but none of them seem to have worked. Everything was going normally and I can get up to the point where mySQL is running, all of the databases look good, and the server should be ready to start up. When I go to start the logonserver.exe though, I get a "This application has failed to start because LIBEAY32.dll was not found."

    I'm not sure why I'm getting that though, I moved that file to my System 32 folder just like the guides told me to.

    Any idea what might be going wrong with it?

    Thanks.

    in your server folder there should be a folder name dependencies

    you will find the DLL files there.. there are 2 dll files needed to start up the server

  3. #3
    foxmulder135's Avatar Member
    Reputation
    1
    Join Date
    Apr 2009
    Posts
    8
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Originally Posted by master1979 View Post
    in your server folder there should be a folder name dependencies

    you will find the DLL files there.. there are 2 dll files needed to start up the server
    Woo! Thanks so much, it's working now. +Rep

  4. #4
    Algorithm's Avatar Member
    Reputation
    175
    Join Date
    Mar 2008
    Posts
    395
    Thanks G/R
    0/1
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    your welcome

  5. #5
    Tugboat2's Avatar Member
    Reputation
    1
    Join Date
    May 2009
    Posts
    2
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Same problem but cant find folder

    Hi, i am haveing same problem with errors but cant find the folder.

  6. #6
    Tugboat2's Avatar Member
    Reputation
    1
    Join Date
    May 2009
    Posts
    2
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    ok got that

    Ok found those files ty, just had to look harder. Would you know if they can be corupted?

  7. #7
    AngelSandy's Avatar Member
    Reputation
    19
    Join Date
    Jan 2009
    Posts
    330
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Well if its files you can find in Windows by default then there is a webpage to download about every DLL file you may ever need:
    DLL-files.com - Download all your missing dll-files.

Similar Threads

  1. Buying a wow account for the first time.
    By lt1camaro13 in forum Community Chat
    Replies: 1
    Last Post: 11-21-2009, 01:41 PM
  2. Replies: 5
    Last Post: 09-15-2009, 02:33 PM
  3. [Story] How KuRIoS got drunk for the first time.
    By [Ban Hammer] in forum Community Chat
    Replies: 7
    Last Post: 06-30-2009, 12:57 PM
  4. i just got suspended for the first time
    By tweak9969 in forum World of Warcraft General
    Replies: 8
    Last Post: 05-10-2007, 10:28 AM
All times are GMT -5. The time now is 08:29 AM. Powered by vBulletin® Version 4.2.3
Copyright © 2022 vBulletin Solutions, Inc. All rights reserved. User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2022 DragonByte Technologies Ltd.
Digital Point modules: Sphinx-based search