Anyone have Ovale with the NAenabled function menu

These ads disappear when you log in.

Results 1 to 5 of 5
  1. #1
    TheGreatRowaH's Avatar Knight-Lieutenant
    Reputation
    47
    Join Date
    May 2008
    Posts
    378
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)

    Anyone have Ovale with the NAenabled function

    I reformatted my computer and was wondering if anyone could post Ovale with the NA enable function that was implemented into it back when NoAddiction was alive.

    Thanks.

    These ads disappear when you log in.

  2. #2
    Subgraf's Avatar Member
    Reputation
    1
    Join Date
    Sep 2007
    Posts
    26
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    I was also wondering if someone could upload it, I've been searching for it.

  3. #3
    ntsmarkv's Avatar Active Member
    Reputation
    30
    Join Date
    Dec 2006
    Posts
    267
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Here was the latest OVALE addon + NA addition;

    [spoiler]
    http://www.kasl.info/fileowned/uploa...044f757c8a.rar
    [/spoiler]

    VirusTotal Scan

  4. #4
    TheGreatRowaH's Avatar Knight-Lieutenant
    Reputation
    47
    Join Date
    May 2008
    Posts
    378
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Thank you so much, +rep!

    Edit: It's not the latest version, how do we update it to ensure that it is, while maintaining NA functionality?
    It's very important that we update.
    Last edited by TheGreatRowaH; 07-08-2011 at 05:12 AM.

  5. #5
    syphilis's Avatar Master Sergeant CoreCoins User
    Reputation
    22
    Join Date
    Feb 2011
    Posts
    84
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)

    I stuck that lovin' .44 beneath my head.

Similar Threads

  1. Anyone have issues with Razer Naga mouse & WoW 32-bit?
    By realslimshady in forum WoW Bots Questions & Requests
    Replies: 4
    Last Post: 01-13-2015, 05:27 AM
  2. Having trouble with the Wrecking Ball Achievement?
    By chad4 in forum World of Warcraft Exploits
    Replies: 18
    Last Post: 11-02-2008, 09:41 PM
  3. Does anyone have experience with this company ?!?
    By phorentez in forum WoW Scams Help
    Replies: 2
    Last Post: 08-13-2008, 10:14 AM
  4. Having trouble with the race to race conversion.
    By Civil009 in forum WoW ME Questions and Requests
    Replies: 8
    Last Post: 08-08-2008, 01:33 AM
  5. [Question] Having problems with the fix(23)
    By Jo_Vo in forum WoW ME Questions and Requests
    Replies: 0
    Last Post: 11-26-2007, 08:06 AM
All times are GMT -5. The time now is 07:51 AM. Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved. Digital Point modules: Sphinx-based search