Pre-installed Nox Pokemon GO 3.7 with working location settings window (not white) menu

User Tag List

Page 1 of 2 12 LastLast
Results 1 to 15 of 16
  1. #1
    Crazyhead's Avatar Elite User
    Reputation
    328
    Join Date
    May 2009
    Posts
    283
    Thanks G/R
    19/316
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Pre-installed Nox Pokemon GO 3.7 with working location settings window (not white)

    Could someone provide me with a pre-installed working nox 3.7 version which does not has a white location screen like i have in the picture below?
    I want to try to overwrite my own installation to see if it will fix the white screen for me.


    These ads disappear when you log in.

  2. #2
    Firegone's Avatar Active Member
    Reputation
    19
    Join Date
    Sep 2007
    Posts
    286
    Thanks G/R
    5/3
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Installed in two different VMs (Parallels, VMware), on my regular W10 PC... Maybe W10 is the issue here? I don't know, I really hope someone can provide a working version so you can try it.

    Setting up a W7 vm... I will report back

    Well u can manual set location in "C:\Users\*user*\AppData\Local\Nox\conf.ini" under [GoogleLocation]
    Remember to turn off the emulator before editing


    But my Virtual Location is still Sydney "EDIT:" but my browser is showing the location I set within the conf... Dont know whether this helps with Go because I dont want to risk another softban
    Last edited by Firegone; 07-15-2016 at 04:43 PM.

  3. #3
    Fratz's Avatar Member
    Reputation
    1
    Join Date
    Jul 2016
    Posts
    16
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Same for me... white screen

    Windows 10

    Need help

  4. #4
    Schileru's Avatar Active Member
    Reputation
    17
    Join Date
    Jul 2016
    Posts
    32
    Thanks G/R
    4/15
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    You can set your location manually by editing the following file:

    C\Users\<Your user>\AppData\Local\Nox\conf.ini

    Just edit the long/lat values. I have white screen on location settings too, but this worked fine.

    Edit: Make sure to close the emulator before editing and saving the file.
    Last edited by Schileru; 07-15-2016 at 04:49 PM.

  5. #5
    Firegone's Avatar Active Member
    Reputation
    19
    Join Date
    Sep 2007
    Posts
    286
    Thanks G/R
    5/3
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Since it's 1,1 GB I cannot upload it in a reasonable amout of time. I can confirm it is working out of the box in my W7 VM but still NOT on W10 after copying everything! There seems to be another problem!

  6. #6
    lyan123's Avatar Active Member
    Reputation
    50
    Join Date
    Sep 2014
    Posts
    70
    Thanks G/R
    5/41
    Trade Feedback
    1 (100%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Originally Posted by Firegone View Post
    Since it's 1,1 GB I cannot upload it in a reasonable amout of time. I can confirm it is working out of the box in my W7 VM but still NOT on W10 after copying everything! There seems to be another problem!
    I do not have W10, but try to go to Start-> type "location" and disable all that shit there!

  7. #7
    Firegone's Avatar Active Member
    Reputation
    19
    Join Date
    Sep 2007
    Posts
    286
    Thanks G/R
    5/3
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Originally Posted by lyan123 View Post
    I do not have W10, but try to go to Start-> type "location" and disable all that shit there!
    Disabled by default here

  8. #8
    Fratz's Avatar Member
    Reputation
    1
    Join Date
    Jul 2016
    Posts
    16
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    i need a fix. i cant use nox. White window location setting.

    Windows 10 and nvidia graaphic.

  9. #9
    Schileru's Avatar Active Member
    Reputation
    17
    Join Date
    Jul 2016
    Posts
    32
    Thanks G/R
    4/15
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Originally Posted by Fratz View Post
    i need a fix. i cant use nox. White window location setting.

    Windows 10 and nvidia graaphic.
    I already posted the fix, scroll up..

  10. #10
    Fratz's Avatar Member
    Reputation
    1
    Join Date
    Jul 2016
    Posts
    16
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Originally Posted by Schileru View Post
    You can set your location manually by editing the following file:

    C\Users\<Your user>\AppData\Local\Nox\conf.ini

    Just edit the long/lat values. I have white screen on location settings too, but this worked fine.

    Edit: Make sure to close the emulator before editing and saving the file.
    This?

    lol its a good fix yeah... so long...

  11. #11
    Firegone's Avatar Active Member
    Reputation
    19
    Join Date
    Sep 2007
    Posts
    286
    Thanks G/R
    5/3
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Originally Posted by Schileru View Post
    I already posted the fix, scroll up..
    This is just a semi-fix (posted it, too) because you cant use one of the main features they advertise with. They state its due to bandwith but I can use it on a W7 VM within the same network without any problems (not a fix to me). So it is definitely not related to my connection. Setting up a fresh W10 VM to try it again...

  12. #12
    Fratz's Avatar Member
    Reputation
    1
    Join Date
    Jul 2016
    Posts
    16
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    No fix yet?

  13. #13
    eydrtfgyjhfy's Avatar Member
    Reputation
    1
    Join Date
    Jul 2016
    Posts
    4
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hi,
    I unfortunately have the same problem- Windows 7

  14. #14
    3r4y's Avatar Member
    Reputation
    2
    Join Date
    Jul 2016
    Posts
    1
    Thanks G/R
    0/1
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

  15. Thanks Crazyhead (1 members gave Thanks to 3r4y for this useful post)
  16. #15
    mijovi's Avatar Member
    Reputation
    1
    Join Date
    Jul 2016
    Posts
    10
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Originally Posted by 3r4y View Post
    helal la sana masaüstünde problem vardı denicem.

Page 1 of 2 12 LastLast

Similar Threads

  1. [How-To] Pokemon GO on the PC with fakeGPS locations
    By Crazyhead in forum Pokemon GO Hacks|Cheats
    Replies: 254
    Last Post: 3 Weeks Ago, 06:17 AM
  2. [Request] nox pokemon go request
    By soulreaver1985 in forum Pokemon GO Chat
    Replies: 1
    Last Post: 07-17-2016, 10:26 AM
  3. [Selling] Selling Pokemon Go accounts lvl10+ (with no team) Catch 'em all!
    By hegyirablo in forum Pokemon GO Buy Sell Trade
    Replies: 1
    Last Post: 07-16-2016, 03:24 AM
  4. [Selling] Pre raid BiS Dwarf Hunter, 59 lock (with profs), 60 fresh Hunter, 60 UD Priest
    By busho2 in forum WoW Private Server Buy Sell Trade
    Replies: 0
    Last Post: 04-21-2016, 05:39 PM
  5. [*HOT*]2.4.3 PRE-TBC! Instant 60! Raid Server! Start with Dungeon 1!
    By Glorianglorre in forum WoW Emulator Server Listings
    Replies: 0
    Last Post: 08-20-2009, 01:38 PM
All times are GMT -5. The time now is 12:44 AM. Powered by vBulletin® Version 4.2.3
Copyright © 2023 vBulletin Solutions, Inc. All rights reserved. User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2023 DragonByte Technologies Ltd.
Digital Point modules: Sphinx-based search