iMorph : WoW Classic menu

User Tag List

Page 1 of 16 12345 ... LastLast
Results 1 to 15 of 239
  1. #1
    DarkLinux's Avatar ★ Elder ★ CoreCoins Purchaser Authenticator enabled
    Reputation
    1465
    Join Date
    May 2010
    Posts
    1,668
    Thanks G/R
    151/453
    Trade Feedback
    16 (100%)
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    iMorph : WoW Classic

    Info:
    • This is an updated version of iMorph. I am not the creator, I just updated it. ( @Icesythe7 and @Ketho )
    • Warning - This software violates Blizzards EULA. Use of this software can result in the closure of your account.
    • No bans have been reported


    Requirements:




    Download:






    Updates:
    Code:
    38631
    
    • WoW Update (1.13.7.38631)
    SHA512: 3f12b0f79de228708888c7ad5acd7643149e6753b1a96ddda4658b9e476dfff54a48761514972b28 911c3b17e8f0b0c472c6c82b3fe0ac974792b83071fe518c Link: iMorph 38631 38475
    • WoW Update (1.13.7.38475)
    SHA512: d61cfefcd78b7627734ebff73fe500b11aa6148107c21bcb5a5ea44004e3e68d5cd60a39b6a66faa 9d04b2edbb2179163f156043a22cd8f113f040086fbbac57 Link: iMorph 38475 38386
    • Reverted new hook method
    SHA512: 15f17539d2ea71b803b824ca22b145dae504302009fb7551482b3f3e064ae2deb27e90856b40ef28 9d7437c37df68fc3e89dc75e4914a4e729eb5549466b7f24 Link: iMorph 38386 38386
    • WoW Update (1.13.7.38386)
    SHA512: a6b0b8ca5c1bf842f571fed9d149d389d4f8943946281a1d82dbef815632cead8419ec2d7d957ff0 96e9f12235f2c089378bf709e16a983b187af20ddb4328a2 Link: iMorph 38386 38363
    • WoW Update (1.13.7.38363)
    SHA512: 333cd88fab7087020997fedddd6bca4f8087a939e880a87727c92c82b10eeb2c572d325d647a83cc 266730c43a35d9226c5a9d8615e067ce0251effa7ea01969 Link: iMorph 38363 37497
    • WoW Update (1.13.6.37497)
    SHA512: a75c9626beb8033b5304b548262910180072edbcf56edfcf9521aff9612f5d219c3ffe017f5992a3 c41e871e869ba2ae798838b551f281159ce579e9159919a5 Link: iMorph 37497

    Experimental Build:


    Work In Progress:


    Requests:
    • Set time of day
    • Fix druid shapeshift bug
    • Fix model persistency bugs
    • please post your requests!


    Errors:
    Code:
    Error: !kiero::init::Status::Success
    Fix: Disable all 3rd party overlay apps
    	
    • OBS
    • Steam Overlay
    • Discord Overlay
    Temp:
    Enchant ids:
    Code:
    	{"Rune of Razorice", {1, 1}},
    	{"blueglow_med", {2, 2}},
    	{"blueglow_high", {24, 3}},
    	{"Fiery Weapon", {25, 4}},
    	{"Poisoned", {26, 5}},
    	{"Coldlight", {27, 6}},
    	{"sparkle_a", {28, 7}},
    	{"Titanguard", {29, 8}},
    	{"yellowglow_low", {30, 9}},
    	{"Beastslayer", {31, 10}},
    	{"Flametongue", {32, 11}},
    	{"Frostbrand", {33, 12}},
    	{"Striking", {42, 13}},
    	{"Rockbiter", {61, 14}},
    	{"Windfury", {81, 15}},
    	{"redglow_high", {101, 16}},
    	{"yellowglow_high", {102, 17}},
    	{"Crusader", {103, 18}},
    	{"whiteglow_high", {104, 19}},
    	{"purpleglow_high", {105, 20}},
    	{"Earthliving", {106, 21}},
    	{"Lifestealing", {107, 22}},
    	{"blackglow_low", {123, 23}},
    	{"blackglow_high", {124, 24}},
    	{"Agility", {125, 25}},
    	{"Icy Chill", {126, 26}},
    	{"greenflame_low", {127, 27}},
    	{"purpleflame_low", {128, 28}},
    	{"yellowflame_low", {129, 29}},
    	{"blackflame_low", {130, 30}},
    	{"shaman_purple", {131, 31}},
    	{"shaman_green", {132, 32}},
    	{"shaman_red", {133, 33}},
    	{"shaman_yellow", {134, 34}}
    Commands:
    Code:
    	.help
    	.reset
    	.disablesm
    	.enablesm
    	.gender
    	.scale | <0.5-3.0> 
    	.scalepet | scale> 
    	.morph | <display id> 
    	.morphpet | <display id> 
    	.npc | <npcId / name> 
    	.race | <1-9> 
    	.mount | <display id> 
    	.item | <1-19> <item id> 
    	.itemset | <itemset id> 
    	.enchant | <1-2> <enchant id> 
    	.title | <0-19> 
    	.medal | <0-8> 
    	.skin | <feature id> 
    	.face | <feature id> 
    	.hair | <feature id> 
    	.haircolor | <feature id> 
    	.features | <feature id> 
    	.shapeshift | <form id> <display id> 
    	.weather | <weatherId> <0.0-1.0>
    Experimental Commands:
    Code:
    	SetSpell(int spellId, int spellId)
    	SetVisualEffectName(int visualEffectNameId, int visualEffectNameId)
    	SetSpellVisual(int spelllVisualId, int spelllVisualId)
    	SpellInfo(int spellId)
    	SetFov(real fov)
    	SetLoadingScreen(int loadingScreenId)
    	SetLightParam(int lightParamId)
    Examples:
    Code:
    	Fireball to Starfire
    	https://classic.wowhead.com/spell=133/
    	https://classic.wowhead.com/spell=25298/
    	/run SetSpell(133, 25298)
    
    	https://wow.tools/dbc/?dbc=loadingscreens&build=1.13.7.38475
    	/run SetLoadingScreen(42)
    
    	https://wow.tools/dbc/?dbc=lightparams&build=1.13.7.38475 
    	/run SetLightParam(1)
    Last edited by DarkLinux; 11 Hours Ago at 10:41 PM.

    These ads disappear when you log in.

  2. #2
    Phoen!x's Avatar Contributor
    Reputation
    199
    Join Date
    Aug 2007
    Posts
    458
    Thanks G/R
    5/3
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    If it works, it is EPIC for all Classic Community !

    Edit : Confirmed, thank you for this awesome work !
    Last edited by Phoen!x; 02-18-2021 at 12:45 PM.


  3. Thanks Pullmyfinger (1 members gave Thanks to Phoen!x for this useful post)
  4. #3
    OhBizzle's Avatar Member
    Reputation
    1
    Join Date
    Jun 2015
    Posts
    2
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I appreciate this update very much but I wanted to ask if you are using a Lua Unlocker? Ice had claimed that protected lua functions was the main obstacle to posting an update and it would just be good to know if one is in use.

  5. #4
    Pullmyfinger's Avatar Member
    Reputation
    1
    Join Date
    Jul 2009
    Posts
    2
    Thanks G/R
    2/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I just came here to tell you that I love you

  6. #5
    Hanz1337's Avatar Member
    Reputation
    1
    Join Date
    Apr 2008
    Posts
    16
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    God bless you <3

  7. #6
    charlezxx's Avatar Member
    Reputation
    2
    Join Date
    Feb 2021
    Posts
    3
    Thanks G/R
    0/1
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    fixed the issue, ty
    Last edited by charlezxx; 02-18-2021 at 08:04 PM.

  8. #7
    charlezxx's Avatar Member
    Reputation
    2
    Join Date
    Feb 2021
    Posts
    3
    Thanks G/R
    0/1
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Ty it works
    Last edited by charlezxx; 02-18-2021 at 08:02 PM.

  9. Thanks rbergangster (1 members gave Thanks to charlezxx for this useful post)
  10. #8
    rbergangster's Avatar Member
    Reputation
    1
    Join Date
    Feb 2021
    Posts
    3
    Thanks G/R
    1/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    unknown.png Hey i keep getting this same error, if somebody finds an easy fix for me please let me know. Thanks

  11. #9
    rbergangster's Avatar Member
    Reputation
    1
    Join Date
    Feb 2021
    Posts
    3
    Thanks G/R
    1/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    i have both versions of the c++ 2015 redistributable and yet it still gives me the error. ive tried almost anything to get the exe to run, if anyone has a solution pls dm or post here ;D

  12. #10
    DarkLinux's Avatar ★ Elder ★ CoreCoins Purchaser Authenticator enabled
    Reputation
    1465
    Join Date
    May 2010
    Posts
    1,668
    Thanks G/R
    151/453
    Trade Feedback
    16 (100%)
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Originally Posted by rbergangster View Post
    unknown.png Hey i keep getting this same error, if somebody finds an easy fix for me please let me know. Thanks
    I have updated the loader and the requirements link. Please let me know if you still have problems.

    Originally Posted by OhBizzle View Post
    I appreciate this update very much but I wanted to ask if you are using a Lua Unlocker? Ice had claimed that protected lua functions was the main obstacle to posting an update and it would just be good to know if one is in use.
    This does not unlock Lua. It does work around the latest update. My last morpher ( LMorph ) also worked around similar checks at the time. The latest checks are no different, so I would assume everything should be the same. iMorph has always worked around such checks, but now that method no longer works. My method still works, we will see how long that lasts

  13. #11
    kc.'s Avatar Member
    Reputation
    1
    Join Date
    Sep 2018
    Posts
    7
    Thanks G/R
    2/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Doesn't seem to work. Get this error rBfsbEc.png

  14. #12
    arttn's Avatar Member
    Reputation
    1
    Join Date
    Feb 2021
    Posts
    1
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Is there any way to load it on more than one client when running several clients at once?

  15. #13
    Neoslash's Avatar Member
    Reputation
    1
    Join Date
    Feb 2021
    Posts
    5
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hey, thanks a lot for updating it !

    Note that clickmorph won't work though (it won't stay loaded in the addons window of the game).

  16. #14
    Klixzzz's Avatar Member
    Reputation
    1
    Join Date
    Feb 2021
    Posts
    2
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    How do you get ClcikMorph to work tho? tried everything, simply doesnt work, like where do i have to put it? addons doesnt work, neither does any other folder

  17. #15
    taskman91's Avatar Member
    Reputation
    1
    Join Date
    Feb 2021
    Posts
    1
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    getting the same error as kc. . Any idea what we're doing wrong?

Page 1 of 16 12345 ... LastLast

Similar Threads

  1. [Request] WoW Classic Model editor - iMorph like
    By Phoen!x in forum WoW ME Questions and Requests
    Replies: 1
    Last Post: 02-02-2021, 07:15 AM
  2. [request] background for subtitle in style of wow classic logo
    By griwes in forum WoW ME Questions and Requests
    Replies: 3
    Last Post: 04-11-2010, 08:14 PM
  3. True WoW (Classic Server) 1x rates
    By Wriggly in forum WoW Emulator Server Listings
    Replies: 0
    Last Post: 08-09-2009, 01:21 PM
  4. WoW(classic) OST in BC
    By faisal_o in forum World of Warcraft General
    Replies: 5
    Last Post: 10-13-2007, 10:36 AM
All times are GMT -5. The time now is 10:37 AM. Powered by vBulletin® Version 4.2.3
Copyright © 2021 vBulletin Solutions, Inc. All rights reserved. User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
Digital Point modules: Sphinx-based search