[Question] WMOs, ADTs, NoggIt and Cryects Tools.. menu

User Tag List

Results 1 to 3 of 3
  1. #1
    dreamhacker's Avatar Sergeant
    Reputation
    3
    Join Date
    Oct 2007
    Posts
    59
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    [Question] WMOs, ADTs, NoggIt and Cryects Tools..

    When I try to use loadinfo to inject the edited tile info back into the ADT, it won't add the new entries I make under MODF. What could I be doing wrong? And does NoggIt load all model edit patches in the data folder? If anyone could help me out with this, it would be greatly appreciated

    These ads disappear when you log in.

  2. #2
    Pullefjun's Avatar Commander
    Reputation
    263
    Join Date
    Oct 2007
    Posts
    828
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    afaik noggit loads from your WoW\World\Maps\Randomarea\randomadt01_01.adt (atleast old version does, try both ways mpq and folder)
    You could be trying to "Loadinfo" your .txt file, when it is the actual ADT that should be loaded (they need to be in the same folder)
    If it still won't show, you should try around with different uniqueID's. That's most likely the reason it wont work



  3. #3
    dreamhacker's Avatar Sergeant
    Reputation
    3
    Join Date
    Oct 2007
    Posts
    59
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I'm loading the ADT into loadinfo. But for some reason it states 0 changes on everything. Meaning the MODF additions isn't patched into the ADT file.

    Might be the ID, I'll take a look and see if that's the problem.

Similar Threads

  1. [NoggIt and Cryect Tools] Terrain acts wierd?
    By Appled in forum WoW ME Questions and Requests
    Replies: 1
    Last Post: 06-17-2011, 11:53 PM
  2. [NoggIt and Cryect Tools] WoW Error?
    By Appled in forum WoW ME Questions and Requests
    Replies: 1
    Last Post: 02-09-2011, 05:18 AM
  3. Replies: 33
    Last Post: 05-20-2010, 07:01 AM
  4. [Question] WMO doesn't show ingame using cryects & noggit
    By Xel in forum WoW ME Questions and Requests
    Replies: 2
    Last Post: 08-07-2009, 03:19 PM
  5. Adding WMO to a tile (cryects tools & Noggit)
    By techniquees in forum WoW ME Questions and Requests
    Replies: 2
    Last Post: 03-01-2008, 10:18 AM
All times are GMT -5. The time now is 06:49 PM. Powered by vBulletin® Version 4.2.3
Copyright © 2021 vBulletin Solutions, Inc. All rights reserved. User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
Digital Point modules: Sphinx-based search