[Question] Problems with the new WoW update. menu

Shout-Out

User Tag List

Results 1 to 7 of 7
  1. #1
    Aradroth's Avatar Active Member
    Reputation
    37
    Join Date
    Oct 2007
    Posts
    835
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    [Question] Problems with the new WoW update.

    I know this isnt the right place but I didnt know where else to put it. I'm trying to download the new WoW patch and everytime the patch starts downloading it crashes and tell me to repair WoW, I've tried that and nothing works. Will +rep anyone who helps me with this.

    [Question] Problems with the new WoW update.
  2. #2
    Aradroth's Avatar Active Member
    Reputation
    37
    Join Date
    Oct 2007
    Posts
    835
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Nvm just checked the forums and tons of people are having this problem.

  3. #3
    nemo1154's Avatar Member CoreCoins Purchaser
    Reputation
    1
    Join Date
    Nov 2007
    Posts
    16
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    i ran into this error as well, it's your Patch-2.mpq the way to fix it, the only way i know of, is hopefully you had a back up the original one. I swapped it back in and the patch worked just fine, although WoWME gets a bit fat ERROR when you try to load it =(

  4. #4
    V1cinity's Avatar Member
    Reputation
    7
    Join Date
    Jul 2007
    Posts
    69
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    yea, you need to remove all your edited MPQs and put the originals and only the originals in the data folder. Otherwise, you'll get the error and chance that all the edited MPQs you have will be merged with the Common, expansion, and patch2 MPQs.

  5. #5
    bladesoul's Avatar Active Member
    Reputation
    16
    Join Date
    Apr 2007
    Posts
    81
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    does anyone have a original data file? ill + rep whoever uploads and shares

  6. #6
    liquidfir3's Avatar Member
    Reputation
    1
    Join Date
    Jan 2008
    Posts
    3
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I simply removed my edited mpq's (patch-1 in my case) as well as any of the wowme dll's.

    What original files do you need. I'll upload them, just name 'em!

  7. #7
    Noodel's Avatar Member
    Reputation
    85
    Join Date
    Feb 2007
    Posts
    212
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I had that problem too,
    Til I realised I had Model Viewer open :3

    Just remove any non-default mpqs and close any programs that have any of the default mpqs open.

Similar Threads

  1. Replies: 2
    Last Post: 09-21-2010, 07:24 AM
  2. Question regarding DLL-export and problems with the stack
    By schlumpf in forum WoW Memory Editing
    Replies: 8
    Last Post: 03-12-2009, 06:28 PM
  3. [Question] Problem with WoW Launch
    By UnderCoverValor in forum WoW ME Questions and Requests
    Replies: 1
    Last Post: 06-10-2008, 02:51 PM
  4. Dupe with the new BG instability problems
    By sabe in forum World of Warcraft Exploits
    Replies: 26
    Last Post: 11-29-2007, 08:50 PM
  5. [Question] Having problems with the fix(23)
    By Jo_Vo in forum WoW ME Questions and Requests
    Replies: 0
    Last Post: 11-26-2007, 08:06 AM
All times are GMT -5. The time now is 01:10 PM. Powered by vBulletin® Version 4.2.3
Copyright © 2024 vBulletin Solutions, Inc. All rights reserved. User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2024 DragonByte Technologies Ltd.
Digital Point modules: Sphinx-based search