Model Edit Fix for Vista! menu

Shout-Out

User Tag List

Results 1 to 9 of 9
  1. #1
    supereuropa's Avatar Sergeant Major
    Reputation
    36
    Join Date
    Mar 2008
    Posts
    182
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Model Edit Fix for Vista!

    Help, I got Vista Ultimate 64-bit and after I enter the WoWME nothing happens, only appears a screen where it says Press F8 at login screen. And on the task-bar for 0.5 seconds World of Warcraft appears and disappears. Help!!!!!!

    These ads disappear when you log in.

  2. #2
    Yamachi's Avatar Contributor
    Reputation
    149
    Join Date
    May 2007
    Posts
    653
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Run as administrator. Problem solved.


  3. #3
    supereuropa's Avatar Sergeant Major
    Reputation
    36
    Join Date
    Mar 2008
    Posts
    182
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    but there is something VERY strange: it works if I have no model edits...
    EDIT: I have got that guy who always makes model edit fix for 3.0.9 (his avatar is an alien, you must know him!). any1 can help me?
    Last edited by supereuropa; 02-24-2009 at 09:44 AM.

  4. #4
    supereuropa's Avatar Sergeant Major
    Reputation
    36
    Join Date
    Mar 2008
    Posts
    182
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    no1 can help me...?

  5. #5
    Tigurius's Avatar Member
    Reputation
    300
    Join Date
    Jun 2008
    Posts
    519
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Try to use Cyphers Modeleditfix(->mmowned->Hacks,Bots,Programms) instead and write mpq in Caps(=MPQ)
    Like my work? Support Me! ;D

  6. #6
    supereuropa's Avatar Sergeant Major
    Reputation
    36
    Join Date
    Mar 2008
    Posts
    182
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I tryed, still the same.... can any1 help me?

  7. #7
    dude891's Avatar Member
    Reputation
    26
    Join Date
    Nov 2007
    Posts
    156
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    *bump* I'm getting the same problem. Can anyone help us?
    Remember, there's no such thing as a stupid question, just stupid people!

  8. #8
    coldmrn's Avatar Member
    Reputation
    44
    Join Date
    Mar 2007
    Posts
    348
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Its a faulty MPQ , it happens if its not correct edit, remove all your model edits and put them in one-by-one until you find the problem


  9. #9
    supereuropa's Avatar Sergeant Major
    Reputation
    36
    Join Date
    Mar 2008
    Posts
    182
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    it does the same even if I have NO Model Edits!

Similar Threads

  1. [Request] Model Editing Fix for Vista x64
    By Silvan02 in forum WoW ME Questions and Requests
    Replies: 2
    Last Post: 05-17-2008, 11:43 PM
  2. Is there a model edit fix for Vista
    By Bigmax in forum WoW ME Questions and Requests
    Replies: 2
    Last Post: 01-17-2008, 04:21 AM
  3. Extreme Mac-over: Model Editing Edition (WoW TBC Model Editing Fix for Mac)
    By Athrin Onu in forum World of Warcraft Model Editing
    Replies: 53
    Last Post: 11-26-2007, 08:20 PM
  4. Possible Model Edit Fix for 2.3
    By Varu in forum World of Warcraft Model Editing
    Replies: 147
    Last Post: 11-16-2007, 11:40 PM
All times are GMT -5. The time now is 08:15 PM. Powered by vBulletin® Version 4.2.3
Copyright © 2023 vBulletin Solutions, Inc. All rights reserved. User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2023 DragonByte Technologies Ltd.
Digital Point modules: Sphinx-based search