Fraps question (not asking for cracked version) menu

User Tag List

Results 1 to 3 of 3
  1. #1
    0-0-7's Avatar Contributor
    Reputation
    101
    Join Date
    Nov 2006
    Posts
    755
    Thanks G/R
    2/1
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Fraps question (not asking for cracked version)

    Ok whenever I run fraps and I start to move around my game lags up.. Like I automatically go into the red bar.

    My game is NEVER in the red bar I only see it go into it when I run fraps and start to record.


    Any suggestions?

    These ads disappear when you log in.

  2. #2
    Toldorn's Avatar Contributor
    Reputation
    121
    Join Date
    Dec 2006
    Posts
    542
    Thanks G/R
    19/9
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Fraps question (not asking for cracked version)

    could be a couple of things. Firstly, make sure you've got enough ram for what your trying to achieve. CPU and RAM are important for good quality movies.

    If you've got a mid spec system or better (1gigram +) try recording in 'half size' with a fps of 25. The lower the fps, the lower resources it requires...however, capping it at 25means the game will only play in max 25fps. However, this is usually quite playable and perfectly fine for recording purposes (as the eye sees only 21fps a sec i think).

    Anyway, try lowering the res and the fps and tell me if this helps.

    GL
    Last edited by Toldorn; 01-13-2007 at 08:28 PM.

  3. #3
    0-0-7's Avatar Contributor
    Reputation
    101
    Join Date
    Nov 2006
    Posts
    755
    Thanks G/R
    2/1
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Fraps question (not asking for cracked version)

    Thanks man, not sure if it worked yet I am not at home but +rep for being the only one trying to help.

Similar Threads

  1. not asking for a handout, just a question
    By xreiverx in forum WoW ME Questions and Requests
    Replies: 2
    Last Post: 12-30-2007, 03:21 PM
  2. Question about Model Editing (Not asking for the Fix)
    By Ayrin in forum WoW ME Questions and Requests
    Replies: 0
    Last Post: 12-02-2007, 06:44 PM
All times are GMT -5. The time now is 03:50 PM. Powered by vBulletin® Version 4.2.3
Copyright © 2021 vBulletin Solutions, Inc. All rights reserved. User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
Digital Point modules: Sphinx-based search