Error on custom weapons/armors custom patch menu

These ads disappear when you log in.

Results 1 to 1 of 1
  1. #1
    socol1234's Avatar Member
    Reputation
    1
    Join Date
    Dec 2018
    Posts
    1
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)

    Error on custom weapons/armors custom patch

    So i made a patch for custom weapons and armors and this happens:
    Imgur: The magic of the Internet (this is the helmet in backpack)
    Imgur: The magic of the Internet (this is the helmet when i equip it)
    idk why in backpack my helmet looks fine and when i equip it it shows like Legs.Maybe it's something wrong in db or idk please help

Similar Threads

  1. [Patch] How to Fix the Red Question Mark Error on Custom Items
    By Valkryst in forum WoW EMU Guides & Tutorials
    Replies: 2
    Last Post: 09-15-2014, 12:21 AM
  2. Can't get texture to work on custom weapon model
    By volkzero in forum WoW ME Questions and Requests
    Replies: 2
    Last Post: 06-24-2010, 09:13 PM
  3. Enchants on Custom Weapon
    By mike19910 in forum WoW ME Questions and Requests
    Replies: 2
    Last Post: 09-02-2008, 12:14 PM
  4. Custom Weapons, Armor and Tier7!
    By Koest in forum World of Warcraft Emulator Servers
    Replies: 8
    Last Post: 10-22-2007, 12:19 PM
  5. HOWTO: Create a custom patch (e.g. for Cheat Engine)
    By Etherea in forum World of Warcraft Bots and Programs
    Replies: 19
    Last Post: 07-15-2007, 01:47 PM
All times are GMT -5. The time now is 07:35 AM. Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved. Digital Point modules: Sphinx-based search