WoW Armory App Not Working after Android 8.1 Update menu

These ads disappear when you log in.

Results 1 to 4 of 4
  1. #1
    bishnugupta's Avatar Member
    Reputation
    1
    Join Date
    Apr 2018
    Posts
    1
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)

    WoW Armory App Not Working after Android 8.1 Update

    I happen to update my Google Pixel 2 XL to Android 8.1 this morning, the problem is as now I open the Armory app it only loads a black screen during the startup and gradually after few second it crashes itself. Any idea how do I get the app working again? Thanks in advance...

    Update: Guess Blizzard team released new update as the app has been running smooth upon an uninstall and reinstallation now


    Bishnu Gupta
    showbox.onl mobdro.onl dltutuapp.com
    Last edited by bishnugupta; 04-20-2018 at 02:45 AM.

    These ads disappear when you log in.

  2. #2
    Ginchy's Avatar Contributor CoreCoins User
    Reputation
    295
    Join Date
    Nov 2006
    Posts
    700
    Thanks G/R
    216/75
    Trade Feedback
    0 (0%)
    They disabled the armory mobile app. They have no plans to bring it back

  3. #3
    WhisperCrystal's Avatar ★★ Learn to forgive ★★ ★★ Learn to let go ★★

    CoreCoins User Authenticator enabled
    Reputation
    804
    Join Date
    Mar 2015
    Posts
    548
    Thanks G/R
    719/454
    Trade Feedback
    11 (100%)
    8.1 this morning? It's been out for months. I received the April security Patch on April 2nd, even though it's labeled as 5th.

    Google Pixel 2 XL here too.
    ★★ It is not selfish to do what is best for you ★★

    ★★ Click here to add me to Skype ★★

  4. #4
    HunterHero's Avatar Elite User CoreCoins User
    Reputation
    577
    Join Date
    Jun 2006
    Posts
    801
    Thanks G/R
    98/199
    Trade Feedback
    0 (0%)
    Nobody used mobile AH except for goblins and people could dupe with the app, so they shut it down.

Similar Threads

  1. WoW-V Generators not working?
    By Sahdrani in forum World of Warcraft Emulator Servers
    Replies: 2
    Last Post: 09-15-2007, 07:33 PM
  2. Race edits not working after patch
    By Elax in forum WoW ME Questions and Requests
    Replies: 1
    Last Post: 06-11-2007, 02:38 PM
  3. Wow glider is not working..
    By dragonmonster in forum World of Warcraft General
    Replies: 0
    Last Post: 10-24-2006, 06:29 PM
  4. WoW Glider, key not working?
    By Shadowman2418 in forum World of Warcraft General
    Replies: 3
    Last Post: 07-28-2006, 03:49 AM
All times are GMT -5. The time now is 08:03 PM. Powered by vBulletin® Version 4.2.3
Copyright © 2018 vBulletin Solutions, Inc. All rights reserved. Digital Point modules: Sphinx-based search