Removing the red question mark from custom items menu

These ads disappear when you log in.

Results 1 to 5 of 5
  1. #1
    sora2810's Avatar Private
    Reputation
    2
    Join Date
    Nov 2010
    Posts
    14
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)

    Removing the red question mark from custom items

    Hi, I've looked all around and I've downloaded at least 10 different addons claiming they fix the "Red Question Mark" icon for custom items. I've gone to WGID's website, and downloaded the latest, it says its out of date, and when I try and load out-of-date items, nothing. This happens for all the addons. I'm running 3.3.2 on an ArcEmu server.

    I've even deleted the entire items db, replaced it with my custom item, and still got the question mark. I've also deleted my cache every time I installed an addon.

    I'm trying to use a displayid for a crumpled letter, and some armor.

    Thanks.

    These ads disappear when you log in.

  2. #2
    Reflection's Avatar Legendary CoreCoins User
    Reputation
    781
    Join Date
    Mar 2008
    Posts
    3,377
    Thanks G/R
    1/0
    Trade Feedback
    0 (0%)
    The only ways I know of is to use the addons as you said you have tried, or to replace Blizzard's items with your own. You can also model edit the dbc files to allow your own id's but I can't recall exactly how - I am certain there is a guide for it on MMOwned though.

    Freelance Digital Artist
    https://reflectionartwork.deviantart.com
    You did not desert me
    My brothers in arms


  3. #3
    sora2810's Avatar Private
    Reputation
    2
    Join Date
    Nov 2010
    Posts
    14
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Originally Posted by Reflection View Post
    The only ways I know of is to use the addons as you said you have tried, or to replace Blizzard's items with your own. You can also model edit the dbc files to allow your own id's but I can't recall exactly how - I am certain there is a guide for it on MMOwned though.
    Okay, thanks.

  4. #4
    92eatos's Avatar Knight
    Reputation
    104
    Join Date
    Aug 2009
    Posts
    220
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Eh simple edit in item.dbc but this require patch also... i belive there is still around my guide for that so look for it

  5. #5
    shadeslayor's Avatar Sergeant
    Reputation
    11
    Join Date
    Nov 2007
    Posts
    42
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Have you deleted your cache and wtf folders? they can screw up the addons.
    Otherwise Dbc editing isn't to hard, but alot of it is unknown so it could be a lengthy process depending on how many items you have. and every player needs to download the patch with the new items.dbc in the form of a patch.mpq.

    but if you wish to pursue the patching process.. just something to get you started, but i can narrow it down for you if you desire: http://www.mmowned.com/forums/world-...cost-icon.html
    Last edited by shadeslayor; 12-06-2010 at 06:26 PM.

Similar Threads

  1. [Patch] How to Fix the Red Question Mark Error on Custom Items
    By Valkryst in forum WoW EMU Guides & Tutorials
    Replies: 2
    Last Post: 09-15-2014, 12:21 AM
  2. [Tut] How to remove the red ? mark from custom items! [/Tut]
    By God-Of-War in forum WoW EMU Guides & Tutorials
    Replies: 14
    Last Post: 11-30-2009, 11:06 AM
  3. [GUIDE][Noob-Easy] How To Remove Red Question Marks On Custom Item's!
    By sasoritail in forum WoW EMU Guides & Tutorials
    Replies: 2
    Last Post: 04-04-2009, 10:50 AM
  4. Custom item's display red question mark
    By coolkid1 in forum World of Warcraft Emulator Servers
    Replies: 7
    Last Post: 06-23-2008, 02:18 AM
  5. red question marks replacing my items
    By TomPetty in forum World of Warcraft General
    Replies: 2
    Last Post: 05-25-2007, 05:39 PM
All times are GMT -5. The time now is 11:54 PM. Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved. Digital Point modules: Sphinx-based search