Authentification Failed help! menu

User Tag List

Results 1 to 3 of 3
  1. #1
    candyman_94's Avatar Member
    Reputation
    1
    Join Date
    May 2008
    Posts
    20
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Authentification Failed help!

    here's a picture of my problem...

    http://img134.imageshack.us/img134/3818/namnlsadad.jpg


    i made my own ArcEmu with this guide http://www.mmowned.com/forums/ascent...r-scratch.html

    and i followed every step.

    please help
    Last edited by candyman_94; 09-07-2009 at 08:16 AM.

    Authentification Failed help!
  2. #2
    Ground Zero's Avatar ★ Elder ★
    Reputation
    1132
    Join Date
    Aug 2008
    Posts
    3,504
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    In your configs make sure your Remote password in logon is the same as the one in World

    Logon
    <LogonServer RemotePassword = "arcemu"
    AllowedIPs = "127.0.0.1/24"
    AllowedModIPs = "127.0.0.1/24">
    World
    <LogonServer DisablePings = "0"
    RemotePassword = "arcemu">
    Last edited by Ground Zero; 09-07-2009 at 10:51 AM.

  3. #3
    candyman_94's Avatar Member
    Reputation
    1
    Join Date
    May 2008
    Posts
    20
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    thank you

Similar Threads

  1. Arcemu 3.1.3 Attempts FAIL. Help Piz
    By jmulhern345 in forum WoW EMU Questions & Requests
    Replies: 2
    Last Post: 07-09-2009, 10:37 PM
  2. {Ascent}Authentication Failed , Help!
    By Klein~ in forum World of Warcraft Emulator Servers
    Replies: 6
    Last Post: 07-29-2008, 04:42 AM
  3. I tried, Failed. (Help please?)
    By Jigsauce in forum WoW ME Questions and Requests
    Replies: 5
    Last Post: 03-25-2008, 05:25 PM
  4. Authentification Failed!Help plz..or just take a look at my problem ?
    By Arugos in forum World of Warcraft Emulator Servers
    Replies: 6
    Last Post: 12-28-2007, 03:48 AM
  5. Few model changes. please help :) , tryed self and failed
    By luddo9 in forum WoW ME Questions and Requests
    Replies: 12
    Last Post: 07-04-2007, 12:32 PM
All times are GMT -5. The time now is 09:58 PM. Powered by vBulletin® Version 4.2.3
Copyright © 2023 vBulletin Solutions, Inc. All rights reserved. User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2023 DragonByte Technologies Ltd.
Digital Point modules: Sphinx-based search