Tables aint loading menu

These ads disappear when you log in.

User Tag List

Results 1 to 3 of 3
  1. #1
    Sandile's Avatar Knight-Lieutenant
    Reputation
    32
    Join Date
    Aug 2008
    Posts
    314
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Tables aint loading

    Ok, I can start everything well but there are no items and creature_spanws tables loading. So I got no items and no creatures on my server. In my DB I see the tables made correctly but in my arcemu-world.exe When it loads "Storage" I can't see it loads items. It loads items_pages and some other shit like creature_names and creature_proto and more.... but it doesn't load items table and creature_spawns table. I saw some option in world.conf that like... manually started tables and I tried that but it didn't work either. Maby something is wrong with my .exe file


    I use arcemu latest rev and latest NCDB. I heard from a friend it works well so I checked to test it. Latest WhyDB had some bugs.... no WOTLK items were equipable and no creature_spanws from WOTLK.

    How do I add loadtables to the .exe?
    "i downloaded it in "pirates bay", can you tell me how to download it in steam, pls"

    These ads disappear when you log in.

  2. #2
    Edude's Avatar Knight-Captain
    Reputation
    98
    Join Date
    Jul 2008
    Posts
    406
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    If you are using wotlk with ArcEmu, you will have to wait for the creature spawns table. Futhermore, some of the creatures dont have an assigned displayid also, so be patient ^^

    If you are not, compile your own core or use Aspire 3.0.3

  3. #3
    Sandile's Avatar Knight-Lieutenant
    Reputation
    32
    Join Date
    Aug 2008
    Posts
    314
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Yes but I had creature spawns with WhyDB I just didn't have WOTLK creature_spawns. The table did atleast load on WhyDB. So I can't think of why this problem is within the Core.
    "i downloaded it in "pirates bay", can you tell me how to download it in steam, pls"

Similar Threads

  1. [Database] Loading MaNGOS DB table error
    By Deception32 in forum WoW EMU Questions & Requests
    Replies: 2
    Last Post: 01-03-2011, 12:52 PM
  2. Loot Table not Loading
    By ankorafoenix in forum WoW EMU Questions & Requests
    Replies: 0
    Last Post: 07-27-2009, 05:30 AM
  3. Want to down load Patch 1.12
    By bait in forum World of Warcraft General
    Replies: 4
    Last Post: 10-05-2006, 10:04 AM
  4. Make FireFox Load Pages Faster
    By LightWave in forum Community Chat
    Replies: 4
    Last Post: 08-31-2006, 09:30 PM
  5. Table Of Contents
    By oninuva in forum World of Warcraft Guides
    Replies: 0
    Last Post: 04-23-2006, 01:45 PM
All times are GMT -5. The time now is 10:47 PM. Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved. User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Digital Point modules: Sphinx-based search