[Wireless/Guild] How to make your server public wirelessy menu

User Tag List

Page 1 of 3 123 LastLast
Results 1 to 15 of 39
  1. #1
    C.C.'s Avatar Contributor
    Reputation
    101
    Join Date
    May 2007
    Posts
    214
    Thanks G/R
    0/1
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    [Wireless/Guild] How to make your server public wirelessy

    Hello Everybody,
    Today ill teach you how to make your server public if your on a wireless connection.
    1.First go to https://www.dyndns.com/ and make a account there. After you made a account. Click My Services. It should look like this

    2.Click Add New Hostname then fill all this out. Enable Wildcard and click Use auto detected IP address and click Create Host.

    3.Now go to Start->Control Panel->Security->Windows Firewall->Left click the Exceptions tab.

    4.Click Add Port. This should pop up

    5.In Name put whatever you want and Port Number put in the Following
    3724
    80
    3306
    8129
    8093
    6112
    6881
    6999
    3036
    8050
    ALL TCP
    Keep redoing step 4-5 untill you added ALL the ports.
    6.After your finish with all that. Click Advanced Tab then click your connection that you connect to the internet with. Click Setting->Service Tab->Click Add

    7.This should pop up

    Descripton of service put in whatever you want. Name of IP,put in your Internal IP.
    The External and Internal Port put in the following
    3724
    80
    3306
    8129
    8093
    6112
    6881
    6999
    3036
    8050
    ALL TCP
    Keep redoing step 6-7 untill you added ALL the ports
    8.OK your almost finish Open Firefox or IE. Now type http://192.168.0.1/ or http://192.168.1.1/ A box should pop-up type in the username and password for your router. Mines is Netgear try to find Port Fowarding. Click Add Custom Service

    Service Name put whatever you want there. The Starting Port and Ending port put in the following
    3724 - 3724
    80 - 80
    3306 - 3306
    8129 - 8129
    8093 -8093
    6112 - 6112
    6881-6999
    3036 - 3036
    8050 -8050
    Keep Adding all the ports untill your finish with ALL
    For Server IP Address. Put in your internal IP
    9.Now go to Start->Run-> Type in C:\Windows\System32\Drivers\Etc->Click Hosts (Open with Notepad)

    After your done adding your DNS save it
    10.Now go into your Ascent Folder and click Realms.CONF (open with Notepad)
    Put in your DNS where it says PUT YOUR DNS HERE.

    11.Now Start ascent.exe and logonserver.exe,set your realmlist to your DNS and HAVE FUN

    -Richmen6

    These ads disappear when you log in.

  2. #2
    L'Lawliet's Avatar Contributor
    Reputation
    212
    Join Date
    Jun 2007
    Posts
    1,765
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    hey how do you figure out your modem name?

  3. #3
    Intel's Avatar Master Sergeant
    Reputation
    7
    Join Date
    Dec 2007
    Posts
    80
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    you can find out your modem name if you look at your modem or under it.]

  4. #4
    EatUrBrains's Avatar Knight-Champion
    Reputation
    55
    Join Date
    Jan 2007
    Posts
    504
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    yea and just go to portfoward site and get the ip
    NoT A ZomBie~BuT iLL~EaTuRBrainS

  5. #5
    frostyblade's Avatar Corporal
    Reputation
    1
    Join Date
    Aug 2007
    Posts
    32
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Well, I did it all, and I have a netgear router as well. But for some reason, When people try to geton, it gives them unable to connect. Even as firewall turned off. How do I fix this :S

  6. #6
    Sonic Waffle's Avatar Contributor
    Reputation
    170
    Join Date
    Dec 2007
    Posts
    994
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Originally Posted by frostyblade View Post
    Well, I did it all, and I have a netgear router as well. But for some reason, When people try to geton, it gives them unable to connect. Even as firewall turned off. How do I fix this :S
    Did you port foward 3306 on your router and so on...? What router do you have?


    Nice guide richmen, Haven't seen about wireless yet. +Rep
    Last edited by Sonic Waffle; 12-25-2007 at 07:03 PM. Reason: forgot to add thanks!

  7. #7
    TheZaronz's Avatar Knight-Champion
    Reputation
    97
    Join Date
    Dec 2007
    Posts
    567
    Thanks G/R
    0/1
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thank you just got a wireless

  8. #8
    frostyblade's Avatar Corporal
    Reputation
    1
    Join Date
    Aug 2007
    Posts
    32
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Fixed it, thanks and great guide.
    Last edited by frostyblade; 12-26-2007 at 09:46 PM.

  9. #9
    LAFD's Avatar Banned
    Reputation
    7
    Join Date
    Jun 2007
    Posts
    55
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    ok, my friend opened all his ports and everything... but me and others still cannot connect what do we do..he followed this whole guide... he has a linksys wireless router

  10. #10
    TheZaronz's Avatar Knight-Champion
    Reputation
    97
    Join Date
    Dec 2007
    Posts
    567
    Thanks G/R
    0/1
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    i also use a linksys wireless router trying to make it work.. (Jhondrick PM Me on msn "argh" )

  11. #11
    Mike:)'s Avatar Private
    Reputation
    2
    Join Date
    Dec 2007
    Posts
    7
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    + REP dude, you really helped me out

  12. #12
    Lyonn's Avatar Private
    Reputation
    1
    Join Date
    Jan 2008
    Posts
    6
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    WOW!! Your Guide Helped me better then all the other guides ive went too... Dude i promise for the next month im +rep u THANKS ALOT!!!!

  13. #13
    EatUrBrains's Avatar Knight-Champion
    Reputation
    55
    Join Date
    Jan 2007
    Posts
    504
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    umm how could you +rep with no rep power?
    NoT A ZomBie~BuT iLL~EaTuRBrainS

  14. #14
    Nubbadon's Avatar Member
    Reputation
    12
    Join Date
    Aug 2007
    Posts
    140
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Damn i followed every single steps but nope still not working. I also got the same router as you.... -.-"

  15. #15
    Clain's Avatar Banned
    Reputation
    179
    Join Date
    Jan 2008
    Posts
    1,397
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    On vista. Step 7...No settings. http://img238.imageshack.us/img238/4912/picls2.jpg

Page 1 of 3 123 LastLast

Similar Threads

  1. How To Make Your Server Public
    By dabaddest in forum WoW EMU Guides & Tutorials
    Replies: 8
    Last Post: 03-29-2018, 08:45 AM
  2. How To make your Server Public [Hamachi AND Non-Hamachi]
    By JulianX in forum WoW EMU Guides & Tutorials
    Replies: 509
    Last Post: 12-02-2010, 03:41 PM
  3. How to make your server Public
    By dabaddest in forum WoW EMU Guides & Tutorials
    Replies: 0
    Last Post: 01-09-2008, 04:32 AM
  4. How to make your server public
    By Skuxta in forum WoW EMU Guides & Tutorials
    Replies: 5
    Last Post: 12-17-2007, 08:44 PM
  5. How To Make Your Server Public With Out Hamachi Problem Solved
    By bomber1392 in forum WoW EMU Guides & Tutorials
    Replies: 7
    Last Post: 12-12-2007, 03:35 AM
All times are GMT -5. The time now is 08:35 PM. Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved. User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Digital Point modules: Sphinx-based search