[Guide] Fixing Authentication Error When Login On! menu

These ads disappear when you log in.

Results 1 to 6 of 6
  1. #1
    CimSlunt's Avatar Contributor Authenticator enabled
    Reputation
    154
    Join Date
    Nov 2008
    Posts
    693
    Thanks G/R
    1/1
    Trade Feedback
    0 (0%)

    [Guide] Fixing Authentication Error When Login On!

    First Of All Sorry If This Is Repost, Please Delete If So!

    Fixing Authentication Error When Login In


    Well i seen alot of people ask why there getting this error and its quiet simple really its because you dont have your min/max client set to correspond to current patch applied in your WoW folder.


    To fix this open your wow login screen and in the bottom left corner you should since a collection of numbers like so.



    The 4 numbers circled red is the client build take note of this 4 digit number as this is what need to go into your logon-server.conf. the 3 digit number to the left of the circled numbers is the current patch you are running, so as you can see in the pic im running patch 3.0.8 which is client 9506.

    Now after you have found your client build, go into your logonserver.conf file and open with notepad, and scroll down untill you see this:

    Code:
    <Rates AccountRefresh = "600">
    
    # Accepted Build Range Setup
    #
    #    These two directives set up which clients will be
    #    allowed to authenticate with the realm list.
    #
    #    Set these to the same builds that the server was
    #    compiled for.
    #
    #    As of the last update, version 3.0.3 was build 9183.
    #
    
    <Client MinBuild = "9183"
            MaxBuild = "9551">
    Numbers in Red is the minimum client that can gain access to your server, as u can see my min is set to 9183 meaning to get on my server you need to have patch 3.0.3 or higher applied.

    Numbers in Blue is the maximum client that can gain access to your server, mine is currently set to 9551 which is patch 3.0.9.
    This means that any one with patches inbetween and including 3.0.3 and 3.0.9 applied can get on my server.

    Now to fix your problem of Authentication simply find your client build (Shown above) and edit the red and blue writting accordingly.

    PS: If your client number on WoW login screen is lower then the min client build in logon.conf change the min to your client number, and if your client on login is higher then simply change the client max build in logon.conf

    Well i think thats just about it, Any problems dont hesitate to ask.

    Thanks CimSlunt!

  2. #2
    jingxuan's Avatar Member
    Reputation
    1
    Join Date
    Feb 2009
    Posts
    28
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)

    error #132

    this annoying #132 error pops up when we enter the game for a while:yuck::yuck:
    Code:
    error #132 (0x85100084)fatal exception
    program:   \\wow.exe
    exception:  0xc0000005(access_wiolation) at 001B:0066F4F2
    The instruction at "0x0066F4F2"referenced memory at "0x00000004"
    themenory could not be "read"
    press OK terminate the appliation

    Help, Thank you guys!!

  3. #3
    CimSlunt's Avatar Contributor Authenticator enabled
    Reputation
    154
    Join Date
    Nov 2008
    Posts
    693
    Thanks G/R
    1/1
    Trade Feedback
    0 (0%)
    I used to get that quiet often even when playing retail, and it only happened when i got to a certain spot, i dunno what this is but i found a fresh install of WoW sorts it.

  4. #4
    sasoritail's Avatar Contributor
    Reputation
    160
    Join Date
    Sep 2008
    Posts
    655
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    You will need to actually update the DBC files, .exe files and more....
    It's been a while

  5. #5
    CimSlunt's Avatar Contributor Authenticator enabled
    Reputation
    154
    Join Date
    Nov 2008
    Posts
    693
    Thanks G/R
    1/1
    Trade Feedback
    0 (0%)
    If its your server then yes, but thats just common sense.

    You dont need to update any DBC if your connecting to another server.

  6. #6
    goof's Avatar Private
    Reputation
    1
    Join Date
    Dec 2008
    Posts
    12
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    I get that access violation when i patch above 3.0.3.....How do i fix that?
    ty guys

Similar Threads

  1. [Guide] Fix for crash to desktop error in swtor.
    By azza in forum SWTOR Guides
    Replies: 19
    Last Post: 10-28-2012, 01:29 AM
  2. 'Login Server Down' error when server is running?
    By Megadeadlord in forum WoW EMU Questions & Requests
    Replies: 4
    Last Post: 09-20-2010, 08:22 PM
  3. Replies: 1
    Last Post: 08-09-2010, 08:20 PM
  4. how to fix your mysql when it buges beyond no repair this covers all errors for mysql
    By project anthrax in forum World of Warcraft Emulator Servers
    Replies: 7
    Last Post: 07-15-2008, 11:55 PM
  5. Error: Your login interface files are corrupt
    By Grtis in forum World of Warcraft General
    Replies: 0
    Last Post: 10-28-2006, 06:38 PM
All times are GMT -5. The time now is 07:50 PM. Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved. Digital Point modules: Sphinx-based search