BfaCore 8.3.0.34963 Repack menu

User Tag List

Page 2 of 8 FirstFirst 123456 ... LastLast
Results 16 to 30 of 107
  1. #16
    r3dw1ng's Avatar Member
    Reputation
    1
    Join Date
    Jan 2014
    Posts
    4
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Works like a charm ! Thanks for fast reply

    These ads disappear when you log in.

  2. #17
    kmj442's Avatar Member
    Reputation
    3
    Join Date
    Aug 2020
    Posts
    5
    Thanks G/R
    1/2
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I just started to try these out. Just made a Wrath one, going to try to see if I can get this running!

    If only the client would DL faster...ha
    Thanks!
    Last edited by kmj442; 08-18-2020 at 02:53 PM.

  3. #18
    kmj442's Avatar Member
    Reputation
    3
    Join Date
    Aug 2020
    Posts
    5
    Thanks G/R
    1/2
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    So I have the server running, got the client, edited the Address in the DB, changed the portal to my dns and I am still getting error: BLZ51901016
    Port forwarding is enabled. I can't even test it locally because the computer I have running the server is a little NUC with a 120gb ssd so the client doesn't fit.

    Any ideas?

    I had a WoTLK server running with the same edits but this one doesn't seem to like it.

  4. #19
    Varjgard's Avatar Active Member
    Reputation
    52
    Join Date
    Apr 2020
    Posts
    227
    Thanks G/R
    24/43
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Originally Posted by kmj442 View Post
    So I have the server running, got the client, edited the Address in the DB, changed the portal to my dns and I am still getting error: BLZ51901016
    Port forwarding is enabled. I can't even test it locally because the computer I have running the server is a little NUC with a 120gb ssd so the client doesn't fit.

    Any ideas?

    I had a WoTLK server running with the same edits but this one doesn't seem to like it.
    i guess you already edited config.wtf?

    EDIT:
    does the core and wow run on 127.0.0.1? (default repack settings) (on the other computer)
    Last edited by Varjgard; 08-19-2020 at 07:56 AM.

  5. #20
    kmj442's Avatar Member
    Reputation
    3
    Join Date
    Aug 2020
    Posts
    5
    Thanks G/R
    1/2
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I edited the config.wtf in _retail_WTF, yes. SET portal "mydns"

    I guess my next test is to copy over the repack to my desktop which has space and run the server locally to test it all works. after that I can be 100% sure its a config issue.

    Edit: can't run WoW on the other computer - not enough space for the client, only a 120gb ssd and the windows takes up enough I only have like 40gb free...should buy a new ssd ha
    Last edited by kmj442; 08-19-2020 at 08:06 AM. Reason: more details

  6. #21
    Varjgard's Avatar Active Member
    Reputation
    52
    Join Date
    Apr 2020
    Posts
    227
    Thanks G/R
    24/43
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Originally Posted by kmj442 View Post
    I edited the config.wtf in _retail_WTF, yes. SET portal "mydns"

    I guess my next test is to copy over the repack to my desktop which has space and run the server locally to test it all works. after that I can be 100% sure its a config issue.

    Edit: can't run WoW on the other computer - not enough space for the client, only a 120gb ssd and the windows takes up enough I only have like 40gb free...should buy a new ssd ha
    r3dw1ng got it working without problems, maybe pm him?
    im out of ideas works on my local and dedi so idk.

  7. #22
    kmj442's Avatar Member
    Reputation
    3
    Join Date
    Aug 2020
    Posts
    5
    Thanks G/R
    1/2
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Running locally I am getting a WOW51900319 error - I will PM him.

    Thanks for the help and the repack

    At least now I see the realm list
    Last edited by kmj442; 08-19-2020 at 08:30 AM.

  8. Thanks Varjgard (1 members gave Thanks to kmj442 for this useful post)
  9. #23
    OneHitYouQuit's Avatar Member
    Reputation
    1
    Join Date
    Aug 2020
    Posts
    1
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hi, thanks for your work. Since the Legion 7.3.5 repack has been discontinued, are you able to do the Mage Tower challenges on this BFA version of the game, or are they gone like they are on retail? If not, is it still possible to grab a 7.3.5 repack from you guys, I'm not particularly interested in the BFA part of things. Ty

  10. #24
    kmj442's Avatar Member
    Reputation
    3
    Join Date
    Aug 2020
    Posts
    5
    Thanks G/R
    1/2
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    In case anyone sees my issue (I don't want this to end up like I stack overflow thread where the last post to an issue was "I figured it out") - I had another service running on 8085 which obviously caused a conflict, I exited that service and it is now working locally. I am going to move it back over to the "server" to see if I can get it working remotely now.

  11. Thanks Varjgard (1 members gave Thanks to kmj442 for this useful post)
  12. #25
    DandyBull's Avatar Member
    Reputation
    1
    Join Date
    Aug 2020
    Posts
    1
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hello everyone!

    Thanks for the repack but I stumbled upon an error :


    When I launch the Arctium launcher, it says :

    "Starting WoW client...
    Can't get cert bundle data length.
    Closing in 5 seconds..."

    And then World of Warcraft is suspended in the task manager and does not open...

    Can anyone help me out?

  13. #26
    Varjgard's Avatar Active Member
    Reputation
    52
    Join Date
    Apr 2020
    Posts
    227
    Thanks G/R
    24/43
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Last edited by Varjgard; 08-22-2020 at 12:20 AM.

  14. Thanks kmj442 (1 members gave Thanks to Varjgard for this useful post)
  15. #27
    Varjgard's Avatar Active Member
    Reputation
    52
    Join Date
    Apr 2020
    Posts
    227
    Thanks G/R
    24/43
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    -------------
    Last edited by Varjgard; 08-22-2020 at 12:21 AM.

  16. #28
    Satoshifurude's Avatar Member
    Reputation
    1
    Join Date
    Jun 2017
    Posts
    4
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Could you mybe make an List where shows what Content/Expansion works and what not

  17. #29
    Fritz1965's Avatar Member
    Reputation
    2
    Join Date
    Aug 2020
    Posts
    3
    Thanks G/R
    0/1
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    WoD content seems to be badly bugged. I did the Welcome to Draenor quest line and the turret doesn't work at all. After doing the .quest complete command for it and got on the ship, the cut-scene starts but the screen fades to black with the background sounds still working but I can't go any further. I had to force-close the game client. Shutting down the servers and restarting brings me to the shore (where I am supposed to go after the cut-scene) but I can't go any further. There are no quests available after that. I also noticed that the banner at the garrison location is already planted. I think the game is still phased but I can't figure out how to go any further.
    Last edited by Fritz1965; 08-20-2020 at 06:42 PM.

  18. Thanks den13501 (1 members gave Thanks to Fritz1965 for this useful post)
  19. #30
    Hooaah's Avatar Member
    Reputation
    3
    Join Date
    Aug 2020
    Posts
    7
    Thanks G/R
    4/2
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Very well done , best repack that I have played so far. Thanks

  20. Thanks Varjgard (1 members gave Thanks to Hooaah for this useful post)
Page 2 of 8 FirstFirst 123456 ... LastLast

Similar Threads

  1. how can i spawn or get to ilidan on shadow hunter's v3,3 repack?
    By szyszakoz in forum WoW Items & Quests
    Replies: 1
    Last Post: 05-17-2007, 06:22 AM
  2. How can i make a repack?
    By lilsavalex in forum World of Warcraft General
    Replies: 5
    Last Post: 05-12-2007, 09:04 PM
  3. Repack
    By balla0123 in forum World of Warcraft General
    Replies: 1
    Last Post: 12-08-2006, 07:52 PM
  4. Dave-evaD's WoW Reskinned repack BETA v0.02
    By Dave-evad in forum World of Warcraft Model Editing
    Replies: 7
    Last Post: 11-22-2006, 02:34 PM
  5. Dave-evaD's WoW Reskinned repack BETA v0.01
    By Dave-evad in forum World of Warcraft Model Editing
    Replies: 13
    Last Post: 09-10-2006, 10:25 AM
All times are GMT -5. The time now is 04:56 AM. Powered by vBulletin® Version 4.2.3
Copyright © 2021 vBulletin Solutions, Inc. All rights reserved. User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
Digital Point modules: Sphinx-based search