[REQUEST]New Mall vendors that will work with the lastest NCDB menu

User Tag List

Results 1 to 1 of 1
  1. #1
    Corosive720's Avatar Member
    Reputation
    11
    Join Date
    Nov 2007
    Posts
    156
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    [REQUEST]New Mall vendors that will work with the lastest NCDB

    like the title says i am looking for vendors that will work with the latest NCDB.. the other mall vendors that people have release dont have a update to them that it requires.. NCDB has added 2 new columns in the vendors table so i get a error with like Illidan1's mall vendors.. any help would be great and i will +rep them for doing so.

    These ads disappear when you log in.

Similar Threads

  1. [Trinity] Request's Mall vendors with 3.3.5 Items
    By Asbonia in forum WoW EMU Questions & Requests
    Replies: 5
    Last Post: 03-04-2013, 06:57 AM
  2. Replies: 4
    Last Post: 06-08-2012, 12:53 AM
  3. [Misc] I need a website that will work with the Skyfire core.
    By fredalbob in forum WoW EMU Questions & Requests
    Replies: 1
    Last Post: 08-01-2011, 09:31 AM
  4. [Hack] Anybots that will work with pre bc private servers?
    By jacobvolt in forum World of Warcraft Bots and Programs
    Replies: 1
    Last Post: 07-27-2011, 11:33 PM
  5. {request}{linux} I need someone that can work with linux (Debian)
    By Farrington12 in forum WoW EMU Questions & Requests
    Replies: 1
    Last Post: 04-25-2010, 01:42 PM
All times are GMT -5. The time now is 02:30 AM. Powered by vBulletin® Version 4.2.3
Copyright © 2022 vBulletin Solutions, Inc. All rights reserved. User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2022 DragonByte Technologies Ltd.
Digital Point modules: Sphinx-based search