LB Evo - nice tool, everything working - one question menu

User Tag List

Results 1 to 3 of 3
  1. #1
    Glotharg's Avatar Member
    Reputation
    1
    Join Date
    Oct 2009
    Posts
    5
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    LB Evo - nice tool, everything working - one question

    I am glad you guys started back up.. I was a donating member at the 'other site'.... not too active tho..

    First... Got the bot, researched, read the included instructions, everything works great. Appreciate the suggestion to copy my original install, then remove all addons and reset key bindings... Didn't think of that!

    Ok, my question pertains to looting mobs while on a flying profile... say.. Herbs. I get into combat, kill the mob, and herb my node, but not loot the mob.... I don't think I can run a grinding profile while herbing... I didn't see a behavior for looting a corpse while farming... is it not possible or am I missing something obvious?

    Thanks much...

    These ads disappear when you log in.

  2. #2
    phantom325's Avatar Turtle Nation
    Reputation
    1013
    Join Date
    Apr 2011
    Posts
    2,618
    Thanks G/R
    75/153
    Trade Feedback
    2 (100%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    AFAIK the only way to loot stuff in LazyBot is to be using the Grinding Profile (not Flying) and click the check mark box next to loot. I don't believe you can make LB loot mobs while in Flying (gathering) engine.

  3. #3
    Glotharg's Avatar Member
    Reputation
    1
    Join Date
    Oct 2009
    Posts
    5
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I kinda figured that... but wanted to make sure. Thank much!

Similar Threads

  1. [MaNGOS] everything works! just one last question
    By beerent in forum WoW EMU Questions & Requests
    Replies: 4
    Last Post: 04-06-2010, 02:24 PM
  2. Question: How to get everything working.
    By Marew in forum WoW ME Questions and Requests
    Replies: 4
    Last Post: 07-07-2009, 06:52 AM
  3. HELP: Everything work, but no one able to connect.
    By xilve in forum WoW EMU Questions & Requests
    Replies: 13
    Last Post: 09-06-2008, 05:03 PM
  4. one question about paypal
    By Ermok in forum World of Warcraft General
    Replies: 0
    Last Post: 11-12-2007, 01:56 PM
  5. Working.. one small issue with preloading though.
    By EzMac in forum World of Warcraft Emulator Servers
    Replies: 8
    Last Post: 11-06-2007, 01:28 AM
All times are GMT -5. The time now is 11:54 PM. Powered by vBulletin® Version 4.2.3
Copyright © 2021 vBulletin Solutions, Inc. All rights reserved. User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
Digital Point modules: Sphinx-based search