Detailed Fishing Bot Guide menu

User Tag List

Page 3 of 5 FirstFirst 12345 LastLast
Results 31 to 45 of 70
  1. #31
    KuRIoS's Avatar Admin

    Reputation
    2962
    Join Date
    Apr 2006
    Posts
    9,764
    Thanks G/R
    308/278
    Trade Feedback
    9 (100%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    what code cant u see.? the one on the first page or what? at steamwhedle i use dark red (number 3)

    These ads disappear when you log in.

  2. #32
    -Race-'s Avatar Member
    Reputation
    1
    Join Date
    Jun 2006
    Posts
    4
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    The one posted on the first page can't be viewed.

  3. #33
    KuRIoS's Avatar Admin

    Reputation
    2962
    Join Date
    Apr 2006
    Posts
    9,764
    Thanks G/R
    308/278
    Trade Feedback
    9 (100%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    tried to correct it now.... see if it works now.

  4. #34
    Krazzee's Avatar Banned
    Reputation
    574
    Join Date
    Jun 2006
    Posts
    1,333
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    i cnat get wailing caverns to work for it. or any bot for that matter.

  5. #35
    Eci's Avatar Member
    Reputation
    2
    Join Date
    Jul 2006
    Posts
    79
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    when i download it im unable to run it...do i need to run it directly from the script?
    **Edit!* I got it to start working, but i cant find the bobber. I'm in Org (day and night) trying to get my skill up to 300-ish.
    Anyone got a suggestion?
    Gah. And does it have to be run as an exe because I'm just running the script editor through Notepad
    Last edited by Eci; 07-08-2006 at 12:03 PM.

  6. #36
    WalmartsFinest's Avatar Member
    Reputation
    1
    Join Date
    Jun 2006
    Posts
    10
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I also cannot see the code on the first page..

  7. #37
    Eci's Avatar Member
    Reputation
    2
    Join Date
    Jul 2006
    Posts
    79
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I'll send it to you seth

  8. #38
    crazyv's Avatar Member
    Reputation
    1
    Join Date
    Jul 2006
    Posts
    20
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    i cant see the code on any of the pages just says like Code: Can only be viewed by reigstered users.
    I really dont understand bots :/ i want to fish savory deviates, can anyone help me?
    Last edited by crazyv; 07-10-2006 at 09:42 AM.
    I microwave cats at night sometimes. :confused:

  9. #39
    DeadBeet's Avatar Member
    Reputation
    1
    Join Date
    Jun 2006
    Posts
    9
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Im in steamwheedle port right now, and right when it casts it tried to catch the fish, not 1 second elapses. It worked last night but now it doesnt.. Now it wont find the bauber even!
    What were the settings you used for steam?

    Well now it doesnt work anywhere! Sometimes itll click to fast right after I cast sometimes it wont see the bobber sometimes it wont see the splash its really screwed up now! I need alot of help!!
    Last edited by DeadBeet; 07-12-2006 at 11:26 PM.

  10. #40
    DeadBeet's Avatar Member
    Reputation
    1
    Join Date
    Jun 2006
    Posts
    9
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    ++Rep for kurios!! Thanks so much for the help, I still havent tried your advice but in a couple hours I will!

  11. #41
    WTI's Avatar Member
    Reputation
    1
    Join Date
    Jul 2006
    Posts
    9
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    ++++++++++++++++++++++++++++++++++++++ rep FOR U

  12. #42
    mashed's Avatar Member
    Reputation
    1
    Join Date
    Jul 2006
    Posts
    1
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    im having lots troubles with it,

    - it finds the bobber ok...
    - but clicks it too early, so i turn the splash tolerance down by 1 or 0.5 then it never detects the splash...
    - so i move the splash tolerance back up a notch, and it goes spastic and clicks it for no reason... zzz
    - maybe every 40 casts it gets 1 thru clicking conicidentally when a fish comes on...

    i've tried, changing bobber colour, step values from 1-5 (currently on 3) not that i know what a step value is...
    - all settings are on low... and 16bitcolour, 16bit depth 1x etc...

    please help. i am fishing in duskwallow (alliance) atm, but can't catch anything.

    - Masher.

  13. #43
    KuRIoS's Avatar Admin

    Reputation
    2962
    Join Date
    Apr 2006
    Posts
    9,764
    Thanks G/R
    308/278
    Trade Feedback
    9 (100%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    masher, u might try to change ur gamma settings as that is what ****s it up for most ppl. if the gamma settings are wrong then autoit will see the wrong colors and go spastic as u put it.
    gamma can be changed ingame or if u have a control panel for ur gfx card u might wanna check there.

  14. #44
    Nyczthug's Avatar Member
    Reputation
    1
    Join Date
    Jul 2006
    Posts
    19
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Anyone wanna trade accounts?
    i got a lvl 35 hunter nightelf /lvl 15 rogue human /lvl 12 Human palidan /and a lvl 11 Druid nightelf

    if so Private message me well talk

  15. #45
    krybski's Avatar Member
    Reputation
    1
    Join Date
    Jul 2006
    Posts
    1
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I cant see code why ?
    I have caption "Content visible to registered users only."

Page 3 of 5 FirstFirst 12345 LastLast

Similar Threads

  1. [Guide] Fishing like a pro, A Guide to Fish botting.
    By Shirla in forum World of Warcraft Guides
    Replies: 4
    Last Post: 10-19-2010, 02:16 AM
  2. [Bot Guide] The best fishing bot so far !
    By Happy2k in forum World of Warcraft Bots and Programs
    Replies: 19
    Last Post: 05-26-2008, 12:24 PM
  3. Replies: 4
    Last Post: 02-18-2008, 05:02 AM
  4. [Request] Fishing Bot Guide
    By Cush in forum World of Warcraft General
    Replies: 7
    Last Post: 06-01-2006, 08:26 AM
  5. Fishing Bot! (Auto-It)
    By janzi9 in forum World of Warcraft Bots and Programs
    Replies: 6
    Last Post: 05-18-2006, 10:23 PM
All times are GMT -5. The time now is 08:46 AM. Powered by vBulletin® Version 4.2.3
Copyright © 2021 vBulletin Solutions, Inc. All rights reserved. User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
Digital Point modules: Sphinx-based search