Need help fixing the clip-path property issue in my HTML/CSS menu

User Tag List

Results 1 to 3 of 3
  1. #1
    deshwan2's Avatar Member
    Reputation
    1
    Join Date
    Jun 2020
    Posts
    1
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Need help fixing the clip-path property issue in my HTML/CSS

    I started making a new website for myself and wanted to have a splash of purple behind the logo and possibly the navigation bar. I wanted a unique shape so I tried to use the CSS property, clip-path. this is my first time using it and it is not working how I want. I am assuming it is the clip-path that is the issue maybe a hidden box that takes up to much space like a margin? I got the correct shape, but am having issues with the rest of the page having a big gap in between the purple shape and logo and the navigation bar and text. When I try to fix it I end up with everything being crammed together or the purple shape I made disappearing. If I take its code out all together the page looks fine no gap and no squish.

    My site: FMWhatsApp APK Download Latest Version V8.50 - Anti-Ban 2020

    Thank you.

    These ads disappear when you log in.

  2. #2
    riyasen's Avatar Member
    Reputation
    1
    Join Date
    Feb 2021
    Posts
    1
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Originally Posted by deshwan2 View Post
    I started making a new website for myself and wanted to have a splash of purple behind the logo and possibly the navigation bar. I wanted a unique shape so I tried to use the CSS property, clip-path. this is my first time using it and it is not working how I want. I am assuming it is the clip-path that is the issue maybe a hidden box that takes up to much space like a margin? I got the correct shape, but am having issues with the rest of the page having a big gap in between the purple shape and logo and the navigation bar and text. When I try to fix it I end up with everything being crammed together or the purple shape I made disappearing. If I take its code out all together the page looks fine no gap and no squish.

    My site: FMWhatsApp APK Download Latest Version V8.50 - Anti-Ban 2020

    Thank you.
    If you are a newbie, you should try any CSM like WP or Joomla.

  3. #3
    JohnWick128's Avatar Member
    Reputation
    1
    Join Date
    Jul 2021
    Posts
    1
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Originally Posted by deshwan2 View Post
    I started making a new website for myself and wanted to have a splash of purple behind the logo and possibly the navigation bar. I wanted a unique shape so I tried to use the CSS property, clip-path. this is my first time using it and it is not working how I want. I am assuming it is the clip-path that is the issue maybe a hidden box that takes up to much space like a margin? I got the correct shape, but am having issues with the rest of the page having a big gap in between the purple shape and logo and the navigation bar and text. When I try to fix it I end up with everything being crammed together or the purple shape I made disappearing. If I take its code out all together the page looks fine no gap and no squish.

    My site: COC Mod APK Download Latest Version V8.50 - Anti-Ban 2020

    Thank you.
    I am also facing same issue. Did you solved it yet?? Please share your opinion.

Similar Threads

  1. need help from the community about mounts
    By Corruptedwow in forum World of Warcraft Emulator Servers
    Replies: 20
    Last Post: 01-04-2008, 12:53 AM
  2. [Guide] Fixing the "Dun Morogh" Graveyard Issue
    By Finalee in forum WoW EMU Guides & Tutorials
    Replies: 6
    Last Post: 11-14-2007, 06:40 AM
  3. Need help contains the world of warcraft logo.
    By dada in forum World of Warcraft Emulator Servers
    Replies: 4
    Last Post: 10-16-2007, 12:36 PM
  4. [Question] Need help fixing my model Please !
    By Ivoivo in forum WoW ME Questions and Requests
    Replies: 3
    Last Post: 10-03-2007, 10:39 AM
  5. Need help with the ultimate gold scam!
    By Andorena in forum World of Warcraft General
    Replies: 8
    Last Post: 08-27-2007, 02:21 AM
All times are GMT -5. The time now is 11:38 AM. Powered by vBulletin® Version 4.2.3
Copyright © 2021 vBulletin Solutions, Inc. All rights reserved. User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
Digital Point modules: Sphinx-based search