thud not launching menu

These ads disappear when you log in.

Results 1 to 3 of 3
  1. #1
    Thudftw's Avatar Member
    Reputation
    1
    Join Date
    Oct 2018
    Posts
    7
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)

    thud not launching

    having issue I launch it as admin and nothing appears went to logs this is what I see

    2018.11.01 00:39:27.995 18.9.21.0 error while initializing overlay (SharpDX.SharpDXException: HRESULT: [0x887A0001], Module: [SharpDX.DXGI], ApiCode: [DXGI_ERROR_INVALID_CALL/InvalidCall], Message: Unknown
    at SharpDX.Result.CheckError()
    at SharpDX.DXGI.Factory.CreateSwapChain(IUnknown deviceRef, SwapChainDescription& descRef, SwapChain swapChainOut)
    at SharpDX.Direct3D11.Device.CreateWithSwapChain(Adapter adapter, DriverType driverType, DeviceCreationFlags flags, FeatureLevel[] featureLevels, SwapChainDescription swapChainDescription, Device& device, SwapChain& swapChain)
    at SharpDX.Direct3D11.Device.CreateWithSwapChain(DriverType driverType, DeviceCreationFlags flags, FeatureLevel[] featureLevels, SwapChainDescription swapChainDescription, Device& device, SwapChain& swapChain)
    at Turbo.Basic.Overlay..ctor(IController )
    at Turbo.Basic.EngineBase..ctor(ConfigBase , HotkeyConfigBase ))

    These ads disappear when you log in.

  2. #2
    Vern1701's Avatar Active Member CoreCoins User
    Reputation
    27
    Join Date
    Mar 2017
    Posts
    183
    Thanks G/R
    6/24
    Trade Feedback
    0 (0%)
    Are your drivers updated? That's the only thing I can think of.

  3. #3
    Thudftw's Avatar Member
    Reputation
    1
    Join Date
    Oct 2018
    Posts
    7
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Originally Posted by Vern1701 View Post
    Are your drivers updated? That's the only thing I can think of.
    like video drivers? ye they're updated not sure wats the issue tbh

Similar Threads

  1. [Bug] thud not starting
    By dude121 in forum TurboHUD Support
    Replies: 6
    Last Post: 08-25-2017, 11:44 AM
  2. [Bug] New Updated THud not displaying anything
    By Jerryloco1121 in forum TurboHUD Support
    Replies: 20
    Last Post: 07-29-2017, 04:29 AM
  3. [How To] THUD not working with Hotfix Patch 2.6.0.46494
    By mv1986 in forum TurboHUD Support
    Replies: 7
    Last Post: 07-18-2017, 12:24 AM
  4. THUD Not currently working, worked a couple days ago
    By NickFury2 in forum TurboHUD Discussions
    Replies: 1
    Last Post: 03-31-2017, 05:40 PM
  5. Problem with [ERROR] Could not launch Diablo. (Diablo.cs)
    By Elvinek in forum Diablo 3 Emulator Servers
    Replies: 7
    Last Post: 02-28-2012, 12:52 PM
All times are GMT -5. The time now is 07:25 PM. Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved. Digital Point modules: Sphinx-based search