2.6.1c Patch THUD Not Working menu

These ads disappear when you log in.

Page 12 of 12 FirstFirst ... 89101112
Results 166 to 168 of 168
  1. #166
    morais1987's Avatar Member
    Reputation
    1
    Join Date
    Oct 2012
    Posts
    1
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Originally Posted by KillerJohn View Post
    stay in the game a bit longer please, and send me a new daf.txt. thanks!
    where did you get this suspicious link?

    These ads disappear when you log in.

  2. #167
    Anthem2134's Avatar Member
    Reputation
    1
    Join Date
    Jul 2018
    Posts
    24
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Originally Posted by KillerJohn View Post
    hmm sorry to hear this is a problem

    if 10.0 is OK, but 12.0 is NOT OK, then please use 10.0 instead of the latest 13.0 (which is the same as 12.0)

    EDIT: for those, who had 10.0 working, but 12.0 failing, please ignore 13.0 (which is the same as 12.0), but download 13.1 from here: Zippyshare.com
    - delete \logs\daf.txt
    - go into the game menu
    - start 13.1
    - enter a game and stay in town for 30 seconds
    - quit HUD
    - post your DAF.txt here

    thanks!
    Zippyshare.com - daf.rar

  3. #168
    Rs400's Avatar Member
    Reputation
    1
    Join Date
    Aug 2018
    Posts
    2
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Hi

    v13.0 dont work for me. Same pb as Anthem2134

    kind regards
    Last edited by Rs400; 1 Week Ago at 11:03 AM.

Page 12 of 12 FirstFirst ... 89101112

Similar Threads

  1. [Question] Reinsttalled D3 - THUD not working
    By pony1 in forum TurboHUD Support
    Replies: 3
    Last Post: 02-01-2018, 08:02 AM
  2. [How To] THUD not working with Hotfix Patch 2.6.0.46494
    By mv1986 in forum TurboHUD Support
    Replies: 7
    Last Post: 07-18-2017, 12:24 AM
  3. Data Patches not working for ya?!
    By Jaguar in forum WoW ME Tools & Guides
    Replies: 22
    Last Post: 09-09-2008, 04:29 PM
  4. GMES .wdb not working correctly after patch?
    By okuma31 in forum WoW ME Questions and Requests
    Replies: 0
    Last Post: 07-22-2008, 07:51 PM
  5. Race edits not working after patch
    By Elax in forum WoW ME Questions and Requests
    Replies: 1
    Last Post: 06-11-2007, 02:38 PM
All times are GMT -5. The time now is 02:54 AM. Powered by vBulletin® Version 4.2.3
Copyright © 2018 vBulletin Solutions, Inc. All rights reserved. Digital Point modules: Sphinx-based search