Run PoE as a limited user menu

These ads disappear when you log in.

Page 9 of 9 FirstFirst ... 56789
Results 121 to 134 of 134
  1. #121
    Garkeon's Avatar Member
    Reputation
    2
    Join Date
    Mar 2010
    Posts
    11
    Thanks G/R
    5/1
    Trade Feedback
    0 (0%)
    Originally Posted by Litty View Post
    Hey,

    i denied all access for the limited user. if i shift-right-click and start as limited-user a msg pop up and says i don't have the rights. passw. and user is correct. seems that i miss s.th..

    edit: i don't have access to the folder, if i switch to the new user
    Can you give more details of what access you denied? You should deny access only to poeHUD files and run the game as limited user.
    So basically:
    1) Create new standard user
    2) Deny access of poeHUD folders and files
    3) Run the game as the newly created user using shift-right click or shortcut way
    4) Run poeHuD regularly not with limited user.
    Last edited by Garkeon; 12-31-2018 at 09:57 AM.

    These ads disappear when you log in.

  2. #122
    Litty's Avatar Member
    Reputation
    1
    Join Date
    Aug 2012
    Posts
    4
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    it work now, i denied the wrong folder, ty

  3. #123
    Rukola_1's Avatar Member
    Reputation
    12
    Join Date
    Feb 2018
    Posts
    12
    Thanks G/R
    1/2
    Trade Feedback
    0 (0%)
    The shortcut seems to be a little different for everybody to work, my working version is this: C:\Windows\System32\runas.exe /user:yourname /savecred "cmd /C cd /D d:/Program Files (x86)/Grinding Gear Games/Path of Exile/ && PathOfExile.exe"

    -cd /D Path- for changing the drive letter too, the cd command can handle spaces in the path, so " are not necessary, if " are kept at the start and end of the path, it doesn't work for me.

  4. #124
    kekenser3's Avatar Member
    Reputation
    1
    Join Date
    Mar 2018
    Posts
    7
    Trade Feedback
    0 (0%)
    Any reports what plugins banned people were using?

  5. #125
    Sychotix's Avatar Moderator CoreCoins User Authenticator enabled
    Reputation
    1054
    Join Date
    Apr 2006
    Posts
    3,185
    Thanks G/R
    165/245
    Trade Feedback
    1 (100%)
    Originally Posted by kekenser3 View Post
    Any reports what plugins banned people were using?
    There were reports of bans without any plugins.

  6. #126
    belked's Avatar Member
    Reputation
    1
    Join Date
    Dec 2018
    Posts
    2
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Hello
    why it does not work for bots? for example Exiled Bot.

  7. #127
    Forumuser1000's Avatar Member
    Reputation
    9
    Join Date
    Mar 2017
    Posts
    88
    Thanks G/R
    23/8
    Trade Feedback
    0 (0%)
    I have a quick question, was wondering if anyone could possibly solve this issue for me.

    I've been using the method as per the first post here completely fine since we started doing this "run POE as a Limited User". I've had it running properly no issues at all.

    However, today I shifted the program from my primary drive to a new SSD drive (which has been assigned the F drive). After attempting to go through the shortcut editing process again, now I can't get the shortcut to work properly at all.

    I had a good read through the instructions to make sure it was all setup correctly & it seems to be, but the shortcut won't execute that first time dos prompt entry of the password for my limited user, so it saves the credentials. I noticed another user here with the same issue as me and they suggested a different shotcut here in this post: https://www.ownedcore.com/forums/mmo...ml#post4000376 (Run PoE as a limited user) - but unfortunately this hasn't worked for me either.

    Now I know I have the limited user / password setup correctly, because I can still shift + right click on the PathOfExile_x64.exe / run as different user / enter UN/Password as requested. The game then loads fine being run now under the restricted user account.

    So what I'm hoping for is some advice on what text should actually be in my "Target" and "Start In" fields in the new shortcut, to have the game run from my Frive where the game is still installed (It's in the following directory F:/Program Files (x86)/Grinding Gear Games/Path of Exile).

    Any help would be really appreciated, especially given the new season starts in less than a week now.

    Thanks.

  8. #128
    Rukola_1's Avatar Member
    Reputation
    12
    Join Date
    Feb 2018
    Posts
    12
    Thanks G/R
    1/2
    Trade Feedback
    0 (0%)
    You can try the method that works for me a few posts above. You have to use "cd /D" if your cd command includes changing the driveletter.

    Target: C:\Windows\System32\runas.exe /user:Username /savecred "cmd /C cd /D F:/Program Files (x86)/Grinding Gear Games/Path of Exile/ && PathOfExile.exe"
    Start in: "F:\Program Files (x86)\Grinding Gear Games\Path of Exile"

  9. Thanks Forumuser1000 (1 members gave Thanks to Rukola_1 for this useful post)
  10. #129
    Forumuser1000's Avatar Member
    Reputation
    9
    Join Date
    Mar 2017
    Posts
    88
    Thanks G/R
    23/8
    Trade Feedback
    0 (0%)
    Thanks Rukola_1, that shortcut worked perfectly. All I needed to do was change the Username part of the target to the name of my Limited User account and it worked perfectly.

    Thank you so much.

  11. #130
    jizzus1bc's Avatar Member
    Reputation
    2
    Join Date
    Nov 2013
    Posts
    25
    Thanks G/R
    0/1
    Trade Feedback
    0 (0%)
    Could someone give me a tip on how to fix this? https://i.imgur.com/zUolWhT.png

    Running hud normally works but when I try to run it on the new user it just throws up that error

  12. #131
    jknnnnn's Avatar Member
    Reputation
    1
    Join Date
    Jan 2018
    Posts
    5
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    I'm having an issue that the limited user shortcut doesn't allow PoE to detect my loot filters. I notice the "show folder" button in the UI doesn't work in the limited user scenario either. The filters are in both secondary and main users documents. When I open with the main user, my login/password saves, the ui tab shows the folder and even loads the filters. When I open poe logged in to the secondary user it works as well, just not when I use the runas limited user shortcut method... Any suggestions what I'm doing wrong? If i run the shortcut method with administrator privileges it throws up a "content ggpk already in use" error.

  13. #132
    Dragomitch's Avatar Member CoreCoins User
    Reputation
    1
    Join Date
    Aug 2017
    Posts
    18
    Thanks G/R
    11/0
    Trade Feedback
    0 (0%)
    Originally Posted by jknnnnn View Post
    I'm having an issue that the limited user shortcut doesn't allow PoE to detect my loot filters. I notice the "show folder" button in the UI doesn't work in the limited user scenario either. The filters are in both secondary and main users documents. When I open with the main user, my login/password saves, the ui tab shows the folder and even loads the filters. When I open poe logged in to the secondary user it works as well, just not when I use the runas limited user shortcut method... Any suggestions what I'm doing wrong? If i run the shortcut method with administrator privileges it throws up a "content ggpk already in use" error.
    As stated in the first post, you have to put the filters inside the Documents folder of that new user, lets call it BOT, it means that you have to put your filters in C:\Users\BOT\Documents\<YourFilters>

  14. #133
    itwistog's Avatar Member
    Reputation
    1
    Join Date
    Feb 2014
    Posts
    2
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    could someone help me set this up on teamviewer or something pm me ur discord if u can getting a bit confused

  15. #134
    takasi's Avatar Member
    Reputation
    1
    Join Date
    Sep 2012
    Posts
    4
    Thanks G/R
    2/0
    Trade Feedback
    0 (0%)
    6009b34042d47da2f08b69847f669425.png6009b34042d47da2f08b69847f669425.png Why does it not save the settings after the update everything was fine before

Page 9 of 9 FirstFirst ... 56789

Similar Threads

  1. How to run programs as vista user
    By zeulus in forum Community Chat
    Replies: 12
    Last Post: 12-23-2009, 08:24 AM
  2. [Turbo-Zombie] Run fast as Zombie
    By 41p32 in forum World of Warcraft Exploits
    Replies: 6
    Last Post: 10-23-2008, 06:26 PM
  3. [Performance Guide] How to run WoW to the limits without OC'ing
    By Magichick in forum World of Warcraft Guides
    Replies: 18
    Last Post: 03-03-2008, 06:55 AM
  4. Run 100% as much you want
    By heke01 in forum World of Warcraft Model Editing
    Replies: 4
    Last Post: 08-09-2007, 07:01 PM
  5. Get as many limited supply Items as you want
    By Romeboat in forum World of Warcraft Exploits
    Replies: 10
    Last Post: 11-26-2006, 06:05 PM
All times are GMT -5. The time now is 05:13 PM. Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved. Digital Point modules: Sphinx-based search