Report new site design bugs and issues here! menu

These ads disappear when you log in.

Page 6 of 6 FirstFirst ... 23456
Results 76 to 85 of 85
  1. #76
    Xel's Avatar Gone fishing
    CoreCoins User
    Reputation
    1177
    Join Date
    Jul 2008
    Posts
    2,909
    Thanks G/R
    90/49
    Trade Feedback
    0 (0%)


    Not really a bug nor a serious issue per se, but you could consider making the separator here something else than a hyphen for clarity. Current design gives the impression that we are dealing with a negative number, so perhaps a vertical bar "|" would fit better. You could also wrap the whole text in parentheses.
    And the game was over and the player woke up from the dream.
    And the player began a new dream.
    And the player dreamed again, dreamed better.
    And the player was the universe.
    And the player was love.

    You are the player.
    Wake up.

    These ads disappear when you log in.

  2. Thanks marengo7 (1 members gave Thanks to Xel for this useful post)
  3. #77
    tekumi's Avatar Member
    Reputation
    1
    Join Date
    May 2018
    Posts
    2
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    When submitting a post, waiting for the reload, then pressing F5 to refresh the page, I get the following errors.

    PHP Warning: file_get_contents(..../dbtech/vboptimise/templatecache/im_yahoo-41.php): failed to open stream: No such file or directory in ..../dbtech/vboptimise_pro/hooks/cache_templates_process.php on line 25

    Parse error: syntax error, unexpected '<' in /home/core-web/forums/includes/class_core.php(4730) : eval()'d code on line 1

  4. #78
    Nathalie07's Avatar Member
    Reputation
    1
    Join Date
    May 2018
    Posts
    1
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    This error has been reported a while ago.
    PHP/new server config related, not a theme related

    Cache for the site admins

  5. #79
    Ashhey's Avatar Member CoreCoins User
    Reputation
    1
    Join Date
    Dec 2016
    Posts
    118
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Is there a way to set the old forum desing ?

  6. #80
    kingzero's Avatar Member
    Reputation
    7
    Join Date
    Jul 2012
    Posts
    28
    Thanks G/R
    2/5
    Trade Feedback
    0 (0%)

    How exactly can i view the specific post that matches my keyword if i used the "Search Thread" function. There is no link that leads to the post.

  7. Thanks vmv (1 members gave Thanks to kingzero for this useful post)
  8. #81
    scylla's Avatar Member CoreCoins User
    Reputation
    3
    Join Date
    Jan 2008
    Posts
    24
    Thanks G/R
    1/2
    Trade Feedback
    0 (0%)
    Broken SSL on showforums. Also SSL is broken on newreply.php pages (full WYSIWYG editor)

    Test Results: www.ownedcore.com - Why No Padlock?

    Code:
    An image with an insecure url of "http://www.tekowned.com/forums/images/styles/OwnedCoreFX/addimg/patternhead2.jpg" was loaded on line: 2513 of https://www.ownedcore.com/forums/news/oc-news/.
    This URL will need to be updated to use a secure URL for your padlock to return.
    It's super easy to fix... manually hunt for non https links or... Just throw in this meta tag somewhere in the headers.
    This is what it does.
    CSP: upgrade-insecure-requests - HTTP | MDN

    Instructs user agents to treat all of a site's insecure URLs (those served over HTTP) as though they have been replaced with secure URLs (those served over HTTPS). This directive is intended for web sites with large numbers of insecure legacy URLs that need to be rewritten.

    Code:
     <meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests" />
    Why should it be fixed?

    If you have mixed content on your site which means that on those pages, you will NOT serve https pages, which in turn means that those pages miss out on the speed benefits and security that https offers.
    Last edited by scylla; 06-11-2018 at 05:06 PM.

  9. #82
    enigma32's Avatar Legendary CoreCoins User
    Reputation
    899
    Join Date
    Jan 2013
    Posts
    552
    Thanks G/R
    4/725
    Trade Feedback
    0 (0%)
    Originally Posted by kingzero View Post

    How exactly can i view the specific post that matches my keyword if i used the "Search Thread" function. There is no link that leads to the post.
    I have the same issue. I found under advanced search, there's an option to display results as either Threads, or Posts. I figured this was the solution. However, changing it to Posts has no effect on the result, still only links to the thread I suppose a site search using google will have to do until fixed.

  10. Thanks vmv (1 members gave Thanks to enigma32 for this useful post)
  11. #83
    kingzero's Avatar Member
    Reputation
    7
    Join Date
    Jul 2012
    Posts
    28
    Thanks G/R
    2/5
    Trade Feedback
    0 (0%)
    Google search doesnt work for searching threads either. I wonder if the admins are even montoring this thread.

  12. #84
    snake eyes's Avatar Active Member CoreCoins User
    Reputation
    61
    Join Date
    Oct 2008
    Posts
    153
    Thanks G/R
    10/16
    Trade Feedback
    0 (0%)
    I do think there is an error in installing the active directory
    Please fix



    I think it's Fixed

    Thanks
    Best Regards
    Last edited by snake eyes; 06-26-2018 at 12:44 PM.

  13. #85
    Annaisha's Avatar ★★ Learn to forgive ★★ ★★ Learn to let go ★★

    CoreCoins User Authenticator enabled
    Reputation
    1170
    Join Date
    Mar 2015
    Posts
    638
    Thanks G/R
    725/651
    Trade Feedback
    12 (100%)
    Polls are practically unreadable with the new design.

    Example: https://www.ownedcore.com/forums/new...mmunities.html (Opinions on WoW Communities)
    ★★ It is not selfish to do what is best for you ★★

    ★★ Click here to add me to Skype ★★

Page 6 of 6 FirstFirst ... 23456

Similar Threads

  1. Replies: 0
    Last Post: 03-30-2015, 10:42 PM
  2. new exploits in 1.12 post here
    By sportstud10124 in forum World of Warcraft General
    Replies: 5
    Last Post: 08-26-2006, 02:16 AM
  3. New Site skin
    By Lazyman234 in forum Community Chat
    Replies: 1
    Last Post: 08-22-2006, 06:58 AM
  4. New to the honor system? Guide here
    By Amedis in forum World of Warcraft Guides
    Replies: 0
    Last Post: 06-16-2006, 09:21 AM
All times are GMT -5. The time now is 08:53 PM. Powered by vBulletin® Version 4.2.3
Copyright © 2018 vBulletin Solutions, Inc. All rights reserved. Digital Point modules: Sphinx-based search