Need Help FR Plugins menu

These ads disappear when you log in.

Page 2 of 2 FirstFirst 12
Results 16 to 19 of 19
  1. #16
    JackCeparou's Avatar Savvy ? 🐒 CoreCoins User
    Reputation
    512
    Join Date
    Mar 2017
    Posts
    600
    Thanks G/R
    49/475
    Trade Feedback
    0 (0%)
    Hello francophones; )
    Sorry to break the mood but, although I particularly appreciate to see mutual help between member, this forum is anglophone oriented.

    Ps: I wrote this post in FR and translated with gtranslate ^^ '

    FR::
    ----
    Salut les francophones ; )
    Désolé de casser l'ambiance mais, bien que j'apprécies particulièrement de voir de l'entraide entre membre, ce forum est orienté anglophone.

    Ps: J'ai écrit ce post en FR et traduit avec gtranslate ^^'
    Hide the Rum! --> Default theme customization 101 <--

  2. Thanks ADV2015 (1 members gave Thanks to JackCeparou for this useful post)
  3. #17
    Russlan's Avatar Member
    Reputation
    1
    Join Date
    Jun 2019
    Posts
    6
    Thanks G/R
    1/0
    Trade Feedback
    0 (0%)
    Version French !

    Bonjour et bon W-E ,

    voilà comment avoir les derniers plugins qui sont 9.1 ?

    car pour l'instant je n'ai que ceux que par défault .( et en + ils sont grisés )

    puis-je avoir le lien pour les télécharger

    Merci à toi .

    Translator : Fr ...............English !


    English version

    Hello and good W-E,

    here is how to have the latest plugins that are 9.1?

    because for now I only have those by default (and in + they are grayed out

    can I have the link to download them

    Thanks to you .

  4. #18
    User5981's Avatar First Dev On The Internet CoreCoins User
    Reputation
    363
    Join Date
    Aug 2017
    Posts
    765
    Thanks G/R
    29/343
    Trade Feedback
    0 (0%)
    Supported version for all Resu plugins

  5. #19
    Russlan's Avatar Member
    Reputation
    1
    Join Date
    Jun 2019
    Posts
    6
    Thanks G/R
    1/0
    Trade Feedback
    0 (0%)
    Bonsoir à toi User5981 ,

    j'espère que tu parles un peu le français voilà cela fait plusieurs message que je mets sur le forum

    concernant la mise à jour des plugins versions 9.1 !


    donc ayant viré l'ancien TurboHud , j ' ai téléchargé la version 9.1 de TurboHud installé et tout décomprésser dans un fichier dans le disque C / programmes Files x86

    près j'ai lancé diablo 3 et lorsque TurboHud s"est mis en tant qu ' Administrateur au bout de 5 Mn il m'affiche ( n 'est pas compatible avec Win 7 ou un truc dans ce genre là )

    Donc hier je télécharge : << Resu plugins

    My plugins for Razorfish's RunStatsPlugin
    !

    Que j 'ai mis dans le dossier " Plugins " de TurboHud avec le dossier défault et le dossier User

    le souci c'est que plus rien ne marche , primordial non inscrist , ect....ect...!

    Sans abuser de ta gentillesse et de ton amabilité peux - tu m'envoyer le fichier Plugins 9.1 ?


    afin que je l'installe et que tout fonctionne !


    Bonne soirée et bonne semaine ...

    ................................................................................ .............................................................................

    Version Anglaise :


    Good evening to you User5981,

    I hope you speak a little French this is done several message that I put on the forum

    about updating plugins versions 9.1!


    so having fired the old TurboHud, I downloaded the version 9.1 of TurboHud installed and all decompress in a file in the C drive / programs x86 files

    close I launched diablo 3 and when TurboHud is put as Administrator after 5 Mn he shows me (is not compatible with Win 7 or something like that)

    So yesterday I'm downloading: << [B] Resu plugins

    My plugins for Razorfish's RunStatsPlugin [/ B]!

    What I put in the folder "[B] Plugins [/ B]" TurboHud with folder [B] default [/ B] and folder [B] User [/ B]

    the worry is that nothing works, essential not registered, ect .... ect ...!

    Without abusing your kindness and your kindness can you send me the file Plugins 9.1?


    so that I install it and everything works!


    Good night and good week ...

Page 2 of 2 FirstFirst 12

Similar Threads

  1. need help with shammy talents
    By jason in forum World of Warcraft General
    Replies: 5
    Last Post: 07-19-2006, 02:02 AM
  2. Need Help with WoW Glider
    By paypal in forum World of Warcraft General
    Replies: 2
    Last Post: 07-07-2006, 02:08 AM
  3. I need help
    By ff9pro in forum World of Warcraft General
    Replies: 4
    Last Post: 07-05-2006, 08:43 PM
  4. Need help
    By zamp in forum World of Warcraft General
    Replies: 1
    Last Post: 06-24-2006, 10:54 PM
  5. Need Help
    By Slumlorde in forum World of Warcraft General
    Replies: 4
    Last Post: 06-23-2006, 08:20 AM
All times are GMT -5. The time now is 04:45 PM. Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved. Digital Point modules: Sphinx-based search