Lazybot Engine Settings "Save and Close" error menu

These ads disappear when you log in.

Results 1 to 3 of 3
  1. #1
    conduitchaos's Avatar Private
    Reputation
    1
    Join Date
    May 2012
    Posts
    2
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)

    Lazybot Engine Settings "Save and Close" error

    Hey I just starting using Lazybot Evolution V1.5.5, and I've been trying to set up a flying profile to go farming. The only problem is when I go into "Engine Settings", turn on mining and click "Save and Close", I get this error;

    Message: Object reference not set to an instance of an object.
    Inner exception:
    Source: Lazy Evolution
    Stack trace: at LazyEvo.LFlyingEngine.Settings.SaveSettingsClick(Object sender, EventArgs e) in C:\Users\Biohazard\Documents\Visual Studio 2010\Projects\LazyBot evolution\Lazy Evolution\LFlyingEngine\Settings.cs:line 79
    at System.Windows.Forms.Control.OnClick(EventArgs e)
    at DevComponents.DotNetBar.ButtonX.OnClick(EventArgs e)
    at DevComponents.DotNetBar.ButtonX.OnMouseUp(MouseEventArgs e)
    at System.Windows.Forms.Control.WmMouseUp(Message& m, MouseButtons button, Int32 clicks)
    at System.Windows.Forms.Control.WndProc(Message& m)
    at DevComponents.DotNetBar.PopupItemControl.WndProc(Message& m)
    at System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
    at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
    at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)
    Target site: Void SaveSettingsClick(System.Object, System.EventArgs)
    Data: System.Collections.ListDictionaryInternal
    Link:


    I have absolutly no idea what this error means. Help?

    These ads disappear when you log in.

  2. #2
    romb0t's Avatar Member CoreCoins User
    Reputation
    79
    Join Date
    Dec 2011
    Posts
    212
    Thanks G/R
    0/1
    Trade Feedback
    0 (0%)
    Did you try to do a search with the Forum Tools ???

    Check your settings for the mounting bar and key in the Engine Settings > General tab ! Should be the bar/key where your flying mount is.

  3. #3
    conduitchaos's Avatar Private
    Reputation
    1
    Join Date
    May 2012
    Posts
    2
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Originally Posted by romb0t View Post
    Did you try to do a search with the Forum Tools ???

    Check your settings for the mounting bar and key in the Engine Settings > General tab ! Should be the bar/key where your flying mount is.
    Yup that was the problem, I didn't notice. Thanks for the quick response!

Similar Threads

  1. Saving and Reading data?
    By Zeroi9 in forum Programming
    Replies: 4
    Last Post: 11-11-2008, 03:52 PM
  2. Engineering 350-375 cheap and easy.
    By 0eyvind in forum World of Warcraft Guides
    Replies: 12
    Last Post: 12-04-2007, 08:20 AM
  3. Engineering Flying Machine..pics and link
    By iscscz in forum World of Warcraft General
    Replies: 1
    Last Post: 11-28-2007, 02:18 PM
  4. Replies: 11
    Last Post: 10-18-2006, 12:23 AM
All times are GMT -5. The time now is 03:37 AM. Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved. Digital Point modules: Sphinx-based search