Setting up swtor to run inside vmware menu

User Tag List

Page 5 of 5 FirstFirst 12345
Results 61 to 61 of 61
  1. #61
    stormwind81's Avatar Member
    Join Date
    Nov 2015
    Thanks G/R
    Trade Feedback
    0 (0%)
    0 Post(s)
    0 Thread(s)
    Hey Ownedcore-Users and SWTOR-Fans,
    I am trying to get my SWTOR runnin on a virtual machine since 2 days.
    I got VMWare Workstation 10.0.1 build-1379776.
    So far i have tried to run it on a Windows 8.1 (64bit) and a Windows 10 (64bit) virtual OS.
    Both i upgraded with the latest windows updates and directx End-User installation.

    When i start the game i hear sound but get only the famous "black screen".
    I googled like a maniac but couldnt find any solution that helped me so far.

    Anyone a clue if this is a vmware-tools and grahpic-driver or a Swtor-settings issue?
    I am trying to pinpoint the problem so i maybe can figure it out by myself.
    I havent tried a 32bit OS, but i hope thats not the reason.

    These ads disappear when you log in.

Page 5 of 5 FirstFirst 12345

Similar Threads

  1. Replies: 249
    Last Post: 12-04-2012, 11:03 PM
  2. Replies: 158
    Last Post: 07-04-2012, 10:34 AM
  3. [Buying] or [WTT] for a lvl50 Swtor account (details inside).
    By Sillysassy in forum Star Wars: The Old Republic Buy Sell Trade
    Replies: 1
    Last Post: 01-16-2012, 12:58 AM
  4. What set up do you run with in Black Ops?
    By Ket in forum Call of Duty Cheats,Glitches, Hacks and Exploits
    Replies: 3
    Last Post: 08-14-2011, 02:15 PM
All times are GMT -5. The time now is 01:46 AM. Powered by vBulletin® Version 4.2.3
Copyright © 2021 vBulletin Solutions, Inc. All rights reserved. User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
Digital Point modules: Sphinx-based search