PQRotation Lua Tests not working menu

These ads disappear when you log in.

Results 1 to 2 of 2
  1. #1
    nilum's Avatar Sergeant
    Reputation
    9
    Join Date
    Jun 2009
    Posts
    47
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)

    PQRotation Lua Tests not working

    I've been trying to get Templar's Verdict to work correctly in a rotation

    It should cast when my Paladin has 3 holy power, but for some reason it won't.

    Code:
    local DivinePurpose = UnitBuffID("player", 90174)
    
    if UnitPower("player", 9) == 3 then
    	return true
    end
    I'm trying to use this test, but it won't work. It doesn't seem to be working in other profiles either.

    These ads disappear when you log in.

  2. #2
    nilum's Avatar Sergeant
    Reputation
    9
    Join Date
    Jun 2009
    Posts
    47
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Nm. Looks like I was using the wrong SpellID -_-;;

Similar Threads

  1. LUA script not working
    By pedobear123 in forum World of Warcraft General
    Replies: 12
    Last Post: 09-01-2008, 09:38 AM
  2. Lua portal not working
    By Noobcraft in forum WoW EMU Questions & Requests
    Replies: 6
    Last Post: 08-14-2008, 06:48 PM
  3. [Help] Lua Script Not Working
    By Muruk in forum World of Warcraft Emulator Servers
    Replies: 26
    Last Post: 03-16-2008, 02:13 PM
  4. LUA portals not working
    By roguesownu in forum World of Warcraft Emulator Servers
    Replies: 5
    Last Post: 02-23-2008, 05:49 PM
  5. Simple Lua Script , not working need help!
    By Arugos in forum World of Warcraft Emulator Servers
    Replies: 16
    Last Post: 12-30-2007, 02:06 PM
All times are GMT -5. The time now is 02:21 PM. Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved. Digital Point modules: Sphinx-based search