Lazybot Stuck...on nothing! menu

These ads disappear when you log in.

Results 1 to 1 of 1
  1. #1
    flasig79's Avatar Member
    Reputation
    2
    Join Date
    Nov 2007
    Posts
    12
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)

    Lazybot Stuck...on nothing!

    I always have this issue where lazybot spams a stuck error but the bot isn't/shouldn't actually be stuck on anything. It happens all the time when I tab away from the wow screen. When I go back to the wow screen, the bot will take off again without any help and the error message will go away. Anyone know how to get around this. Basically it is preventing my bot from doing anything unless I babysit it. I have mouse hooking enabled. I have tried enabling memory writing as well but it doesn't seem to matter.

    Lazybot Stuck...on nothing!-stuck-jpg

    Thanks and +rep for suggestions / solutions!

    These ads disappear when you log in.

Similar Threads

  1. Model Editing stuck :O
    By Goggelpuff in forum WoW ME Questions and Requests
    Replies: 4
    Last Post: 08-26-2006, 04:58 AM
  2. Nothing big, MWS color with link
    By Piratewolf in forum World of Warcraft Model Editing
    Replies: 5
    Last Post: 08-24-2006, 08:14 PM
  3. Replies: 19
    Last Post: 08-17-2006, 04:45 PM
  4. Nothing but wow
    By Tenche in forum Suggestions
    Replies: 0
    Last Post: 07-19-2006, 11:13 PM
  5. Get stuck in midair
    By chill777 in forum World of Warcraft Exploits
    Replies: 5
    Last Post: 07-19-2006, 09:43 AM
All times are GMT -5. The time now is 09:51 AM. Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved. Digital Point modules: Sphinx-based search