Sgather combat/mage problem question menu

These ads disappear when you log in.

Results 1 to 1 of 1
  1. #1
    dergaten's Avatar Private
    Reputation
    1
    Join Date
    Jun 2011
    Posts
    1
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)

    Sgather combat/mage problem question

    The first question is:

    Whenever I go in combat, my mage goes in melee range and starts auto-attacking the mob with melee, and when it starts casting the spells in the sequence I have set, there are fairly long delays between the spells (around 3 seconds). This looks very bottish, especially on a mage. Any idea how to fix the delays, so that it'll stop the meleeing aswell?

    Oh, and another thing I would like to ask is a good cast sequence for a frost mage.
    Or just tell me that it doesn't matter.

    thanks

    These ads disappear when you log in.

Similar Threads

  1. Mound Sound problem/question
    By Uchiha Ottaba in forum WoW ME Questions and Requests
    Replies: 0
    Last Post: 02-11-2009, 02:38 AM
  2. [problem/question] noggit problem
    By Ermok in forum WoW ME Questions and Requests
    Replies: 2
    Last Post: 10-24-2007, 10:06 AM
  3. [Question] Problem/Question
    By artaron in forum WoW ME Questions and Requests
    Replies: 2
    Last Post: 10-13-2007, 08:36 AM
  4. Helm fix problem--Question/Request
    By qwert in forum WoW ME Questions and Requests
    Replies: 1
    Last Post: 09-08-2007, 06:54 PM
  5. Mage Noob Question
    By Gummibär in forum WoW UI, Macros and Talent Specs
    Replies: 16
    Last Post: 06-28-2007, 08:06 PM
All times are GMT -5. The time now is 04:12 PM. Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved. Digital Point modules: Sphinx-based search