[Sgather] wont work :< menu

These ads disappear when you log in.

Results 1 to 1 of 1
  1. #1
    vollilol's Avatar Private
    Reputation
    1
    Join Date
    Jan 2011
    Posts
    1
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)

    [Sgather] wont work :<

    Hey ,

    So ony of my friends (who uses Vista Ultimate) with the bot tries in vain to Gather: <... His bot flies to the ore, runs around stupid, mounts again and flies away. Do you know why this might be?

    //sry for my bad english i'm german :>
    Last edited by vollilol; 01-08-2011 at 03:21 PM.

    These ads disappear when you log in.

Similar Threads

  1. MySQL wont work!
    By Gadella in forum World of Warcraft Emulator Servers
    Replies: 1
    Last Post: 12-09-2007, 03:28 PM
  2. Vendor wont work!
    By LJN in forum World of Warcraft Emulator Servers
    Replies: 7
    Last Post: 11-26-2007, 12:09 PM
  3. Question about MC mine wont work
    By JoeRodge in forum World of Warcraft General
    Replies: 2
    Last Post: 10-07-2007, 12:00 AM
  4. Server wont work
    By nitehuntr in forum World of Warcraft Emulator Servers
    Replies: 8
    Last Post: 09-09-2007, 06:15 PM
  5. My account wont work with the US PTR
    By bko345678 in forum World of Warcraft General
    Replies: 10
    Last Post: 08-04-2007, 02:54 PM
All times are GMT -5. The time now is 02:23 AM. Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved. Digital Point modules: Sphinx-based search