"No pokestop Nearby..." IP ban or device ban? [Quick Fix] menu

User Tag List

Page 1 of 3 123 LastLast
Results 1 to 15 of 31
  1. #1
    WhatchuGunnaDo's Avatar Private
    Reputation
    12
    Join Date
    Aug 2016
    Posts
    10
    Thanks G/R
    0/6
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    "No pokestop Nearby..." IP ban or device ban? [Quick Fix]

    Just throwing this out there... I have been following the forums and decided to create an account because I found something that might help others. I have ran only 4 bots consistently, and every once in awhile I get that error of "No pokestops nearby..." and I figured it was an IP ban. So far I have not changed my IP, but instead I go into the AUTH file, and I change a single letter on my "deviceID" and the bots work again instantly. I believe this error is coming from the devices being over used. The random generator can only create a finite amount of different devices and some will get over used.
    Hope this helps instead of changing IP/VPN all the time. Please let me know your experience if you try this.
    Edit: I forgot to mention this is for Necrobot v0.7.6.
    Last edited by WhatchuGunnaDo; 08-08-2016 at 10:51 AM.

    These ads disappear when you log in.

  2. Thanks Lass3-, goomoonryong, math447p, jack19587 (4 members gave Thanks to WhatchuGunnaDo for this useful post)
  3. #2
    aa45019aa's Avatar Member
    Reputation
    3
    Join Date
    Jul 2016
    Posts
    1
    Thanks G/R
    0/2
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I change a single letter on my "deviceID" and the bots work again instantly. what mean

  4. Thanks jack19587, idan.moshe (2 members gave Thanks to aa45019aa for this useful post)
  5. #3
    WhatchuGunnaDo's Avatar Private
    Reputation
    12
    Join Date
    Aug 2016
    Posts
    10
    Thanks G/R
    0/6
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    On Necrobot, If you go into config folder, then edit the Auth.json file, the will be, "DeviceId": 987d897s810 (Will be different for everyone) But when you get an "IP Ban" just change a number or letter on the "DeviceId" and it should work again upon restarting the bot.

  6. #4
    Snuppert's Avatar Master Sergeant
    Reputation
    12
    Join Date
    Jul 2016
    Posts
    75
    Thanks G/R
    5/11
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Not working. Had 3 bots running normally, when changing the 4th to use another device, after 3 minutes of successfully running 4 bots. Things blocked again.

    Thanks for testing this though, but its definitely IP based.

  7. #5
    WhatchuGunnaDo's Avatar Private
    Reputation
    12
    Join Date
    Aug 2016
    Posts
    10
    Thanks G/R
    0/6
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Originally Posted by Snuppert View Post
    Not working. Had 3 bots running normally, when changing the 4th to use another device, after 3 minutes of successfully running 4 bots. Things blocked again.

    Thanks for testing this though, but its definitely IP based.
    Sorry it is not working for you. I have tested it using 4 bots where all of them used the exact same setting, once they all stopped working, I change one of them and that one worked while the others continued to not work. Then I did it to the next one, and it worked..Then the next, etc.. It appeared that I could have some bots banned while the others worked after the change.

  8. #6
    neverar's Avatar Member CoreCoins Purchaser
    Reputation
    2
    Join Date
    Apr 2007
    Posts
    18
    Thanks G/R
    0/1
    Trade Feedback
    4 (100%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Does not work for me too

  9. #7
    Patchke's Avatar Sergeant
    Reputation
    7
    Join Date
    Jul 2016
    Posts
    58
    Thanks G/R
    10/5
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    same here

    Envoyé de mon SM-G925F en utilisant Tapatalk

  10. #8
    Patchke's Avatar Sergeant
    Reputation
    7
    Join Date
    Jul 2016
    Posts
    58
    Thanks G/R
    10/5
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    how come we're getting banned in first place... i'm only using one bot.

    Envoyé de mon SM-G925F en utilisant Tapatalk

  11. #9
    pokemaniac's Avatar Sergeant
    Reputation
    5
    Join Date
    Aug 2016
    Posts
    55
    Thanks G/R
    3/4
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Try to use higher delay for catching and actions

  12. #10
    WhatchuGunnaDo's Avatar Private
    Reputation
    12
    Join Date
    Aug 2016
    Posts
    10
    Thanks G/R
    0/6
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    "No pokestop Nearby..." IP ban or device ban? [Quick Fix]-quickfix-gif
    Pay attention to the time stamp on each operation to see how quick this fix is for me.

    One bot stopped working (On the right)
    Then I changed the deviceId on that bot and then it worked again.

    Maybe the error is not the same ban I thought everyone was getting, but It definitely works for me. Goodluck everyone.

  13. #11
    kecaplele's Avatar Sergeant
    Reputation
    11
    Join Date
    Jul 2016
    Posts
    44
    Thanks G/R
    0/10
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Originally Posted by WhatchuGunnaDo View Post
    "No pokestop Nearby..." IP ban or device ban? [Quick Fix]-quickfix-gif
    Pay attention to the time stamp on each operation to see how quick this fix is for me.

    One bot stopped working (On the right)
    Then I changed the deviceId on that bot and then it worked again.

    Maybe the error is not the same ban I thought everyone was getting, but It definitely works for me. Goodluck everyone.
    you change the letter of the device ID after u close the bot or with the bot still running?

  14. #12
    soujyu51's Avatar Member
    Reputation
    1
    Join Date
    Jul 2016
    Posts
    4
    Thanks G/R
    2/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    one bot runs with no problem
    second bot blocked and so goest on even with the deviceID change info
    Last edited by soujyu51; 08-10-2016 at 09:39 AM.

  15. #13
    goomoonryong's Avatar Member
    Reputation
    2
    Join Date
    Aug 2016
    Posts
    16
    Thanks G/R
    3/1
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    That's work for me/ Thank mate

  16. #14
    pokegod1028's Avatar Master Sergeant CoreCoins Purchaser
    Reputation
    10
    Join Date
    Aug 2016
    Posts
    77
    Thanks G/R
    14/9
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    does this really work? or it was just working yesterdays or so?
    if any, is there such as this with device option with haxton's?

  17. #15
    Dhaval Dudhrejia's Avatar Member
    Reputation
    4
    Join Date
    Aug 2016
    Posts
    27
    Thanks G/R
    11/3
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Try using one bot per ip...!
    and if u r ip banned use a program to change your ip...!
    it works like a charm...!
    using haxton now after ip unbanned...works like normal...!
    Last edited by Relican; 08-10-2016 at 07:04 PM.

Page 1 of 3 123 LastLast

Similar Threads

  1. How to get permanent banned quickly?
    By Xistenzoth in forum World of Warcraft General
    Replies: 14
    Last Post: 09-09-2014, 03:53 AM
  2. WTB Powerleveling - Need Quotes!!
    By Drovos in forum Members Only Gold And Powerleveling Buy Sell
    Replies: 7
    Last Post: 10-14-2007, 10:26 AM
  3. Quote: For a Steam Account!
    By Obama in forum Members Only Accounts And CD Keys Buy Sell
    Replies: 0
    Last Post: 09-16-2007, 07:57 PM
  4. Funny GM quotes
    By shadowfox47 in forum World of Warcraft General
    Replies: 9
    Last Post: 08-13-2007, 07:24 PM
  5. Quotes from Steven Write
    By Amedis in forum Community Chat
    Replies: 1
    Last Post: 06-22-2006, 01:01 AM
All times are GMT -5. The time now is 10:08 PM. Powered by vBulletin® Version 4.2.3
Copyright © 2021 vBulletin Solutions, Inc. All rights reserved. User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
Digital Point modules: Sphinx-based search