Anyone can make a script to replicate Butterfly Hatchet autos? Videos inside menu

User Tag List

Page 2 of 3 FirstFirst 123 LastLast
Results 16 to 30 of 31
  1. #16
    EvolGaming's Avatar Member
    Reputation
    1
    Join Date
    Nov 2017
    Posts
    15
    Thanks G/R
    5/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Originally Posted by tenaciouzd View Post
    Yea I figured out where the error was cross referencing the fire staff one. The value im using that works is 295, not sure how ping effects it for others. Take against all odds, enjoy those machine gun 2-3k auto hits. Thanks for your help, appreciate it.
    did you have sleep 295 for both? mine just seems to flinch and not attack anything. and whats the P stand for after xbutton1 "P" ??. do i need rebind weapon swap key?.
    Last edited by EvolGaming; 10-30-2021 at 06:29 PM.

    These ads disappear when you log in.

  2. #17
    Selma's Avatar Member
    Reputation
    51
    Join Date
    Dec 2010
    Posts
    105
    Thanks G/R
    15/27
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Originally Posted by EvolGaming View Post
    did you have sleep 295 for both? mine just seems to flinch and not attack anything. and whats the P stand for after xbutton1 "P" ??. do i need rebind weapon swap key?.

    Hey i can't give 100% advise on timings sorry as I haven't actually used hatchet (im still leveling staves) but my guess would be Left click, longer sleep, right click, shorter sleep. maybe try 250 & 50 or even 295 & 50.


    You can ignore the p on that line, it stands for pressed, the script is looking if the button is pressed down and if so run the attack loop.

  3. Thanks EvolGaming (1 members gave Thanks to Selma for this useful post)
  4. #18
    RedwoodOriginal's Avatar Member
    Reputation
    1
    Join Date
    Oct 2014
    Posts
    16
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    889-895 max damage for my hatchet.. it won't go higher idk why

  5. #19
    TjinTao's Avatar Member
    Reputation
    7
    Join Date
    Nov 2012
    Posts
    22
    Thanks G/R
    2/6
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    For Razer Synapse users.
    Knipsel.PNG

  6. Thanks joshuaoz (1 members gave Thanks to TjinTao for this useful post)
  7. #20
    joshuaoz's Avatar Member
    Reputation
    2
    Join Date
    Nov 2021
    Posts
    1
    Thanks G/R
    1/1
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    man that works smooth as hell thanks alot

  8. Thanks TjinTao (1 members gave Thanks to joshuaoz for this useful post)
  9. #21
    kuwaity's Avatar Member
    Reputation
    1
    Join Date
    May 2018
    Posts
    8
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    FIXED on patch 1.0.5 Rip
    Last edited by kuwaity; 11-04-2021 at 11:21 AM.
    ????H??E??L??L??O

  10. #22
    TjinTao's Avatar Member
    Reputation
    7
    Join Date
    Nov 2012
    Posts
    22
    Thanks G/R
    2/6
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Originally Posted by TjinTao View Post
    For Razer Synapse users.
    Knipsel.PNG
    this still works fyi.

  11. #23
    Karf's Avatar Member
    Reputation
    1
    Join Date
    Mar 2018
    Posts
    3
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Originally Posted by kuwaity View Post
    FIXED on patch 1.0.5 Rip
    It is not fixed.

  12. #24
    gotek's Avatar Member
    Reputation
    1
    Join Date
    Sep 2007
    Posts
    7
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Originally Posted by Karf View Post
    It is not fixed.
    Mind clarifying with what weapons does it works?

  13. #25
    Salityc's Avatar Member
    Reputation
    2
    Join Date
    Nov 2021
    Posts
    1
    Thanks G/R
    0/1
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    afaik, hatchet still working (still using my own script till now)

    yet, the fire staff - life staff not working anymore. (but CMIIW)

  14. Thanks Ensinger (1 members gave Thanks to Salityc for this useful post)
  15. #26
    stinkytoufu85's Avatar Member
    Reputation
    2
    Join Date
    Nov 2021
    Posts
    3
    Thanks G/R
    0/1
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Originally Posted by Salityc View Post
    afaik, hatchet still working (still using my own script till now)

    yet, the fire staff - life staff not working anymore. (but CMIIW)
    Hi there, mind to share the script for hatchet?

  16. Thanks Ensinger (1 members gave Thanks to stinkytoufu85 for this useful post)
  17. #27
    takui1's Avatar Member
    Reputation
    1
    Join Date
    Nov 2021
    Posts
    4
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Originally Posted by TjinTao View Post
    For Razer Synapse users.
    Knipsel.PNG
    hmm i dont understand how it should work, Ive made it in macros and assigned to a button, also set it to repeat till is pressed. Result: it just it 1 time

  18. #28
    gotek's Avatar Member
    Reputation
    1
    Join Date
    Sep 2007
    Posts
    7
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    tried the script on page 1 with the hatchet and didnt work at all

  19. #29
    stinkytoufu85's Avatar Member
    Reputation
    2
    Join Date
    Nov 2021
    Posts
    3
    Thanks G/R
    0/1
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Originally Posted by takui1 View Post
    hmm i dont understand how it should work, Ive made it in macros and assigned to a button, also set it to repeat till is pressed. Result: it just it 1 time
    same as here...i thought me only encountered this issue

  20. #30
    silliYOYO's Avatar Member
    Reputation
    2
    Join Date
    Oct 2012
    Posts
    38
    Thanks G/R
    2/1
    Trade Feedback
    6 (100%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    You have to find your own Timings. 90 and - 270 MS is working for me.

Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. [Bot] Anyone can make a bot that collect character name?
    By LGOLDW in forum ArcheAge Bots and Programs
    Replies: 3
    Last Post: 04-12-2015, 05:22 AM
  2. [Release] WS Updated - Now to run Anti-AFK - This we need now! Req: Anyone can make it?
    By TrustedXet in forum WildStar Bots and Programs
    Replies: 8
    Last Post: 06-11-2014, 04:47 AM
  3. Replies: 27
    Last Post: 08-18-2012, 08:34 AM
  4. Can anyone make a Scripted 3.1.3 Server
    By RoyalMachine in forum WoW EMU Questions & Requests
    Replies: 5
    Last Post: 09-02-2009, 12:15 PM
  5. Replies: 14
    Last Post: 10-31-2007, 01:17 PM
All times are GMT -5. The time now is 12:26 AM. Powered by vBulletin® Version 4.2.3
Copyright © 2023 vBulletin Solutions, Inc. All rights reserved. User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2023 DragonByte Technologies Ltd.
Digital Point modules: Sphinx-based search