Morphine - Wildstar costume morpher menu

These ads disappear when you log in.

Page 4 of 5 FirstFirst 12345 LastLast
Results 46 to 60 of 61
  1. #46
    Avcai's Avatar Master Sergeant CoreCoins User
    Reputation
    31
    Join Date
    Dec 2010
    Posts
    94
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    any chance you can paste the macro? it might be a typo or something in there -shrugs- I can try it out and see if it bugs out for me as well

  2. #47
    thevnboy's Avatar Member
    Reputation
    1
    Join Date
    Apr 2007
    Posts
    17
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Originally Posted by Avcai View Post
    any chance you can paste the macro? it might be a typo or something in there -shrugs- I can try it out and see if it bugs out for me as well
    .weapon 7210
    .shoulder 4744
    .chest 4746
    .legs 4747
    .feet 4748
    .hands 4749
    .head 4750

    It was fine before but today I suddenly hit with this bug. At first it crashed randomly after some bgs but now it's crashing everytime I click the "leave bg" button.
    Last edited by thevnboy; 07-28-2014 at 12:56 AM.

  3. #48
    Avcai's Avatar Master Sergeant CoreCoins User
    Reputation
    31
    Join Date
    Dec 2010
    Posts
    94
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    hmmm very odd. I tried exactly what you typed (nice costume btw), entered my first bg and afk'd after a few minutes and no crash. at least we know it doesn't have anything to do with the macro :/ sorry I couldn't help more--i'm not really techno savvy so i guess you're stuck waiting :/

  4. #49
    thevnboy's Avatar Member
    Reputation
    1
    Join Date
    Apr 2007
    Posts
    17
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Originally Posted by Avcai View Post
    hmmm very odd. I tried exactly what you typed (nice costume btw), entered my first bg and afk'd after a few minutes and no crash. at least we know it doesn't have anything to do with the macro :/ sorry I couldn't help more--i'm not really techno savvy so i guess you're stuck waiting :/
    I think I found out what the problem is, I morph the helmet while not equip 1. It all fin now after I equip a helmet.

  5. #50
    Avcai's Avatar Master Sergeant CoreCoins User
    Reputation
    31
    Join Date
    Dec 2010
    Posts
    94
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Originally Posted by thevnboy View Post
    I think I found out what the problem is, I morph the helmet while not equip 1. It all fin now after I equip a helmet.
    brilliant, i hope this was an easy fix xD

  6. #51
    SKU's Avatar Contributor CoreCoins User
    Reputation
    306
    Join Date
    May 2007
    Posts
    565
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Originally Posted by thevnboy View Post
    I think I found out what the problem is, I morph the helmet while not equip 1. It all fin now after I equip a helmet.
    Ah I see; that definitely should not happen and I'll see about fixing that soon. Thanks for the help Avcai.

    Edit: Hrmpf, I still can't replicate this, even without wearing a helmet and using your macro. What class / race / gender do you play? Does it happen every single time you leave or is it only sometimes?
    Last edited by SKU; 07-28-2014 at 08:15 AM.

  7. #52
    thevnboy's Avatar Member
    Reputation
    1
    Join Date
    Apr 2007
    Posts
    17
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Originally Posted by SKU View Post
    Ah I see; that definitely should not happen and I'll see about fixing that soon. Thanks for the help Avcai.

    Edit: Hrmpf, I still can't replicate this, even without wearing a helmet and using your macro. What class / race / gender do you play? Does it happen every single time you leave or is it only sometimes?
    I play stalker female mordesh. At first it only happen sometime, then after a while it happen every time.

  8. #53
    teshyy's Avatar Member
    Reputation
    1
    Join Date
    Nov 2012
    Posts
    2
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Hey everyone. Is morphine still working for you? I'm always getting an error which says that the game version is not supported. First happened after the mini patch one day after content drop 2 was released.
    Btw: really nice work. The game is so much more fun with this!

  9. #54
    SKU's Avatar Contributor CoreCoins User
    Reputation
    306
    Join Date
    May 2007
    Posts
    565
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Originally Posted by teshyy View Post
    Hey everyone. Is morphine still working for you? I'm always getting an error which says that the game version is not supported. First happened after the mini patch one day after content drop 2 was released.
    Btw: really nice work. The game is so much more fun with this!
    The patch broke it (will happen with every patch that alters the client binary in any form) - new version is here: https://www.dropbox.com/s/lc3eqwf8m6..._20140805a.zip (or see main post)

  10. #55
    teshyy's Avatar Member
    Reputation
    1
    Join Date
    Nov 2012
    Posts
    2
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Thanks for the update SKU!

    When i morph my Engineer (Human) to another race i wont have cast animations anymore. e.g. that big circle that comes out the weapon while casting Energy Auger.
    Only happens on my Engi. I think it has something to do with the position of the weapon, because that big circle thing would be smaller as Aurin or Chua or anything. Can you look into that?
    Thanks in advance

    Edit:
    Also i get really hard fps issues if i use my innate (Exosuit), which also seems to be because of the other character height
    Last edited by teshyy; 08-06-2014 at 05:28 AM.

  11. #56
    SKU's Avatar Contributor CoreCoins User
    Reputation
    306
    Join Date
    May 2007
    Posts
    565
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Originally Posted by teshyy View Post
    Thanks for the update SKU!

    When i morph my Engineer (Human) to another race i wont have cast animations anymore. e.g. that big circle that comes out the weapon while casting Energy Auger.
    Only happens on my Engi. I think it has something to do with the position of the weapon, because that big circle thing would be smaller as Aurin or Chua or anything. Can you look into that?
    Thanks in advance

    Edit:
    Also i get really hard fps issues if i use my innate (Exosuit), which also seems to be because of the other character height
    I haven't looked at all at casting animations and what not, so no - sorry; I don't have the time or desire (not playing the game anymore, just maintaining this..) to add more stuff.

  12. #57
    ptfock's Avatar Member CoreCoins User
    Reputation
    1
    Join Date
    May 2009
    Posts
    39
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Hey, i'm trying right now to get it to work, dunnot if i'm doing anything wrong or it needs an update. Can anyone tell me, just need to know if it's something i'm doing wrong ty

  13. #58
    thevnboy's Avatar Member
    Reputation
    1
    Join Date
    Apr 2007
    Posts
    17
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Originally Posted by ptfock View Post
    Hey, i'm trying right now to get it to work, dunnot if i'm doing anything wrong or it needs an update. Can anyone tell me, just need to know if it's something i'm doing wrong ty
    this need an update but the author doesn't play Wildstar anymore so there a high chance it is discontinue.

  14. #59
    ptfock's Avatar Member CoreCoins User
    Reputation
    1
    Join Date
    May 2009
    Posts
    39
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Last time he updated was 1 week and something, i hope he keeps doing it.

  15. #60
    SKU's Avatar Contributor CoreCoins User
    Reputation
    306
    Join Date
    May 2007
    Posts
    565
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Originally Posted by thevnboy View Post
    this need an update but the author doesn't play Wildstar anymore so there a high chance it is discontinue.
    I stopped playing before I even released this. I've updated it for the current patch, whatever that is. I'll keep doing that for as long as I have time and game time (got 1 more month worth of CREDDs).

Page 4 of 5 FirstFirst 12345 LastLast

Similar Threads

  1. Permanent Event Costume
    By aleyshark in forum World of Warcraft Exploits
    Replies: 12
    Last Post: 09-28-2007, 12:23 PM
  2. Blizzcon Costume Contest
    By Ergoim in forum World of Warcraft General
    Replies: 12
    Last Post: 08-05-2007, 07:18 PM
  3. Murlock Costume!!
    By REDACTEDSEPHI in forum World of Warcraft Model Editing
    Replies: 16
    Last Post: 07-22-2007, 02:44 PM
  4. Turtle mount, Ogre costume, etc...
    By bah112 in forum World of Warcraft General
    Replies: 1
    Last Post: 04-14-2007, 03:15 PM
  5. Replies: 4
    Last Post: 10-24-2006, 09:23 AM
All times are GMT -5. The time now is 11:07 PM. Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved. Digital Point modules: Sphinx-based search