Setting up swtor to run inside vmware menu

These ads disappear when you log in.

Page 2 of 5 FirstFirst 12345 LastLast
Results 16 to 30 of 61
  1. #16
    KcBlack's Avatar Member CoreCoins User
    Reputation
    1
    Join Date
    Feb 2012
    Posts
    66
    Thanks G/R
    5/0
    Trade Feedback
    0 (0%)
    You are the man! It works! As I type this I am in space doing a mission right now! Using Luckys Spacebot without any problems, not sure how it will work over long periods of time, but that's not a big deal since this is purely to bot while I work and watch movies Much appreciated! Hope the instructions work as easy for everyone else.

  2. #17
    azza's Avatar Site Donator CoreCoins User
    Reputation
    32
    Join Date
    Dec 2008
    Posts
    200
    Thanks G/R
    1/1
    Trade Feedback
    0 (0%)
    ive had mine running for days without an issue every now and then i get a freeze up in the vmware only but thats it.

  3. #18
    Confucius's Avatar Panda of Worlds The Idiot

    CoreCoins User Authenticator enabled
    Reputation
    1337
    Join Date
    Oct 2007
    Posts
    2,533
    Thanks G/R
    244/259
    Trade Feedback
    5 (100%)
    Originally Posted by KcBlack View Post
    You are the man! It works! As I type this I am in space doing a mission right now! Using Luckys Spacebot without any problems, not sure how it will work over long periods of time, but that's not a big deal since this is purely to bot while I work and watch movies Much appreciated! Hope the instructions work as easy for everyone else.
    Should work for awhile, I had mine running for 18 hours at some point, glad you go it to work!

  4. #19
    jar0cks's Avatar Private
    Reputation
    1
    Join Date
    Apr 2012
    Posts
    11
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Got it to work with XP as mentioned, but Luckys Spacebot wouldnt work at all... Ill try XP with an Aero theme.

  5. #20
    KcBlack's Avatar Member CoreCoins User
    Reputation
    1
    Join Date
    Feb 2012
    Posts
    66
    Thanks G/R
    5/0
    Trade Feedback
    0 (0%)
    Damn, somewhere I screwed something up. Obviously it worked, but the next time I booted it back up and tried to run it my space bot just won't sync up. Tried a few things like changing resolution back and other settings but no luck. Not sure what I did, hope it's something obvious though! My camera tends to get stuck spinning as well, maybe that will help if anyone else had the same problem.

  6. #21
    greywolf's Avatar Corporal
    Reputation
    1
    Join Date
    Aug 2006
    Posts
    18
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    It works very well, once you get the settings figured out. I have even run 2 swtor games at the same time, I have 2 accounts.
    At first my mouse would just spin all over, but like Evil0 said, you have to go into Edit, Preferences, Input and set the gaming mouse setting to Always.

  7. #22
    claviusbailock's Avatar Member
    Reputation
    1
    Join Date
    Mar 2012
    Posts
    2
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    I have tried this on 3 seperate VM's that I created. I did everything in the order you suggested and the game runs flawlessly but when I run Lucky's it just runs so damn laggy and I have no clue why. The VM I created has been given so much resources it is stupid and it still doesnt work. Does anyone know what could be causing this? I can watch a movie and play swtor on it fine at the same time but when Lucky's gets involved it just gives a frame every second or so.

  8. #23
    Confucius's Avatar Panda of Worlds The Idiot

    CoreCoins User Authenticator enabled
    Reputation
    1337
    Join Date
    Oct 2007
    Posts
    2,533
    Thanks G/R
    244/259
    Trade Feedback
    5 (100%)
    For those with issues with lucky's bot I can't help you, I don't use it, I use a priced bot. You can try posting in his thread with your issues, maybe he can help!

  9. #24
    warheart209's Avatar Member CoreCoins User
    Reputation
    13
    Join Date
    Mar 2012
    Posts
    214
    Thanks G/R
    1/1
    Trade Feedback
    0 (0%)
    Any guide for Win 7?

  10. #25
    Confucius's Avatar Panda of Worlds The Idiot

    CoreCoins User Authenticator enabled
    Reputation
    1337
    Join Date
    Oct 2007
    Posts
    2,533
    Thanks G/R
    244/259
    Trade Feedback
    5 (100%)
    Originally Posted by warheart209 View Post
    Any guide for Win 7?
    It doesn't work on windows 7, which is why I said in the thread you must use windows xp.

  11. #26
    warheart209's Avatar Member CoreCoins User
    Reputation
    13
    Join Date
    Mar 2012
    Posts
    214
    Thanks G/R
    1/1
    Trade Feedback
    0 (0%)
    Anyone able to take a screenshot of there screen with the spacebots going u can black out the names i just want to see how your resolution looks. As of now when i put the wmare resolution at 1440x900 i get a side scroll bar because the top to bottom is to long and it just throws the bot off on luckys spacebot so that it is a good inch away from the click missions. Like are you running vmare in full screen mode or not etc any help would be most appreciated, Confucius was nice enough to try to get it going with teamviewer but no luck something is off been at it for 5 hrs going to sleep now maybe tommorrow.

    P.S. i run lucky's spacebot/untz perfectly 100-0 win missions on my windows 7 same computer but the vmare resolution just seems off -.-
    Anyone have this problem and mess with the edit->preference-> autofit settings inside vmare?
    Last edited by warheart209; 04-09-2012 at 11:59 PM.

  12. #27
    warheart209's Avatar Member CoreCoins User
    Reputation
    13
    Join Date
    Mar 2012
    Posts
    214
    Thanks G/R
    1/1
    Trade Feedback
    0 (0%)
    Lol woke up this morning and got it to work in 5 min -.- before i powered on the vmare win xp clone i clicked the display settings i unchecked the auto-size monitor and manually typed in 1440 x 900 clicked ok powered on vmare and set luckys spacebot on and it its now 15 wins - 0 losses =) so manually setting the display got rid of the side scroll bar which made it all work nicely.

  13. #28
    Confucius's Avatar Panda of Worlds The Idiot

    CoreCoins User Authenticator enabled
    Reputation
    1337
    Join Date
    Oct 2007
    Posts
    2,533
    Thanks G/R
    244/259
    Trade Feedback
    5 (100%)
    Originally Posted by warheart209 View Post
    Lol woke up this morning and got it to work in 5 min -.- before i powered on the vmare win xp clone i clicked the display settings i unchecked the auto-size monitor and manually typed in 1440 x 900 clicked ok powered on vmare and set luckys spacebot on and it its now 15 wins - 0 losses =) so manually setting the display got rid of the side scroll bar which made it all work nicely.
    Glad that you got it to work, that autosize thing was pretty annoying!

  14. #29
    Pratt2's Avatar Master Sergeant CoreCoins User
    Reputation
    5
    Join Date
    Apr 2008
    Posts
    110
    Thanks G/R
    0/0
    Trade Feedback
    3 (100%)
    Anyone know how to get a full version of vmware for less than $200? Kinda pricey just to run a bot.

  15. #30
    jjrsept's Avatar Member
    Reputation
    4
    Join Date
    May 2007
    Posts
    39
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Originally Posted by Pratt2 View Post
    Anyone know how to get a full version of vmware for less than $200? Kinda pricey just to run a bot.

    Torrents of Vmware Workstation 8

Page 2 of 5 FirstFirst 12345 LastLast

Similar Threads

  1. Replies: 249
    Last Post: 12-04-2012, 11:03 PM
  2. Replies: 158
    Last Post: 07-04-2012, 10:34 AM
  3. [Buying] or [WTT] for a lvl50 Swtor account (details inside).
    By Sillysassy in forum Star Wars: The Old Republic Buy Sell Trade
    Replies: 1
    Last Post: 01-16-2012, 12:58 AM
  4. What set up do you run with in Black Ops?
    By Ket in forum Call of Duty Cheats,Glitches, Hacks and Exploits
    Replies: 3
    Last Post: 08-14-2011, 02:15 PM
All times are GMT -5. The time now is 09:43 PM. Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved. Digital Point modules: Sphinx-based search