ExileAPI 3.12 Release menu

User Tag List

Page 4 of 33 FirstFirst 12345678 ... LastLast
Results 46 to 60 of 494
  1. #46
    posini's Avatar Member
    Reputation
    1
    Join Date
    May 2008
    Posts
    7
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Originally Posted by oreganobag View Post
    CoPilot looks to be not working great. Using my Vaal Summon Skeletons on cooldown when I don't have it checked. Turning off for now.
    I also have issue with CoPilot trying to use Steelskin but it dint do anything

    These ads disappear when you log in.

  2. #47
    Rukola_1's Avatar Member
    Reputation
    14
    Join Date
    Feb 2018
    Posts
    18
    Thanks G/R
    2/4
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    SpeedFlask while cycloning is working with this fork from BasicFlaskRoutine https://www.ownedcore.com/forums/mmo...ml#post4229712 (TreeRoutine for PoeHUD plus a Flask Manager) from Illium. I had to use the compiled BasicFlaskRoutine version from Illiums current release.

  3. #48
    CTPEMHbIN's Avatar Member
    Reputation
    1
    Join Date
    Sep 2020
    Posts
    8
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Help guys please.

  4. #49
    Queuete's Avatar Elite User
    Reputation
    391
    Join Date
    Dec 2019
    Posts
    213
    Thanks G/R
    86/342
    Trade Feedback
    0 (0%)
    Mentioned
    38 Post(s)
    Tagged
    0 Thread(s)
    Originally Posted by CTPEMHbIN View Post
    Help me guys, i have problem when i starting programm.

    Error in Core constructro -> System.DllNotFoundException: Need put in directory cimgui.dll

    Screen I suggest a complete error - 2 — ImgBB
    So you downloaded the latest release (see first post) and tried to run the Loader.exe and ran into this error?
    Show us your PoeHelper folder please.

  5. #50
    CTPEMHbIN's Avatar Member
    Reputation
    1
    Join Date
    Sep 2020
    Posts
    8
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Originally Posted by Queuete View Post
    So you downloaded the latest release (see first post) and tried to run the Loader.exe and ran into this error?
    Show us your PoeHelper folder please.
    Everything was done as written in the first post.
    And now I imagine the files that are in the folder.

    File — ImgBB
    Last edited by CTPEMHbIN; 09-24-2020 at 08:01 AM.

  6. #51
    Queuete's Avatar Elite User
    Reputation
    391
    Join Date
    Dec 2019
    Posts
    213
    Thanks G/R
    86/342
    Trade Feedback
    0 (0%)
    Mentioned
    38 Post(s)
    Tagged
    0 Thread(s)
    Originally Posted by CTPEMHbIN View Post
    Everything was done as written in the first post.
    And now I imagine the files that are in the folder.

    File — ImgBB
    Please be a bit more precise.
    You downloaded it, unpacked it and tried to start the Loader.exe and ran into this error? Or have you done anything in between.

    Have you looked through the Troubleshooting section yet? Especially the firewall/antivirus section may applay here:
    Troubleshooting

    1. The Hud wont start.
    - Windows 10 is the only supported system
    - download and install .NET 4.8 runtime .NET | Oops! (404)
    - turn of your firewall and antivirus and try again. (Thanks @bobTheBuilder69)
    - make sure you run the 64x PoE client

  7. #52
    CTPEMHbIN's Avatar Member
    Reputation
    1
    Join Date
    Sep 2020
    Posts
    8
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    At the very beginning, I confused him and an error took off, after that I went to the form looking for solutions, I came across a post on what needs to be done for the program to work, I did everything as written in the first post, I rebooted more than once, but I also get this error, which is attached above.

    Anti-virus — ImgBB

  8. #53
    TT89's Avatar Active Member
    Reputation
    47
    Join Date
    Jun 2014
    Posts
    76
    Thanks G/R
    1/37
    Trade Feedback
    0 (0%)
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Originally Posted by CTPEMHbIN View Post
    At the very beginning, I confused him and an error took off, after that I went to the form looking for solutions, I came across a post on what needs to be done for the program to work, I did everything as written in the first post, I rebooted more than once, but I also get this error, which is attached above.

    Anti-virus — ImgBB
    I think this error is not coming from PoeHelper itself. Do you have non-English characters in your path? Have you installed the proper .NET framework as Queuete mentioned?
    Maybe even try creating a new user in Windows and starting PoeHelper from it to see whether the error stays the same or changes to something else.

  9. #54
    CTPEMHbIN's Avatar Member
    Reputation
    1
    Join Date
    Sep 2020
    Posts
    8
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Originally Posted by TT89 View Post
    I think this error is not coming from PoeHelper itself. Do you have non-English characters in your path? Have you installed the proper .NET framework as Queuete mentioned?
    Maybe even try creating a new user in Windows and starting PoeHelper from it to see whether the error stays the same or changes to something else.
    Do you have non-English characters in your path - NO
    Have you installed the proper .NET framework as Queuete mentioned - of course yes
    Maybe even try creating a new user in Windows and starting PoeHelper from it to see whether the error stays the same or changes to something else. - It's no work!

  10. #55
    Raiwulf's Avatar Member
    Reputation
    8
    Join Date
    Nov 2016
    Posts
    37
    Thanks G/R
    5/6
    Trade Feedback
    0 (0%)
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    delve walls and preload alert working?

  11. #56
    TT89's Avatar Active Member
    Reputation
    47
    Join Date
    Jun 2014
    Posts
    76
    Thanks G/R
    1/37
    Trade Feedback
    0 (0%)
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Originally Posted by CTPEMHbIN View Post
    Do you have non-English characters in your path - NO
    Have you installed the proper .NET framework as Queuete mentioned - of course yes
    Maybe even try creating a new user in Windows and starting PoeHelper from it to see whether the error stays the same or changes to something else. - It's no work!
    Dunno then. Provide more information about your OS and everything you have. Try to install a virtual machine and run PoeHelper there. It looks like you're the only one with this issue so definitely you must have something different than everyone else.

  12. #57
    kastorsigmund's Avatar Member
    Reputation
    1
    Join Date
    Mar 2019
    Posts
    8
    Thanks G/R
    1/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    First, let me say thank you for the software. Now the question.

    I inadvertently changed the "Menu key Toggle" from F12 to LButton. Now every time I click Left mouse button, the F12 main menu toggles. I already tried to overwrite all files in the directory from a fresh unzip.

    Is there a config file that I can manually edit with notepad to restore the F12 key to "Menu key toggle" ?

  13. #58
    Queuete's Avatar Elite User
    Reputation
    391
    Join Date
    Dec 2019
    Posts
    213
    Thanks G/R
    86/342
    Trade Feedback
    0 (0%)
    Mentioned
    38 Post(s)
    Tagged
    0 Thread(s)
    Originally Posted by kastorsigmund View Post
    First, let me say thank you for the software. Now the question.

    I inadvertently changed the "Menu key Toggle" from F12 to LButton. Now every time I click Left mouse button, the F12 main menu toggles. I already tried to overwrite all files in the directory from a fresh unzip.

    Is there a config file that I can manually edit with notepad to restore the F12 key to "Menu key toggle" ?
    PoeHelper/config/settings.json

    "MainMenuKeyToggle": {
    "Value": 123
    },
    123 should be F12

  14. Thanks kastorsigmund (1 members gave Thanks to Queuete for this useful post)
  15. #59
    kastorsigmund's Avatar Member
    Reputation
    1
    Join Date
    Mar 2019
    Posts
    8
    Thanks G/R
    1/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Worked Perfect. Thanks

  16. #60
    KyrupT's Avatar Member
    Reputation
    1
    Join Date
    Sep 2020
    Posts
    1
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Anyone know how to fix AdvancedTooltip to work with the new update? Or have one that I can just download?

Page 4 of 33 FirstFirst 12345678 ... LastLast

Similar Threads

  1. ExileAPI Fork (with Release)
    By Queuete in forum PoE Bots and Programs
    Replies: 231
    Last Post: 06-22-2020, 05:19 PM
  2. [Release] 12/21/2007 Working Vendor's + Vendor's Items
    By ~SaiLyn~ in forum World of Warcraft Emulator Servers
    Replies: 31
    Last Post: 12-30-2007, 12:09 AM
  3. [RELEASE] Latest V 1.12.1 Hack
    By TehAvatar in forum World of Warcraft Bots and Programs
    Replies: 16
    Last Post: 05-08-2007, 02:48 PM
  4. [Release] Herbs to Flag [2.0.12]
    By Vladinator in forum World of Warcraft Model Editing
    Replies: 6
    Last Post: 05-06-2007, 06:41 AM
  5. [RELEASE] V1.12.1 Trainer 1.1 BETA Features
    By TehAvatar in forum World of Warcraft Bots and Programs
    Replies: 24
    Last Post: 03-18-2007, 01:48 PM
All times are GMT -5. The time now is 12:15 PM. Powered by vBulletin® Version 4.2.3
Copyright © 2021 vBulletin Solutions, Inc. All rights reserved. User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
Digital Point modules: Sphinx-based search