Offering monetary reward to who ever can help me get poehud and follower to work on my pc+vm's menu

User Tag List

Results 1 to 7 of 7
  1. #1
    IShaunYI's Avatar Member
    Reputation
    1
    Join Date
    Jul 2012
    Posts
    23
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Offering monetary reward to who ever can help me get poehud and follower to work on my pc+vm's

    Offering monetary reward for anyone that can help me get PoE-HUD and follower to work with my virtual machines

    i spent approx 4 hours yesterday trying to get it to open in the virtual machines and it would give me a massive error when i downloaded it and attempted to open the "Loader.exe".
    i have no idea how to make it work and it has frustrated the living hell out of me.
    any/all help appreciated
    EDIT:
    Frustrations started when i attempted to make a standard user in the vms to then open PoE with no access to poehud, to which im given an error saying the user and password is wrong... i made the user "me" and the password "1234" - quite literally impossible to get it wrong when entering it and yet - every attempt said it was wrong... i do the exact same steps on my main pc and it works.. vm = no go..
    Then to add to the frustrations, i downloaded PoeHelper.Zip from - Release 3.12.42 . Queuete/ExileApi . GitHub
    thought to myself - YOLO ill risk the banhammer, Put it on the VM and attempted to run the loader.exe and im greeted with this massive error: copy and paste this into web browser - Screenshot by Lightshot
    if i open it on my main pc, it just instantly closes itself.
    After this i have also downloaded the FollowerV2 and i have no idea where to put it or what to do with it...
    Last edited by IShaunYI; 11-28-2020 at 03:55 AM.

    These ads disappear when you log in.

  2. #2
    NoobToken's Avatar Member CoreCoins Purchaser
    Reputation
    5
    Join Date
    Nov 2010
    Posts
    28
    Thanks G/R
    6/6
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Originally Posted by IShaunYI View Post
    Then to add to the frustrations, i downloaded PoeHelper.Zip from - Release 3.12.42 . Queuete/ExileApi . GitHub
    thought to myself - YOLO ill risk the banhammer, Put it on the VM and attempted to run the loader.exe and im greeted with this massive error: copy and paste this into web browser - Screenshot by Lightshot


    Don't use shared folders, copy poehud to a directory in the virtual machine. (c:/poehud or something)



    Originally Posted by IShaunYI View Post
    if i open it on my main pc, it just instantly closes itself.
    ??

    " 1. The Hud wont start.
    - Windows 10 is the only supported system
    - download and install .NET 4.8 runtime .NET | Oops! (404)
    - turn of your firewall and antivirus and try again. (Thanks @bobTheBuilder69)
    - make sure you run the 64x PoE client
    - make sure you use the standalone client (NOT Steam, NOT Epic Launcher)
    - make sure you have VC++ Redistributable Runtime installed (https://support.microsoft.com/en-us/...al-c-downloads) (Thanks @snowhawk)"



    Originally Posted by IShaunYI View Post
    After this i have also downloaded the FollowerV2 and i have no idea where to put it or what to do with it...
    If you have the compiled version:

    "The compiled version. Drop this under PoeHUD/Plugins/Compiled/ so that the whole path will be PoeHUD/Plugins/Compiled/FollowerV2."

  3. #3
    IShaunYI's Avatar Member
    Reputation
    1
    Join Date
    Jul 2012
    Posts
    23
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    got it all working - someone logged into my pc and sorted it - thank you anyway

  4. #4
    snowhawk's Avatar Active Member
    Reputation
    75
    Join Date
    Aug 2008
    Posts
    164
    Thanks G/R
    28/59
    Trade Feedback
    0 (0%)
    Mentioned
    9 Post(s)
    Tagged
    0 Thread(s)
    Originally Posted by IShaunYI View Post
    got it all working - someone logged into my pc and sorted it - thank you anyway
    Would you like to share what fixed it?

  5. #5
    IShaunYI's Avatar Member
    Reputation
    1
    Join Date
    Jul 2012
    Posts
    23
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    honestly, we are unsure - the vm clone was broken
    we tried in the original vm and cloned it again, and it worked fine.. unsure what the issue was

  6. #6
    sosujopu's Avatar Member CoreCoins Purchaser
    Reputation
    2
    Join Date
    Apr 2019
    Posts
    20
    Thanks G/R
    1/1
    Trade Feedback
    1 (100%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Right now I'm looking for a person who will help me set up this plugin(connect to my pc with anydesk for start configurate) and work with my vms, write to pm

    for pay ofc.

  7. #7
    Sikaka's Avatar Member
    Reputation
    13
    Join Date
    Jan 2021
    Posts
    43
    Thanks G/R
    0/11
    Trade Feedback
    0 (0%)
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Originally Posted by sosujopu View Post
    Right now I'm looking for a person who will help me set up this plugin(connect to my pc with anydesk for start configurate) and work with my vms, write to pm

    for pay ofc.
    Out of curiosity what's the issue you're having with it? I got it running today but the plugin is pretty... mediocre for my uses.
    My understanding (and I could be wrong, that's why I'm asking where you're getting stuck) is that the extra functions like triggering remote loot/portal/zone change/etc all don't work.

Similar Threads

  1. [Question] Can someone help me get PQR version 2.1 working on a wow 4.3.4 private server?
    By jherwin in forum WoW Bots Questions & Requests
    Replies: 0
    Last Post: 07-23-2018, 11:57 AM
  2. [Database] What would cause a DB to work on a pc and Fail on a vps?
    By apocalypticnrg in forum WoW EMU Questions & Requests
    Replies: 5
    Last Post: 05-02-2010, 05:30 PM
  3. Replies: 20
    Last Post: 03-25-2009, 04:17 AM
  4. Replies: 2
    Last Post: 04-25-2008, 07:10 AM
  5. How do i get Battlegrounds to work on my private server
    By pennybox in forum World of Warcraft Emulator Servers
    Replies: 5
    Last Post: 03-27-2008, 07:06 PM
All times are GMT -5. The time now is 09:16 PM. Powered by vBulletin® Version 4.2.3
Copyright © 2021 vBulletin Solutions, Inc. All rights reserved. User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
Digital Point modules: Sphinx-based search