Eso has stopped working (Need help please) menu

Shout-Out

User Tag List

Results 1 to 5 of 5
  1. #1
    Sheckebab's Avatar Member
    Reputation
    1
    Join Date
    Apr 2014
    Posts
    2
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Eso has stopped working (Need help please)

    I keep getting this error randomly all the time, have anyone the same problem as me?, and are there any smart ppl in here who can tell me what is wrong or help me fix it please?

    http://s14.postimg.org/pmou8pemp/Eso...ed_working.png

    ====================================================================
    eso has stopped working.
    ====================================================================

    [reporter]
    version = 0.01


    [extra]
    ProductName = eso
    Version = eso.live.1.0.0.956792
    branch = live
    char.account = Sheckebab
    char.alliance = 2
    char.name = Sheckebab
    client.executablebits = 32
    client.mode = inworld
    client.renderertype = D3D11
    client.session_start_timestamp = 2014-03-30T12:50:35.027Z
    client.time_since_load = 251
    client.timestamp = 2014-03-30T12:55:17.821Z -frme 16527-
    client.uptime = 282.9
    computer.name = NICHLAS-PC
    computer.user = Nichlas
    cpu.arch = 0
    cpu.count = 4
    cpu.level = 6
    cpu.type = 586
    data.depotid = 4001
    data.dir = D:/Spil/The Elder Scrolls Online/The Elder Scrolls Online EU/de
    data.syncm = databuild
    data.version = 0.win.0.live.956792
    exe.buildnum = 956792
    exe.opt = release
    exe.reltype = public
    exe.type = client
    gfx.description = 9.18.13.3165
    gfx.deviceid = 4608.-2087710653.161
    gfx.driver = NVIDIA GeForce GTX 560 Ti
    gfx.vendorid = 4318
    globby.address = 198.20.200.65
    globby.port = 24505
    loc.wloc = 477 22962 49981 47847 24.41
    loc.world = The Wailing Prison
    loc.worldid = 477
    loc.zone = The Wailing Prison
    login.address = 198.20.200.65
    mem.current = 870
    mem.peak = 890
    mem.physical = 8131
    os.osbits = 64
    os.platform = windows
    os.version = 6.1.7601.Service Pack 1
    ptime = 0
    realm.depotid = 0
    realm.id = 4001
    realm.name = EU Megaserver
    reportfield.ver = 3
    version.major = 1
    version.patch = 0
    version.subpatch = 0

    Eso has stopped working (Need help please)
  2. #2
    Bippy's Avatar I'm Back Baby Laykith's Master CoreCoins Purchaser
    Reputation
    425
    Join Date
    Jul 2011
    Posts
    292
    Thanks G/R
    5/4
    Trade Feedback
    1 (100%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I myself have had this happen. For me however this happens occasionally when Fast Traveling. Can you explain the symptoms of what is going on when you crash? Do you lag before? Do you lag at all? What settings are you at and is your computer able to effectively run the game? And have you tried using the ESO Repair tool?

  3. #3
    spartakexer's Avatar Banned
    Reputation
    -2
    Join Date
    Feb 2014
    Posts
    21
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Me too espacially in PvP just crashes.

  4. #4
    Sheckebab's Avatar Member
    Reputation
    1
    Join Date
    Apr 2014
    Posts
    2
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Well it happens randomly somethimes while springting, somethimes while checking something out in the menu, like the picture i added where i was reading mails. and somethimes while talking to an NPC etx. and my computer should be able to run it smoothly and i don't lag at all. the oldest and worst part in my computer is my viedo card (NVIDIA GeForce GTX 560 Ti) else it's rather new components like motherboard Asus Z87-K and I5-46070K.

    some of the things i have read on the internet there could be wrong are video driver, but that one is up to date. and firewalls in AVG-Antivirus but i have also tried running the game with AVG closed. and i have tried runing the game as adminstrator.

  5. #5
    Cypher's Avatar Kynox's Sister's Pimp
    Reputation
    1356
    Join Date
    Apr 2006
    Posts
    5,368
    Thanks G/R
    0/4
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    First thing I'd do is get a crash dump, that way if someone wants to take a look they can actually see the details.

    ProcDump

Similar Threads

  1. Website help! [I need help please!]
    By TheLoneWolf in forum World of Warcraft Emulator Servers
    Replies: 0
    Last Post: 08-31-2007, 01:23 AM
  2. Need help please?
    By andrew619 in forum WoW ME Questions and Requests
    Replies: 4
    Last Post: 08-12-2007, 05:46 PM
  3. Need Help, Please Read!
    By Fenarth in forum World of Warcraft General
    Replies: 5
    Last Post: 08-12-2007, 10:57 AM
  4. i need help please
    By pewpewlazerz in forum World of Warcraft General
    Replies: 4
    Last Post: 07-15-2007, 12:42 PM
  5. Well, i need help please.
    By Airisus in forum WoW ME Questions and Requests
    Replies: 2
    Last Post: 01-14-2007, 03:27 PM
All times are GMT -5. The time now is 08:11 PM. Powered by vBulletin® Version 4.2.3
Copyright © 2024 vBulletin Solutions, Inc. All rights reserved. User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2024 DragonByte Technologies Ltd.
Digital Point modules: Sphinx-based search