Help me whit personal Aimbot :D menu

These ads disappear when you log in.

User Tag List

Results 1 to 9 of 9
  1. #1
    obliquenoir's Avatar Member
    Reputation
    1
    Join Date
    Jul 2019
    Posts
    6
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Help me whit personal Aimbot :D

    Hi everyone, excuse the noob question
    But I have a problem ...
    I put the settings so that the mouse goes by itself and follows over red.
    But it only works when the mouse is "free" ... for example, when I press ESC, or, the normal cursor of windows.
    In the game, something prevents movement, the aimbot does not work, the mouse does not move towards red but the pointer remains fixed in the center of the viewfinder.
    If I do Alt-tab, or make the mouse "free" again, it follows the red perfectly.
    How can I solve it? thank you and excuse the noob question

    These ads disappear when you log in.

  2. #2
    Razzue's Avatar Active Member
    CoreCoins Purchaser
    Reputation
    77
    Join Date
    Jun 2017
    Posts
    289
    Thanks G/R
    63/63
    Trade Feedback
    1 (100%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Are you playing in full screen or windowed borderless?

  3. #3
    obliquenoir's Avatar Member
    Reputation
    1
    Join Date
    Jul 2019
    Posts
    6
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thx for reply windowed borderless

  4. #4
    obliquenoir's Avatar Member
    Reputation
    1
    Join Date
    Jul 2019
    Posts
    6
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    No one reply? it's a simple problem...i want to "free" the mouse, like alt tab, over the windows...but it's locked on the center and seems impossible to "free". I hope I explained myself

  5. #5
    OWMEMORY's Avatar Member
    Reputation
    1
    Join Date
    May 2018
    Posts
    1
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Originally Posted by obliquenoir View Post
    Hi everyone, excuse the noob question
    But I have a problem ...
    I put the settings so that the mouse goes by itself and follows over red.
    But it only works when the mouse is "free" ... for example, when I press ESC, or, the normal cursor of windows.
    In the game, something prevents movement, the aimbot does not work, the mouse does not move towards red but the pointer remains fixed in the center of the viewfinder.
    If I do Alt-tab, or make the mouse "free" again, it follows the red perfectly.
    How can I solve it? thank you and excuse the noob question
    what is ur discord

  6. #6
    S245's Avatar Member
    Reputation
    1
    Join Date
    Aug 2019
    Posts
    2
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    good question
    Last edited by S245; 09-03-2019 at 06:48 PM.

  7. #7
    obliquenoir's Avatar Member
    Reputation
    1
    Join Date
    Jul 2019
    Posts
    6
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    obliquenoir#8459

  8. #8
    obliquenoir's Avatar Member
    Reputation
    1
    Join Date
    Jul 2019
    Posts
    6
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Originally Posted by OWMEMORY View Post
    what is ur discord
    obliquenoir#8459

  9. #9
    FairTrader's Avatar Member CoreCoins Purchaser
    Reputation
    1
    Join Date
    Dec 2019
    Posts
    3
    Thanks G/R
    0/0
    Trade Feedback
    3 (67%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    What command you use to move mouse?

Similar Threads

  1. [Guide] Can someone help me whit a bot ..
    By Fluffyer in forum Diablo 3 General
    Replies: 1
    Last Post: 11-28-2012, 06:38 PM
  2. Help me whit this?
    By poikan996 in forum Community Chat
    Replies: 1
    Last Post: 09-15-2010, 02:31 PM
  3. [ArcEmu] Can any 1 help me whit me server plz <---
    By lijuse1 in forum WoW EMU Questions & Requests
    Replies: 4
    Last Post: 08-11-2010, 05:36 AM
  4. Please help me whit the big red ?
    By manuelj82 in forum WoW ME Questions and Requests
    Replies: 0
    Last Post: 06-17-2009, 12:08 PM
  5. Help me whit sound changes plx
    By RaZz0r in forum WoW ME Questions and Requests
    Replies: 3
    Last Post: 12-12-2007, 04:21 AM
All times are GMT -5. The time now is 01:41 AM. Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved. User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Digital Point modules: Sphinx-based search