PluginEnablerOrDisablerPlugin isnt working menu

These ads disappear when you log in.

Results 1 to 4 of 4
  1. #1
    arain1108's Avatar Member
    Reputation
    1
    Join Date
    Jan 2013
    Posts
    2
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)

    PluginEnablerOrDisablerPlugin isnt working

    im trying to disable some ui, and gray items. but none of it works. i changed txt to cs. i used notepad++
    but its not work. but turbohud is working fine.


    Imgur: The magic of the Internet
    as you can see i made cs file.

    Imgur: The magic of the Internet
    this is the inside didn't touch anything or should i?

    i tried to disable other things.. but nothing happen at all. what am i doing wrong. i searched everything, but only i can see is change txt to cs file

    Imgur: The magic of the Internet
    but the weird thing is when i took ingame screen shot with turbohud ON , it doesnt show overlay.. is this something to do with it?? sorry for bad english.

  2. #2
    BeeAntOS's Avatar Member
    Reputation
    3
    Join Date
    Oct 2017
    Posts
    12
    Thanks G/R
    47/2
    Trade Feedback
    0 (0%)
    You should provide more detailed information about what you want to disable and what you are doing for it...

    TurboHUD is a separate overlay/layer superimposed on the game's own image. Therefore, the in-game screenshot taking process does not include images that do not belong to it. You should use a third-party screen-capturing application.
    "When you reach the top, get ready to drop!"

  3. #3
    JarJarD3's Avatar Active Member CoreCoins User
    Reputation
    68
    Join Date
    Oct 2017
    Posts
    283
    Thanks G/R
    36/65
    Trade Feedback
    0 (0%)
    Maybe this plugin code ([v9] Minimal plugin theme!) helps you to move forward.

    And you are sure that you are editing PluginEnablerOrDisablerPlugin.cs - not PluginEnablerOrDisablerPlugin.cs.txt!

  4. #4
    arain1108's Avatar Member
    Reputation
    1
    Join Date
    Jan 2013
    Posts
    2
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    ok, im an idiot. i fixed it.. so what happen was .. that i open up txt file used notepad++ and save it or rename it as c# source file (.cs), and didnt change actual name! but after i change its actually name with .cs .. 'PluginEnablerOrDisablerPlugin.cs' this is how actual cs file name suppose to be. oh my god im so stupid thx for help ..

Similar Threads

  1. [Question] Someone help me please with Zzukbot! It isnt working!
    By LotusCcab in forum WoW Bots Questions & Requests
    Replies: 1
    Last Post: 08-12-2018, 12:10 AM
  2. D3quest Bot isnt working ?
    By Lunchbox01 in forum Diablo 3 General
    Replies: 0
    Last Post: 10-15-2012, 11:31 AM
  3. WoW isnt working..
    By KidCrushe in forum World of Warcraft General
    Replies: 0
    Last Post: 08-21-2009, 10:58 AM
  4. Dyndns isnt working
    By Condor in forum World of Warcraft Emulator Servers
    Replies: 6
    Last Post: 04-20-2008, 07:59 AM
  5. glider isnt working help
    By altairr in forum World of Warcraft General
    Replies: 7
    Last Post: 07-02-2006, 11:22 PM
All times are GMT -5. The time now is 06:52 AM. Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved. Digital Point modules: Sphinx-based search