Turbohud not running correctly menu

These ads disappear when you log in.

Page 1 of 3 123 LastLast
Results 1 to 15 of 34
  1. #1
    Cruzzac's Avatar Member
    Reputation
    1
    Join Date
    Jan 2019
    Posts
    11
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)

    Turbohud not running correctly

    So i have followed all the step within the howto guides and what to do and im still not getting turbohud to work correctly.
    Here is what my only exception is : 2019.01.11 19:12:07.351 19.1.2.0 error while compiling the plugins (System.NotSupportedException: An attempt was made to load an assembly from a network location which would have caused the assembly to be sandboxed in previous versions of the .NET Framework. This release of the .NET Framework does not enable CAS policy by default, so this load may be dangerous. If this load is not intended to sandbox the assembly, please enable the loadFromRemoteSources switch. See <loadFromRemoteSources> Element | Microsoft Docs for more information.
    at System.Reflection.RuntimeAssembly.nLoadFile(String path, Evidence evidence)
    at System.Reflection.Assembly.LoadFile(String path)
    at Turbo.Basic.PluginManager.‎​‫*‫‪​‪*‬***‏*‬*‏‪​*‪‬‏**(CSharpCodePr ovider , CompilerParameters , AppDomain , String[] ))
    Going to this site i can find a clear solution on how to fix this and im requesting insight on how to fix this.
    Tanks in advanced

  2. #2
    gabinator's Avatar Member
    Reputation
    1
    Join Date
    Mar 2017
    Posts
    28
    Thanks G/R
    2/0
    Trade Feedback
    0 (0%)
    It would help with what OS you are using for a start

  3. #3
    Cruzzac's Avatar Member
    Reputation
    1
    Join Date
    Jan 2019
    Posts
    11
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Oh sorry im running windows 10. do note that i tried to download win 7 SP1 and it wont let me install it. but the compatabilities that i have are vista, vista SP1and 2, win 7 and win 8

  4. #4
    Cruzzac's Avatar Member
    Reputation
    1
    Join Date
    Jan 2019
    Posts
    11
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Still requesting help.

  5. #5
    icheck's Avatar Banned
    Reputation
    6
    Join Date
    Jan 2019
    Posts
    37
    Thanks G/R
    11/5
    Trade Feedback
    0 (0%)
    try this:
    Downloaded file .zip TH -> Right-click, Properties and click "Unblock"
    After decompressing, if it still does not work, do the same in all the files.
    I also think you could add this under <runtime> in the app.config file and it would be faster:
    <loadFromRemoteSources enabled = "true" />
    unblock.png

  6. #6
    Cruzzac's Avatar Member
    Reputation
    1
    Join Date
    Jan 2019
    Posts
    11
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    what do i use to open the app.config? the unblock didnt work

  7. #7
    icheck's Avatar Banned
    Reputation
    6
    Join Date
    Jan 2019
    Posts
    37
    Thanks G/R
    11/5
    Trade Feedback
    0 (0%)
    Originally Posted by Cruzzac View Post
    what do i use to open the app.config? the unblock didnt work
    notepad ( or Notepad++ v7.6.2 - Current Version )

  8. #8
    Cruzzac's Avatar Member
    Reputation
    1
    Join Date
    Jan 2019
    Posts
    11
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    So it should look like this?
    <?xml version="1.0" encoding="utf-8"?>
    <configuration>
    <startup>
    <supportedRuntime version="v4.0" sku=".NETFramework,Version=v4.7.2" />
    </startup>
    <runtime>
    <loadFromRemoteSources enabled="true" />
    <assemblyBinding xmlns="urn:schemas-microsoft-com:asm.v1">
    <dependentAssembly>
    <assemblyIdentity name="SharpDX" publicKeyToken="b4dcf0f35e5521f1" culture="neutral" />
    <bindingRedirect oldVersion="0.0.0.0-3.1.1.0" newVersion="3.1.1.0" />
    </dependentAssembly>
    </assemblyBinding>
    </runtime>
    <appSettings>
    <add key="aspnet:RoslynCompilerLocation" value="C:\Users\wayne\Desktop\IRC Client\roslyn" />
    </appSettings>
    <system.codedom>
    <compilers>
    <compiler language="c#;cs;csharp" extension=".cs" type="Microsoft.CodeDom.Providers.DotNetCompilerPlatform.CSharpCodeProvider, Microsoft.CodeDom.Providers.DotNetCompilerPlatform, Version=2.0.1.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35" warningLevel="4" compilerOptions="/langversion:default /nowarn:1659;1699;1701" />
    <compiler language="vb;vbs;visualbasic;vbscript" extension=".vb" type="Microsoft.CodeDom.Providers.DotNetCompilerPlatform.VBCodeProvider, Microsoft.CodeDom.Providers.DotNetCompilerPlatform, Version=2.0.1.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35" warningLevel="4" compilerOptions="/langversion:default /nowarn:41008 /define:_MYTYPE=\&quot;Web\&quot; /optionInfer+" />
    </compilers>
    </system.codedom>
    </configuration>

  9. #9
    Cruzzac's Avatar Member
    Reputation
    1
    Join Date
    Jan 2019
    Posts
    11
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    well the spaces arent showing up in there

  10. #10
    Cruzzac's Avatar Member
    Reputation
    1
    Join Date
    Jan 2019
    Posts
    11
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    ah i see its for version 2.6.1 and im on 2.6.4 for D3

  11. #11
    Cruzzac's Avatar Member
    Reputation
    1
    Join Date
    Jan 2019
    Posts
    11
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    well now its saying cant read D# memory (64bit)

  12. #12
    icheck's Avatar Banned
    Reputation
    6
    Join Date
    Jan 2019
    Posts
    37
    Thanks G/R
    11/5
    Trade Feedback
    0 (0%)
    Do not listen to tx3000, impatience corrodes him and he has caught a tantrum. If it did not work for you to unlock (the zip BEFORE unzipping it) and add that line of text then I do not know what you can do anymore. Search for part of the error in google, it's the first time I see someone with that problem and the TH
    c# - .net local assembly load failed with CAS policy - Stack Overflow

    Yesterday they released a d3 patch and KJ still has to get an update from the TH, he is doing the final touches, but the tx300 has him entertained with so much post and half the time he will be pressing f5


    Wait for the update, maybe that version works for you, surely there will be hours for the release
    Last edited by icheck; 01-16-2019 at 07:14 PM.

  13. Thanks kjh27 (1 members gave Thanks to icheck for this useful post)
  14. #13
    Cruzzac's Avatar Member
    Reputation
    1
    Join Date
    Jan 2019
    Posts
    11
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    still running into the same problem. ive unblocked, added the text into the app config file and still says can read D3 memory (64 bit)

  15. #14
    icheck's Avatar Banned
    Reputation
    6
    Join Date
    Jan 2019
    Posts
    37
    Thanks G/R
    11/5
    Trade Feedback
    0 (0%)
    That error is because he is still adapting the TH to the last patch of d3. At this time it does not work for some people. The only thing you can do is restart d3 several times and check each time you get the same error. It can help that you attach the contents of the logs folder in any post about the patch. Before, KJ commented that he would continue working on it later.

    I imagine that you will be testing the latest available version, otherwise download it from here:
    19.1.17.2 BETA for Diablo III 2.6.4.55430 (v8.0)
    Last edited by icheck; 01-17-2019 at 12:21 PM.

  16. #15
    KillerJohn's Avatar TurboHUD HUDmaster CoreCoins User Authenticator enabled
    Reputation
    2790
    Join Date
    Jul 2012
    Posts
    2,470
    Thanks G/R
    6/2461
    Trade Feedback
    0 (0%)
    try 19.1.17.3 please

Page 1 of 3 123 LastLast

Similar Threads

  1. [Bug] TurboHUD not running correctly. TurboHUD 18.8.26.1 (v7.7)
    By Rbroz in forum TurboHUD Support
    Replies: 10
    Last Post: 09-01-2018, 08:20 PM
  2. [Bug] Help: terminate TurboHUD because Diablo 3 is not running
    By Riotdrone in forum TurboHUD Support
    Replies: 2
    Last Post: 10-19-2017, 04:48 PM
  3. [Question] Diablo 3 not running - x64 D3/TurboHud
    By LordMorpheuz in forum TurboHUD Support
    Replies: 0
    Last Post: 09-10-2017, 05:56 PM
  4. [Bug] Terminate TurboHUD because Diablo 3 is not running issue
    By whacked15 in forum TurboHUD Support
    Replies: 1
    Last Post: 07-22-2017, 12:51 AM
  5. [How To] terminate TurboHUD because Diablo 3 is not running
    By hoshiko in forum TurboHUD Support
    Replies: 3
    Last Post: 04-07-2017, 04:21 PM
All times are GMT -5. The time now is 04:32 PM. Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved. Digital Point modules: Sphinx-based search