Arcane affix does not appear menu

These ads disappear when you log in.

Results 1 to 7 of 7
  1. #1
    Alexz.'s Avatar Member
    Reputation
    1
    Join Date
    Mar 2017
    Posts
    10
    Thanks G/R
    13/0
    Trade Feedback
    0 (0%)

    Arcane affix does not appear

    Hey. There is a problem in the new version of TX and in the old ones too. Arcane affix does not appear in the list of affixes of elite monsters. Fix it please.

    These ads disappear when you log in.

  2. #2
    Alexz.'s Avatar Member
    Reputation
    1
    Join Date
    Mar 2017
    Posts
    10
    Thanks G/R
    13/0
    Trade Feedback
    0 (0%)
    This problem is still relevant now.

  3. #3
    Lagertha's Avatar Member
    Reputation
    2
    Join Date
    Mar 2017
    Posts
    34
    Thanks G/R
    7/1
    Trade Feedback
    0 (0%)
    Everything is fine with me and will be displayed.
    Im sorry for my bad english

  4. #4
    Alexz.'s Avatar Member
    Reputation
    1
    Join Date
    Mar 2017
    Posts
    10
    Thanks G/R
    13/0
    Trade Feedback
    0 (0%)
    Originally Posted by Lagertha View Post
    Everything is fine with me and will be displayed.
    Don't know why, but i can't see this affix. You can show screenshot?

  5. #5
    Lagertha's Avatar Member
    Reputation
    2
    Join Date
    Mar 2017
    Posts
    34
    Thanks G/R
    7/1
    Trade Feedback
    0 (0%)
    Originally Posted by Alexz. View Post
    Don't know why, but i can't see this affix. You can show screenshot?
    For sure.

    Cant upload here, dont know why...

    picload.org | arkan.png
    Im sorry for my bad english

  6. Thanks Alexz. (1 members gave Thanks to Lagertha for this useful post)
  7. #6
    bm206's Avatar Active Member CoreCoins User
    Reputation
    66
    Join Date
    Mar 2017
    Posts
    263
    Thanks G/R
    50/59
    Trade Feedback
    0 (0%)
    Delete example for arcane in plugins/user/PluginEnablerOrDisablerPlugin.cs

  8. #7
    Alexz.'s Avatar Member
    Reputation
    1
    Join Date
    Mar 2017
    Posts
    10
    Thanks G/R
    13/0
    Trade Feedback
    0 (0%)
    Originally Posted by bm206 View Post
    Delete example for arcane in plugins/user/PluginEnablerOrDisablerPlugin.cs
    Oh, thank you very much. I found it.

Similar Threads

  1. Replies: 0
    Last Post: 01-16-2014, 01:13 AM
  2. What am I doing wrong WoW.exe does not appear on WPE.
    By Eliteplague in forum World of Warcraft Emulator Servers
    Replies: 3
    Last Post: 10-30-2007, 04:21 AM
  3. sorry if this does not go her ebut can someone help me?
    By Hinata_92 in forum World of Warcraft Emulator Servers
    Replies: 3
    Last Post: 08-30-2007, 11:41 PM
  4. Replies: 31
    Last Post: 08-13-2007, 07:20 AM
  5. Looks like somebody does not like MMowned .
    By Flying Piggy in forum Community Chat
    Replies: 3
    Last Post: 05-01-2007, 03:19 PM
All times are GMT -5. The time now is 08:45 PM. Powered by vBulletin® Version 4.2.3
Copyright © 2018 vBulletin Solutions, Inc. All rights reserved. Digital Point modules: Sphinx-based search