Disable Minimap Reveal menu

User Tag List

Results 1 to 4 of 4
  1. #1
    VitaKaninen's Avatar Member
    Reputation
    2
    Join Date
    Aug 2016
    Posts
    16
    Thanks G/R
    19/1
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Disable Minimap Reveal

    I have a TurboHud setup that has absolutely everything disabled except for a Goblin plugin that will only announce when I am near a Rainbow Goblin, and a Shrine plugin that will announce Bandit shrines.

    However, I can not find a way to disable the minimap reveal as well.

    My issue is that my game lags a lot even with every plugin disabled, but when I press F4 to disable the overlay, everything works fine.

    I believe the minimap reveal is the culprit because the Thud minimap overlay lags behind the actual minimap a lot. Only when I stand still do they line up correctly.

    These ads disappear when you log in.

  2. #2
    SeaDragon's Avatar Contributor
    Reputation
    308
    Join Date
    Aug 2016
    Posts
    1,051
    Thanks G/R
    127/286
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    [HOW TO] Solve DirectX overlay issue

    If HUD works for you, but it is slower than before version 15.9.28.1 then you have to try different "directx_feature_level_override" values in your config.xml.

    Possible values are: Level_9_1, Level_9_2, Level_9_3, Level_10_0, Level_10_1, Level_11_0, Level_11_1, Level_12_0 (not recommended), Level_12_1 (not recommended)

    Hint: some people reported that Level_9_2 fixed the lag.

  3. Thanks VitaKaninen (1 members gave Thanks to SeaDragon for this useful post)
  4. #3
    VitaKaninen's Avatar Member
    Reputation
    2
    Join Date
    Aug 2016
    Posts
    16
    Thanks G/R
    19/1
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I took your advice and tried the above settings. It helped a bit, but to be honest, I would still like to know if I can disable the map reveal for better performance.

    BTW, I am running in a virtual machine. Not sure if that matters or not.

  5. #4
    SeaDragon's Avatar Contributor
    Reputation
    308
    Join Date
    Aug 2016
    Posts
    1,051
    Thanks G/R
    127/286
    Trade Feedback
    0 (0%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Originally Posted by VitaKaninen View Post
    I took your advice and tried the above settings. It helped a bit, but to be honest, I would still like to know if I can disable the map reveal for better performance.

    BTW, I am running in a virtual machine. Not sure if that matters or not.
    No, he shouldn't be able to run in the virtual machine
    Disable Minimap Reveal does not improve performance
    You should run it on an independent graphics card (laptop doesn't use integrated graphics cards)

Similar Threads

  1. [How To] How to disable the black stuff on the minimap?
    By MrCheeZe in forum TurboHUD Support
    Replies: 2
    Last Post: 05-10-2017, 09:26 AM
  2. Disable all but minimap
    By willbegood in forum TurboHUD Discussions
    Replies: 2
    Last Post: 04-15-2017, 07:01 AM
  3. [Question] disable/move text under minimap
    By fr0ggy in forum PE Support forum
    Replies: 0
    Last Post: 07-09-2015, 08:43 AM
  4. Disabling The Warden
    By Chrommie in forum World of Warcraft Bots and Programs
    Replies: 36
    Last Post: 05-13-2007, 02:29 AM
  5. Minimap -> Mini TV Addon
    By naix in forum World of Warcraft General
    Replies: 4
    Last Post: 03-05-2007, 01:08 PM
All times are GMT -5. The time now is 08:06 AM. Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved. User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Digital Point modules: Sphinx-based search