HUD gets buggy or is it just me ? menu

These ads disappear when you log in.

Page 1 of 4 1234 LastLast
Results 1 to 15 of 49
  1. #1
    durdurdur123's Avatar Member CoreCoins User
    Reputation
    4
    Join Date
    May 2018
    Posts
    26
    Thanks G/R
    9/3
    Trade Feedback
    0 (0%)

    HUD gets buggy or is it just me ?

    HUD randomly stops working usually after starting a new GRift.

    There are no errors or exceptions or crash, the logo bottom-left remains but mob-dots on minimap are not being displayed, the maphack's path is not displayed too nor any of the plugins I've.
    Sometimes it randomly gets fixed during the GRift (it just starts working/behaving as it should). If it doesn't get fixed by itself I've to restart the game.

    I'm wondering if it's just me (so prolly a mistake from my config) or if it's like this for everyone.

    These ads disappear when you log in.

  2. #2
    Malacai's Avatar Member
    Reputation
    1
    Join Date
    Feb 2018
    Posts
    8
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Here the same - randomly stop working.

  3. #3
    patricos's Avatar Member
    Reputation
    1
    Join Date
    Apr 2017
    Posts
    8
    Thanks G/R
    3/0
    Trade Feedback
    0 (0%)
    im still using beta version, cause all those versions
    18.8.13.0
    18.8.13.1
    18.8.13.2
    18.8.14.0
    18.8.14.1
    18.8.15.0
    18.8.17.0
    at some point bugs out in middle of GR and weird sh*t happens with plugins, once i couldn't see anything because i had 15-20 occulus rings on screen

  4. #4
    datafetish's Avatar Member
    Reputation
    1
    Join Date
    Feb 2018
    Posts
    6
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    stashpreview bugged if stash is open while hud start


    klick me hard
    kind regards
    Last edited by datafetish; 08-20-2018 at 03:27 PM.

  5. #5
    Locustfajita's Avatar Member
    Reputation
    1
    Join Date
    Aug 2018
    Posts
    3
    Thanks G/R
    2/0
    Trade Feedback
    0 (0%)
    HUD gets buggy or is it just me ?-screenshot_2-jpg
    This speaks to me

  6. #6
    KillerJohn's Avatar TurboHUD HUDmaster CoreCoins User Authenticator enabled
    Reputation
    2368
    Join Date
    Jul 2012
    Posts
    2,131
    Thanks G/R
    4/2056
    Trade Feedback
    0 (0%)
    Originally Posted by durdurdur123 View Post
    HUD randomly stops working usually after starting a new GRift.

    There are no errors or exceptions or crash, the logo bottom-left remains but mob-dots on minimap are not being displayed, the maphack's path is not displayed too nor any of the plugins I've.
    Sometimes it randomly gets fixed during the GRift (it just starts working/behaving as it should). If it doesn't get fixed by itself I've to restart the game.

    I'm wondering if it's just me (so prolly a mistake from my config) or if it's like this for everyone.
    only grifts?

    I heard this multiple times, but I can't reproduce which means I can't fix it..

    so a HUD restart does not fix the problem??
    Last edited by KillerJohn; 08-22-2018 at 04:18 AM.

  7. #7
    durdurdur123's Avatar Member CoreCoins User
    Reputation
    4
    Join Date
    May 2018
    Posts
    26
    Thanks G/R
    9/3
    Trade Feedback
    0 (0%)
    Originally Posted by KillerJohn View Post
    only grifts?

    I heard this multiple times, but I can't reproduce which means I can't fix it..

    so a HUD restart does not fix the problem??
    Restarting HUD does not fix this, sadly. I've only seen this happening on GRifts. I haven't done any Rifts or Bounties since Blizzard's update so I can't report anything about these. I went in cow level and few act places for pools and these look fine.

    BUT, I got more information about this issue:

    1) Whenever this issue occurs, on the minimap I can also see the layout of the previous GRift I was in.
    - As I said, sometimes it randomly gets fixed during the GRift (usually 1minute-maximum after the start of GRift). whenever this issue gets fixed, layout is also shown as expected.
    - If it doesn't get randomly fixed, I must restart the game, 'cause restarting HUD will only display TurboHUD logo on bottom-left corner and nothing else.

    2) If it gets randomly fixed during GRift:
    - Sometimes while moving my mouse cursor on mobs, their health bar is flickering & appears empty (shows every mob with 0.0% life). I think when it's crowded but I might be wrong on this one. As I said it's flickering, so for a moment it will show its real HP (let's say 85.8%) then 500miliseconds later it will show 0.0% and so on.
    - Also mobs type. Some normal mobs (aka trash) can be shown as yellow or blue elites on minimap. But as I said above, this is also flickering, their dots can be changed at anytime back to normal. Also after killing the Rift Guardian and picking up the items, there's a chance to show Primal items (or even augmented!) while they're unidentified & they're just some normal set items.


    I thought it was due to my HDD running out of space but after making space it's still happening. So I guess it's memory related.

  8. #8
    taotse's Avatar Member
    Reputation
    5
    Join Date
    Mar 2018
    Posts
    40
    Thanks G/R
    3/4
    Trade Feedback
    0 (0%)
    It also happens to me. Sometimes you do 4 or 5 grits without failures but often during the gr it starts to stop reading game data because the elites appear with 0% of life, it tells me that I have 0 of the main stat, and the circles move around the map without control, and there comes a time when only the logo appears at the bottom left. In my case it is more likely that these failures appear in the boss, but it can happen anywhere in the gr.
    It is not solved by restarting TH or opening another version, not even the 18.8.10

  9. #9
    KillerJohn's Avatar TurboHUD HUDmaster CoreCoins User Authenticator enabled
    Reputation
    2368
    Join Date
    Jul 2012
    Posts
    2,131
    Thanks G/R
    4/2056
    Trade Feedback
    0 (0%)
    Originally Posted by durdurdur123 View Post
    Restarting HUD does not fix this, sadly. I've only seen this happening on GRifts. I haven't done any Rifts or Bounties since Blizzard's update so I can't report anything about these. I went in cow level and few act places for pools and these look fine.

    BUT, I got more information about this issue:

    1) Whenever this issue occurs, on the minimap I can also see the layout of the previous GRift I was in.
    - As I said, sometimes it randomly gets fixed during the GRift (usually 1minute-maximum after the start of GRift). whenever this issue gets fixed, layout is also shown as expected.
    - If it doesn't get randomly fixed, I must restart the game, 'cause restarting HUD will only display TurboHUD logo on bottom-left corner and nothing else.

    2) If it gets randomly fixed during GRift:
    - Sometimes while moving my mouse cursor on mobs, their health bar is flickering & appears empty (shows every mob with 0.0% life). I think when it's crowded but I might be wrong on this one. As I said it's flickering, so for a moment it will show its real HP (let's say 85.8%) then 500miliseconds later it will show 0.0% and so on.
    - Also mobs type. Some normal mobs (aka trash) can be shown as yellow or blue elites on minimap. But as I said above, this is also flickering, their dots can be changed at anytime back to normal. Also after killing the Rift Guardian and picking up the items, there's a chance to show Primal items (or even augmented!) while they're unidentified & they're just some normal set items.


    I thought it was due to my HDD running out of space but after making space it's still happening. So I guess it's memory related.
    I need your daf.txt please. In private message!

  10. #10
    KillerJohn's Avatar TurboHUD HUDmaster CoreCoins User Authenticator enabled
    Reputation
    2368
    Join Date
    Jul 2012
    Posts
    2,131
    Thanks G/R
    4/2056
    Trade Feedback
    0 (0%)
    Originally Posted by taotse View Post
    It also happens to me. Sometimes you do 4 or 5 grits without failures but often during the gr it starts to stop reading game data because the elites appear with 0% of life, it tells me that I have 0 of the main stat, and the circles move around the map without control, and there comes a time when only the logo appears at the bottom left. In my case it is more likely that these failures appear in the boss, but it can happen anywhere in the gr.
    It is not solved by restarting TH or opening another version, not even the 18.8.10
    OK, I have an idea.

    If this happens that HUD restart is NOT WORKING, then please do exactly the following:
    - close HUD
    - delete your \logs\daf.txt
    - start HUD
    - double check if it is NOT fixed the issue. I need this only if restart doesn't fix the issue.
    - So if it is still bad, then you can close HUD
    - rename daf.txt to daf_not_working.txt
    - restart the game
    - enter a game
    - NOW start HUD (hopefully HUD works now)
    - close HUD
    - send me daf.txt (which contains working data) and daf_not_working.txt in private

    thanks!

  11. #11
    KillerJohn's Avatar TurboHUD HUDmaster CoreCoins User Authenticator enabled
    Reputation
    2368
    Join Date
    Jul 2012
    Posts
    2,131
    Thanks G/R
    4/2056
    Trade Feedback
    0 (0%)
    quick check: when these problems appear, please check the network latency displayed by HUD (slightly left to the resource globe). The displayed value by HUD matches or close to the value displayed by the game itself?

    Attachment 63002

  12. #12
    taotse's Avatar Member
    Reputation
    5
    Join Date
    Mar 2018
    Posts
    40
    Thanks G/R
    3/4
    Trade Feedback
    0 (0%)
    I will download the new version and play later with it. If these problems reappear, I will make a copy of those files according to the instructions.

  13. #13
    FurryBeast's Avatar Member
    Reputation
    7
    Join Date
    Jul 2017
    Posts
    24
    Thanks G/R
    5/6
    Trade Feedback
    0 (0%)
    Running into same issues, but I did not try the latest version yet. Enigma works fine all the time (it may have a slight 1-2 sec delay on new map, but that's about it), THUD tough, most stable version I had was the beta, but it started to run into some issues. Issues are:

    - previous map "stays" on minimap after changing the floor, sometimes it goes back to normal but even if, it will have other issues afterwards
    - occasionally elite markers will stay on map even after they are dead
    - occasionally items markings/mats stay on the floor while items are picked-up already
    - part of the overlay responsible for mats and keys disappears
    - sometimes GR key count in that part of the overlay will start showing negative value (-1 , quite positive i've seen -2 as well)
    - empty backpack turns all slots into gray-out slots, and than same will happen in stash

    This is on fresh windows install, on fresh THUD and game install
    Win 10 home, 10.0.16299 build 16299
    no plugins on THUD what so ever, no leftovers either

    Cheers KJ, Thank you for all the hard work, hopefully the newest version works gonna check it out in few hours once home, I was using beta and the 2 you published afterwards.

    EDIT

    As other reported, THUD icon in bottom left corner stays on, there is no exception counter, and only restarting the game is helping temporarily. Although what bothers me is inconsistency of these issues. There are times when I could use THUD for 1-2 hours no issues, there are times when it starts to bugout during first run. It shouldn't be windows related either, I was playing without touching anything in system and with full gaming optimization (an average of 20 win processes are interfering with gaming but are not required for game to operate).
    Last edited by FurryBeast; 08-23-2018 at 09:08 AM. Reason: second thoughts

  14. #14
    durdurdur123's Avatar Member CoreCoins User
    Reputation
    4
    Join Date
    May 2018
    Posts
    26
    Thanks G/R
    9/3
    Trade Feedback
    0 (0%)
    PMed you with my daf info and I just downloaded your latest version so if it happens again I will follow your #10-post instructions.

  15. #15
    KillerJohn's Avatar TurboHUD HUDmaster CoreCoins User Authenticator enabled
    Reputation
    2368
    Join Date
    Jul 2012
    Posts
    2,131
    Thanks G/R
    4/2056
    Trade Feedback
    0 (0%)
    Originally Posted by durdurdur123 View Post
    PMed you with my daf info and I just downloaded your latest version so if it happens again I will follow your #10-post instructions.
    ok thanks! please do that because the file you sent is useless

Page 1 of 4 1234 LastLast

Similar Threads

  1. Is it just me or is cellar runs nerfed to the ground?
    By jsizzurp in forum Diablo 3 Bots and Programs
    Replies: 3
    Last Post: 06-22-2012, 09:00 AM
  2. Is it just me or...
    By Sonic Waffle in forum World of Warcraft General
    Replies: 4
    Last Post: 02-27-2010, 08:56 AM
  3. is my pc to told or is it just right?
    By [Sadistic] in forum Community Chat
    Replies: 16
    Last Post: 11-09-2009, 10:09 PM
  4. Is it just me or...
    By shazarn in forum MMO Exploits|Hacks
    Replies: 11
    Last Post: 09-28-2008, 07:46 PM
All times are GMT -5. The time now is 05:00 AM. Powered by vBulletin® Version 4.2.3
Copyright © 2018 vBulletin Solutions, Inc. All rights reserved. Digital Point modules: Sphinx-based search