[Gold/Item Farming] Shimizoki's Sarkoth DH Script [AutoIt] menu

These ads disappear when you log in.

Page 9 of 135 FirstFirst ... 567891011121359109 ... LastLast
Results 121 to 135 of 2011
  1. #121
    fukker's Avatar Active Member
    Reputation
    17
    Join Date
    Nov 2010
    Posts
    405
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Originally Posted by darknight666 View Post
    ok all is fixed on my end got it all working but after i do a full run it trys clicking Resume to fast
    i have a question i think i fixed it for my friend too but did u change your tolerance from 255 to 100 back or kept it at 255 ?

  2. #122
    darknight666's Avatar Master Sergeant
    Reputation
    1
    Join Date
    May 2012
    Posts
    95
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Originally Posted by fukker View Post
    i have a question i think i fixed it for my friend too but did u change your tolerance from 255 to 100 back or kept it at 255 ?
    keep it at 255

    Code:
    Func CheckFor($img, $type = "", $startX = 0, $startY = 0, $endX = @DesktopWidth, $endY = @DesktopHeight, $seconds = 5 ,$tolerance = 255)

  3. #123
    Shimizoki's Avatar Knight-Lieutenant
    Reputation
    32
    Join Date
    Jun 2012
    Posts
    358
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Originally Posted by darknight666 View Post
    ok all is fixed on my end got it all working but after i do a full run it trys clicking Resume to fast
    Have you put the script back to the original... before you made the edits?

    If True Then
    Tolerance = 100

    etc.
    -Darkling Lord

  4. #124
    Shimizoki's Avatar Knight-Lieutenant
    Reputation
    32
    Join Date
    Jun 2012
    Posts
    358
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Originally Posted by archlord12345 View Post
    Thanks, tried new version :

    Work perfectly except:

    bug report:
    after 5 games , it teleport to town and doesnt leave the game.
    If you would please, when reporting a bug show your log file.

    After 5 games it should try and vendor items by default, I assume its not doing that.
    -Darkling Lord

  5. #125
    darknight666's Avatar Master Sergeant
    Reputation
    1
    Join Date
    May 2012
    Posts
    95
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Originally Posted by Shimizoki View Post
    Have you put the script back to the original... before you made the edits?

    If True Then
    Tolerance = 100

    etc.
    yes just did that i put

    Code:
    Func CheckFor($img, $type = "", $startX = 0, $startY = 0, $endX = @DesktopWidth, $endY = @DesktopHeight, $seconds = 5 ,$tolerance = 255)
    Back to 100 it is working fine now

  6. #126
    darknight666's Avatar Master Sergeant
    Reputation
    1
    Join Date
    May 2012
    Posts
    95
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Only thing i do not like is it dose not shot right and left or move right or left because sometimes it dose not brake the chair and so i like him to move right at lest after killing rare so he dose not miss any gold

  7. #127
    mill4498's Avatar Private
    Reputation
    1
    Join Date
    Jun 2012
    Posts
    5
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Having a similar problem to others where the script keeps clicking on the quest button/banner. Resolution is set to 1600X900. I just moved the icons for 1600X900 to a folder that I have the script in.

    ;Change to match your abilities (1-4 by default)
    $skillSmokeScreen = "1"
    $skillPreperation = "2"
    $skillCompanion = "3"
    $skillCaltrops = "4"

    $movementSpeed = 25 ;This is the % increase movement speed you have. 25 = 25%, 0 = 0%, 50 = 50%

    ;Custom Loot
    $pngLoc = "C:\Users\Dustin\Desktop\Icons\Scripts\" ;Location of the .PNGs
    $totalItems = 1 ;Number of items in the pick array
    Global $pick[$totalItems] ;DONT CHANGE THIS
    and

    $default_resolutionX = 1600
    $default_resolutionY = 900
    Are the only things I edited in the script. I'm not sure what I'm doing wrong. The game is being ran in FULLSCREEN windowed. The only thing that I noticed is when I change that option in Diablo 3 it greys out the resolution options. Is that normal? Thanks.

  8. #128
    Shimizoki's Avatar Knight-Lieutenant
    Reputation
    32
    Join Date
    Jun 2012
    Posts
    358
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Originally Posted by mill4498 View Post
    Are the only things I edited in the script. I'm not sure what I'm doing wrong. The game is being ran in FULLSCREEN windowed. The only thing that I noticed is when I change that option in Diablo 3 it greys out the resolution options. Is that normal? Thanks.
    Do not change the default resolution. Thats what it was programmed in. It will find your resolution automatically and adjust for it. Once you change that line back it should run just fine
    -Darkling Lord

  9. #129
    Shimizoki's Avatar Knight-Lieutenant
    Reputation
    32
    Join Date
    Jun 2012
    Posts
    358
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    1.1.0 Now released.
    New features include an INI file that will persist through updates to the script.
    Repairs should be working perfectly
    Deaths should be working perfectly (albeit a delay in some situations)
    Theoretically should not walk into the wall.
    Numerous small bugs are now non existent.
    -Darkling Lord

  10. #130
    fukker's Avatar Active Member
    Reputation
    17
    Join Date
    Nov 2010
    Posts
    405
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Originally Posted by Shimizoki View Post
    1.1.0 Now released.
    New features include an INI file that will persist through updates to the script.
    Repairs should be working perfectly
    Deaths should be working perfectly (albeit a delay in some situations)
    Theoretically should not walk into the wall.
    Numerous small bugs are now non existent.
    Hey, you think its safe for me to updated if 1.0.3a works perfectly for me ? i know its stupid question lol

  11. #131
    Shimizoki's Avatar Knight-Lieutenant
    Reputation
    32
    Join Date
    Jun 2012
    Posts
    358
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Originally Posted by fukker View Post
    Hey, you think its safe for me to updated if 1.0.3a works perfectly for me ? i know its stupid question lol
    Save a copy of 1.0.3. Then try 1.1. If you want to revert, you still can.
    Fixing one bug always reveals 2 more :P
    -Darkling Lord

  12. #132
    fukker's Avatar Active Member
    Reputation
    17
    Join Date
    Nov 2010
    Posts
    405
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Originally Posted by Shimizoki View Post
    Save a copy of 1.0.3. Then try 1.1. If you want to revert, you still can.
    Fixing one bug always reveals 2 more :P
    alright thanks

  13. #133
    sprakkattak's Avatar Corporal
    Reputation
    1
    Join Date
    Jun 2012
    Posts
    18
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    I just tried the repair check, it works fine. It was able to detect that armor needs repair. The only problem is, it goes to the right of the portal where the vendor is. By doing so, it triggers the town checkpoint. Now the character spawns in the town and not in the old ruins. I think if it chooses the vendor on the left, the town checkpoint will not trigger. Thanks.

  14. #134
    Shimizoki's Avatar Knight-Lieutenant
    Reputation
    32
    Join Date
    Jun 2012
    Posts
    358
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    Originally Posted by sprakkattak View Post
    I just tried the repair check, it works fine. It was able to detect that armor needs repair. The only problem is, it goes to the right of the portal where the vendor is. By doing so, it triggers the town checkpoint. Now the character spawns in the town and not in the old ruins. I think if it chooses the vendor on the left, the town checkpoint will not trigger. Thanks.
    Ok, that's really weird. I haven't seen that error, but I will defiantly look into it.
    -Darkling Lord

  15. #135
    fukker's Avatar Active Member
    Reputation
    17
    Join Date
    Nov 2010
    Posts
    405
    Thanks G/R
    0/0
    Trade Feedback
    0 (0%)
    In version 1.1.0 i set magic items to false it still picks them up tested in 3 cellars

Page 9 of 135 FirstFirst ... 567891011121359109 ... LastLast

Similar Threads

  1. Replies: 113
    Last Post: 01-06-2014, 12:49 PM
  2. Replies: 36
    Last Post: 08-04-2012, 02:05 PM
  3. Need help [Gold/Item Farming] Shimizoki's Sarkoth DH Script [AutoIt]
    By heina in forum Diablo 3 Bots Questions & Requests
    Replies: 0
    Last Post: 07-13-2012, 12:06 PM
  4. REQUEST: Shimizoki's Sarkoth DH Script [AutoIt] Pick up only itemlvl 63 rares.
    By ALWIN21 in forum Diablo 3 Bots Questions & Requests
    Replies: 0
    Last Post: 07-10-2012, 07:10 PM
  5. [Gold/Item Farming] Shimizoki's Sarkoth DH Script [AutoIt]
    By Shimizoki in forum Diablo 3 Bots and Programs
    Replies: 403
    Last Post: 06-15-2012, 03:42 PM
All times are GMT -5. The time now is 02:07 AM. Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved. Digital Point modules: Sphinx-based search